
  






  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.voiceofalexandria.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="rain, storm, thunderstorm, flash flood watch, particularly dangerous situation, minnesota, central minnesota, western minnesota, dakotas, national weather service, atmospheric electricity, mesoscale meteorology, weather, meteorological phenomena, meteorology" />
<meta name="news_keywords" content="rain, storm, thunderstorm, flash flood watch, particularly dangerous situation, minnesota, central minnesota, western minnesota, dakotas, national weather service, atmospheric electricity, mesoscale meteorology, weather, meteorological phenomena, meteorology" />
<meta name="description" content="(Chanhassen, MN)--The National Weather Service now says a few of the thunderstorms that might fire off tonight (Thursday) could be strong to severe in western and central Minnesota." />
<meta name="author" content="Mark Anthony" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="eVls_sI9psc0cOBrnMZaZMwq1uBloiDupsC9v7hj_8c" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.voiceofalexandria.com/news/thunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota/article_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?crop=1280%2C672%2C0%2C23&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Thunderstorms possible Thursday night and again Friday across western Minnesota" />
<meta property="og:description" content="(Chanhassen, MN)--The National Weather Service now says a few of the thunderstorms that might fire off tonight (Thursday) could be strong to severe in western and central Minnesota." />
<meta property="og:site_name" content="Voice of Alexandria" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="122161437966284" />
<meta property="article:publisher" content="https://www.facebook.com/VoiceOfAlexandria/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?crop=1280%2C672%2C0%2C23&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VoiceofAlexMN" />
<meta name="twitter:image:alt" content="Thunderstorms Thursday and Friday" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/live/global/resources/styles/site.css?_dc=1465996096"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,600&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"776"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Mark Anthony","start_hour":"06","id":"9e1703f8-f2ea-11ec-b014-8f6a1651adc9","app":"editorial","ga_page":"\/news\/article_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":306},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-40891115-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '9e1703f8-f2ea-11ec-b014-8f6a1651adc9';
    __tnt.ads.dfp.targeting.k = ["rain","storm","thunderstorm","flash flood watch","particularly dangerous situation","minnesota","central minnesota","western minnesota","dakotas","national weather service"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673955675/voiceofalexandria.com/news';
            
                gptAdSlots['ad-866851'] = googletag.defineSlot(adUnit, [2,1], 'ad-866851').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-866851'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673955675/voiceofalexandria.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [[728,90],[970,90],[970,250],[320,50]]).addSize([1200, 0], [[728,90],[970,250],[970,90]]).build();
                gptAdSlots['ad-481698'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-481698').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-481698'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "voiceofalexandria.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673955675/voiceofalexandria.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[300,250],[320,50]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-507367'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-507367').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-507367'].setTargeting('pos', ['block-rectangle-top']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/ads/impressions.js?_dc=1655998529.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/ads/traffic.js?_dc=1655962525"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/ads/settings.js?_dc=1579558969"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/ads/slideshow-flyer/1.js?_dc=1655805667"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/ads/slideshow-flyer/2.js?_dc=1655241099"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/ads/slideshow-flyer/3.js?_dc=1649584877"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/ads/slideshow-flyer/4.js?_dc=1642186428"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/ads/slideshow-flyer/5.js?_dc=1652995484"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673955675/voiceofalexandria.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[300,250],[320,50]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-507372'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-507372').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-507372'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673955675/voiceofalexandria.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-826367'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-826367').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826367'].setTargeting('pos', ['rectangle-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_974964() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "voiceofalexandria.com",
            discovery: {
                element: "#evvnt-calendar-974964",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Voice of Alexandria",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673955675/voiceofalexandria.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[728,90],[970,90],[320,50]]).addSize([1200, 0], [[728,90],[970,250],[970,90]]).build();
                gptAdSlots['ad-481700'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-481700').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-481700'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673955675/voiceofalexandria.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[970,90],[728,90]]).addSize([1200, 0], [[970,90],[728,90]]).build();
                gptAdSlots['ad-826369'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-826369').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826369'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Thunderstorms possible Thursday night and again Friday across western Minnesota | News | voiceofalexandria.com</title>
    <meta name="google-site-verification" content="mGpKCxGqcfnEXbQMNv2M2HAMGEExNaxO9PDPfj6TQuM" />

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.voiceofalexandria.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/d0accd90-49cf-11e6-b0c8-8b8a9c6f543a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Thunderstorms possible Thursday night and again Friday across western Minnesota | News | voiceofalexandria.com" href="http://www.voiceofalexandria.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.voiceofalexandria.com/news/thunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota/article_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
             

 
 

 
<script>
    $(document).ready(function() {
        $("input[name='t']").val("");
    });
</script>

    <script type="text/javascript">
        $(document).ready(function(){
            $('#site-search-481781-btn span').text('GO');
            
            
        });
    </script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-9e1703f8-f2ea-11ec-b014-8f6a1651adc9  section-news type-article infinity-summary-sticky-siderail" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.voiceofalexandria.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=776&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Mark+Anthony&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=9e1703f8-f2ea-11ec-b014-8f6a1651adc9&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=306&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-40891115-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.voiceofalexandria.com/users/admin/contribute/article/?assetid=9e1703f8-f2ea-11ec-b014-8f6a1651adc9&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.voiceofalexandria.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.voiceofalexandria.com/tncms/admin/editorial-asset/?edit=9e1703f8-f2ea-11ec-b014-8f6a1651adc9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_business_news/"  class="nav-link tnt-section-local-business-news">Local Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_business_news/"  class="nav-link tnt-section-state-business-news">State Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/neighboring_states/"  class="nav-link tnt-section-news-from-our-neighbors">News From Our Neighbors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national_business_news/"  class="nav-link tnt-section-national-business-news">National Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cardinal_sports/"  class="nav-link tnt-section-cardinal-sports">Cardinal Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/area_prep_sports/"  class="nav-link tnt-section-area-prep-sports">Area Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/regional_sports/"  class="nav-link tnt-section-regional-sports">Regional Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/minnesota_sports/"  class="nav-link tnt-section-minnesota-sports">Minnesota Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/funeral/"  class="nav-link tnt-section-funeral-announcements">Funeral Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/community_announcements/"  class="nav-link tnt-section-community-announcements">Community Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-connect-with-us expand-label">Connect With Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ways_to_listen/"  class="nav-link tnt-section-ways-to-listen">Ways To Listen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.voiceofalexandria.com/users/admin/mailinglist/"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-newsletter">Sign Up for Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-866851" class="tncms-block ad-cushion"><div class="tnt-ads-container text-center  " >
        <div id="ad-866851" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-866851');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-481797" class="tncms-block"><div id="user-controls-481797" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.voiceofalexandria.com/users/signup/?referer_url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Fthunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota%2Farticle_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.voiceofalexandria.com/users/login/?referer_url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Fthunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota%2Farticle_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.voiceofalexandria.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-481797').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.voiceofalexandria.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.voiceofalexandria.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.voiceofalexandria.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-481797').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.voiceofalexandria.com/users/logout/" id="user-logout-form-481797"><input type="hidden" name="referer_url" value="https://www.voiceofalexandria.com/news/thunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota/article_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">CONTACT US</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">ABOUT US</span>
                </a></li><li>
                <a class="nav-link    tnt-section-320-763-3131thefolksleightonbroadcastingcom"    tabindex="0" >
                    <span class="nav-label ">320-763-3131/THEFOLKS@LEIGHTONBROADCASTING.COM</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-481774" class="tncms-block voa-logo-block"><div id="site-logo-481774" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=200%2C111" 
            srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=150%2C83 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=225%2C125 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=300%2C167 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=400%2C223 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=540%2C300 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=640%2C356 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=750%2C417 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=990%2C551 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png 1035w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1019"
            height="567"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-646313" class="tncms-block"><div id="radiostation-logo-container">
<div id="kxra-logo"><a href="/kxra/" class="kxra img-responsive"></a></div>
<div id="kx92-logo"><a href="/kx92/" class="kx92 img-responsive"></a></div>
<div id="z99-logo"><a href="/z99/" class="z99 img-responsive"></a></div>
<div id="bigdeals-logo"><a href="https://alexandria.bigdealsmedia.net/" class="bigdeals img-responsive"></a></div>
<div style="clear:both"></div>
</div>
<div class="listen-live">

<div id="extra-nav">
<ul id="extra-right"><li>
<span rel="external" style="color:#ffffff;"><span style="font-size:130%;">Listen Live:</span><a href="https://player.listenlive.co/64521" target="_blank" style="color:#FE5919;" rel="external"><span style="font-size:90%;"> KXRA </span></a>
<span rel="external" style="color:#ffffff;"><span style="font-size:130%;">/</span>
<span class="different-color"><a href="https://player.listenlive.co/64531" target="_blank" rel="external" style="color:#FFf935;"><span style="font-size:90%;"> KX92</span></a></span>
<span rel="external" style="color:#ffffff;"><span style="font-size:130%;">/</span>
<span class="different-color"><a href="https://player.listenlive.co/64541" target="_blank" rel="external" style="color:#01ff02;"><span style="font-size:90%;"> Z99</span></a></span>

</span>
</span>
</span>
</li> 
</ul></div>

</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-481775" class="tncms-block"><div id="site-logo-481775" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png?resize=200%2C83" 
            srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png?resize=150%2C63 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png?resize=225%2C94 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png?resize=300%2C125 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="384"
            height="160"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1395457" class="tncms-block nav-search"><ul id="site-search-1395457-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1395457" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1395457" class="site-search-form input-group default input-group-sm ">
        <label for="site-search-1395457-term" class="sr-only">Site search</label>
        <input id="site-search-1395457-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1395457-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1395457" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-481800" class="tncms-block hidden-xs hidden-sm"><div id="weather-481800" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=56308" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">80&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="56308">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_481800" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Alexandria, MN
                                
                                <small>(56308)</small>
                            </h4><h5>Today</h5>
                                <p>Morning sunshine will give way to isolated thunderstorms this afternoon. Gusty winds and small hail are possible. High 92F. Winds SW at 10 to 20 mph. Chance of rain 30%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy with late night showers or thunderstorms. Gusty winds and small hail are possible. Low 67F. Winds S at 5 to 10 mph. Chance of rain 40%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 23, 2022 @ 10:22 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=56308"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-business-news"  href="/news/local_business_news/"  tabindex="0" >
                    <span class="nav-label ">Local Business News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-news"  href="/news/state"  tabindex="0" >
                    <span class="nav-label ">State News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-from-our-neighbors"  href="/news/neighboring_states/"  tabindex="0" >
                    <span class="nav-label ">News From Our Neighbors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-news"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-business-news"  href="/news/national_business_news/"  tabindex="0" >
                    <span class="nav-label ">National Business News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world-news"  href="/news/world/"  tabindex="0" >
                    <span class="nav-label ">World News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-business-news"  href="/news/state_business_news/"  tabindex="0" >
                    <span class="nav-label ">State Business News</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-cardinal-sports"  href="/sports/cardinal_sports/"  tabindex="0" >
                    <span class="nav-label ">Cardinal Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-area-prep-sports"  href="/sports/area_prep_sports/"  tabindex="0" >
                    <span class="nav-label ">Area Prep Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-regional-sports"  href="/sports/regional_sports/"  tabindex="0" >
                    <span class="nav-label ">Regional Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-minnesota-sports"  href="/sports/minnesota_sports/"  tabindex="0" >
                    <span class="nav-label ">Minnesota Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national_sports"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-funeral-announcements"  href="/announcements/funeral/"  tabindex="0" >
                    <span class="nav-label ">Funeral Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-announcements"  href="/announcements/community_announcements/"  tabindex="0" >
                    <span class="nav-label ">Community Announcements</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-connect-with-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Connect with us</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-archives"  href="/archives/"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise with us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ways-to-listen"  href="/ways_to_listen/"  tabindex="0" >
                    <span class="nav-label ">Ways to Listen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sign-up-for-our-newsletter"  href="https://www.voiceofalexandria.com/sign_up_for_newsletters"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Sign up for our Newsletter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gallery"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-615601" class="tncms-block"><div class="listen-live-mobile visible-xs">
<object width="68" height="25">
<param name="movie" value="http://www.voiceofalexandria.com/content/tncms/live/libraries/flex/components/site/resources/images/eq.swf"><param name="allowFullScreen" value="true"><param name="allowscriptaccess" value="always"><param name="wmode" value="transparent"><embed src="http://www.voiceofalexandria.com/content/tncms/live/libraries/flex/components/site/resources/images/eq.swf" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" wmode="transparent" width="68" height="25"></embed></object>

<div id="extra-nav" class="visible-xs">
  <ul id="extra-right"><li>
    <a href="https://player.listenlive.co/64521" target="_blank" rel="external" style="color:#ef6b1e;">Listen KXRA /</a>
    <a href="https://player.listenlive.co/64531" target="_blank" rel="external" style="color:#ef6b1e;">Listen KX92 /</a>
        <a href="https://player.listenlive.co/64541" target="_blank" rel="external" style="color:#ef6b1e;">Listen Z99</a>
    </li> 		
  </ul></div>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-481698" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-481698" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-481698');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-483058" class="tncms-block"><section id="block-483058" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-483058" class="breaking-title text-left light">
                <h4>CANCEL and DELAY</h4>
            </div>
            <div id="breaking-content-483058" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-483058-72d70fea-0eb3-11e9-9051-b342c64e580f" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-weather tnt-sub-section-cancellations">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-72d70fea-0eb3-11e9-9051-b342c64e580f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/cancellations/iverson-insurance-cancellations-and-delays/article_72d70fea-0eb3-11e9-9051-b342c64e580f.html" class="tnt-asset-link"  aria-label="Iverson Insurance Cancellations and Delays">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Iverson Insurance Cancellations and Delays"
                            class="img-responsive lazyload full default"
                            width="336"
                            height="189"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/f/cb/fcb71ee6-97b8-11e5-bf45-3be0333d6973/5d2f469352742.image.jpg?crop=336%2C189%2C0%2C45&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/f/cb/fcb71ee6-97b8-11e5-bf45-3be0333d6973/5d2f469352742.image.jpg?crop=336%2C189%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/f/cb/fcb71ee6-97b8-11e5-bf45-3be0333d6973/5d2f469352742.image.jpg?crop=336%2C189%2C0%2C45&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/f/cb/fcb71ee6-97b8-11e5-bf45-3be0333d6973/5d2f469352742.image.jpg?crop=336%2C189%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/f/cb/fcb71ee6-97b8-11e5-bf45-3be0333d6973/5d2f469352742.image.jpg?crop=336%2C189%2C0%2C45&resize=336%2C189&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/weather/cancellations/iverson-insurance-cancellations-and-delays/article_72d70fea-0eb3-11e9-9051-b342c64e580f.html" class="tnt-asset-link" aria-label="Iverson Insurance Cancellations and Delays">
        

        
            Iverson Insurance Cancellations and Delays</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-06-22T11:43:27-05:00" class="tnt-date tnt-update-recent asset-date text-muted">22 hrs ago</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-481752" class="tncms-block"></div></div></div>
        </div><div id="modal-image-0a014cf4-f2eb-11ec-8184-f37bb4b49f55" class="modal fullscreen in modal-image image-default modal-0a014cf4-f2eb-11ec-8184-f37bb4b49f55" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=1280%2C720 1333w"
                        sizes="100vw"
                        
                        width="1280"
                        height="720"
                        alt="Thunderstorms Thursday and Friday"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0a014cf4-f2eb-11ec-8184-f37bb4b49f55" data-target=".caption-inner-modal-image-0a014cf4-f2eb-11ec-8184-f37bb4b49f55">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0a014cf4-f2eb-11ec-8184-f37bb4b49f55 collapse in"><div class="caption-text"><p>(Courtesy: National Weather Service)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.voiceofalexandria.com%2Fthunderstorms-thursday-and-friday%2Fimage_0a014cf4-f2eb-11ec-8184-f37bb4b49f55.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/thunderstorms-thursday-and-friday/image_0a014cf4-f2eb-11ec-8184-f37bb4b49f55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0a014cf4-f2eb-11ec-8184-f37bb4b49f55"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thunderstorms%20Thursday%20and%20Friday&via=VoiceofAlexMN&url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fthunderstorms-thursday-and-friday%2Fimage_0a014cf4-f2eb-11ec-8184-f37bb4b49f55.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/thunderstorms-thursday-and-friday/image_0a014cf4-f2eb-11ec-8184-f37bb4b49f55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0a014cf4-f2eb-11ec-8184-f37bb4b49f55"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.voiceofalexandria.com/thunderstorms-thursday-and-friday/image_0a014cf4-f2eb-11ec-8184-f37bb4b49f55.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/thunderstorms-thursday-and-friday/image_0a014cf4-f2eb-11ec-8184-f37bb4b49f55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0a014cf4-f2eb-11ec-8184-f37bb4b49f55"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.voiceofalexandria.com/tncms/asset/editorial/0a014cf4-f2eb-11ec-8184-f37bb4b49f55" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0a014cf4-f2eb-11ec-8184-f37bb4b49f55"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvoiceofalexandria.com%5D%20Thunderstorms%20Thursday%20and%20Friday&body=https%3A%2F%2Fwww.voiceofalexandria.com%2Fthunderstorms-thursday-and-friday%2Fimage_0a014cf4-f2eb-11ec-8184-f37bb4b49f55.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0a014cf4-f2eb-11ec-8184-f37bb4b49f55"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/thunderstorms-thursday-and-friday/image_0a014cf4-f2eb-11ec-8184-f37bb4b49f55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0a014cf4-f2eb-11ec-8184-f37bb4b49f55"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.voiceofalexandria.com/thunderstorms-thursday-and-friday/image_0a014cf4-f2eb-11ec-8184-f37bb4b49f55.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-0a014cf4-f2eb-11ec-8184-f37bb4b49f55-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0a014cf4-f2eb-11ec-8184-f37bb4b49f55" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0a014cf4-f2eb-11ec-8184-f37bb4b49f55" class="save-list-0a014cf4-f2eb-11ec-8184-f37bb4b49f55-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0a014cf4-f2eb-11ec-8184-f37bb4b49f55" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0a014cf4-f2eb-11ec-8184-f37bb4b49f55 img { max-height: 428px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9e1703f8-f2ea-11ec-b014-8f6a1651adc9" class="asset article-default"  data-url="https://www.voiceofalexandria.com/news/thunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota/article_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="(Chanhassen, MN)--The National Weather Service now says a few of the thunderstorms that might fire off tonight (Thursday) could be strong to severe in western and central Minnesota. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?crop=1280%2C672%2C0%2C23&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="voiceofalexandria.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.voiceofalexandria.com/news/thunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota/article_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.voiceofalexandria.com\/tncms\/search\/mlt\/?origin=9e1703f8-f2ea-11ec-b014-8f6a1651adc9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9e1703f8-f2ea-11ec-b014-8f6a1651adc9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9e1703f8-f2ea-11ec-b014-8f6a1651adc9" class="asset-paging">
                <div id="paging-prev-9e1703f8-f2ea-11ec-b014-8f6a1651adc9" class="paging-link prev offset"></div>
                <div id="paging-next-9e1703f8-f2ea-11ec-b014-8f6a1651adc9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Thunderstorms possible Thursday night and again Friday across western Minnesota
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-5b690ed4-b6e2-11e5-8002-0b893eabec66-asset-9e1703f8-f2ea-11ec-b014-8f6a1651adc9" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.voiceofalexandria.com/users/profile/Mark%20A%20Anthony">Mark Anthony</a></span>
                
                    <div id="author-popup-5b690ed4-b6e2-11e5-8002-0b893eabec66-asset-9e1703f8-f2ea-11ec-b014-8f6a1651adc9-content" class="hide">
                        <article class="clearfix card author popup-content card-author-5b690ed4-b6e2-11e5-8002-0b893eabec66">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.voiceofalexandria.com/users/profile/Mark%20A%20Anthony" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Mark A Anthony" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/avatars/5/b6/90e/5b690ed4-b6e2-11e5-8002-0b893eabec66.983c846ce5ddd524c56f0a6985798e63.png?_dc=1452351925" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.voiceofalexandria.com/users/profile/Mark%20A%20Anthony" rel="author" class="tnt-user-profile-link tnt-user-name">Mark Anthony</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:manthony@leightonbroadcasting.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-5b690ed4-b6e2-11e5-8002-0b893eabec66-asset-9e1703f8-f2ea-11ec-b014-8f6a1651adc9').popover({
                            content: $('#author-popup-5b690ed4-b6e2-11e5-8002-0b893eabec66-asset-9e1703f8-f2ea-11ec-b014-8f6a1651adc9-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-23T06:50:00-05:00" class="tnt-date asset-date text-muted">
            Jun 23, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-23T06:50:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-23T06:50:00-05:00">
    <meta itemprop="datePublished" content="2022-06-23T06:50:00-05:00">
    <meta itemprop="dateModified" content="2022-06-23T06:50:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Fthunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota%2Farticle_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/thunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota/article_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e1703f8-f2ea-11ec-b014-8f6a1651adc9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thunderstorms%20possible%20Thursday%20night%20and%20again%20Friday%20across%20western%20Minnesota&via=VoiceofAlexMN&url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Fthunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota%2Farticle_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/thunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota/article_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e1703f8-f2ea-11ec-b014-8f6a1651adc9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.voiceofalexandria.com/news/thunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota/article_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/thunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota/article_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e1703f8-f2ea-11ec-b014-8f6a1651adc9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.voiceofalexandria.com/tncms/asset/editorial/9e1703f8-f2ea-11ec-b014-8f6a1651adc9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9e1703f8-f2ea-11ec-b014-8f6a1651adc9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvoiceofalexandria.com%5D%20Thunderstorms%20possible%20Thursday%20night%20and%20again%20Friday%20across%20western%20Minnesota&body=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Fthunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota%2Farticle_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9e1703f8-f2ea-11ec-b014-8f6a1651adc9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0a014cf4-f2eb-11ec-8184-f37bb4b49f55" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0a014cf4-f2eb-11ec-8184-f37bb4b49f55" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=1200%2C675"><img
                        src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/a0/0a014cf4-f2eb-11ec-8184-f37bb4b49f55/62b4544393762.image.jpg?resize=1280%2C720 1333w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1280"
                        height="720"
                        alt="Thunderstorms Thursday and Friday"
                        class="img-responsive full tnt-restrict-img-0a014cf4-f2eb-11ec-8184-f37bb4b49f55 default" />
            </div><style>
                .tnt-restrict-img-0a014cf4-f2eb-11ec-8184-f37bb4b49f55 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>(Courtesy: National Weather Service)</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9e1703f8-f2ea-11ec-b014-8f6a1651adc9" data-smart-adunit="/132916964,22673955675/voiceofalexandria.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Fthunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota%2Farticle_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/thunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota/article_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e1703f8-f2ea-11ec-b014-8f6a1651adc9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thunderstorms%20possible%20Thursday%20night%20and%20again%20Friday%20across%20western%20Minnesota&via=VoiceofAlexMN&url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Fthunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota%2Farticle_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/thunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota/article_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e1703f8-f2ea-11ec-b014-8f6a1651adc9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.voiceofalexandria.com/news/thunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota/article_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/thunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota/article_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e1703f8-f2ea-11ec-b014-8f6a1651adc9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.voiceofalexandria.com/tncms/asset/editorial/9e1703f8-f2ea-11ec-b014-8f6a1651adc9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9e1703f8-f2ea-11ec-b014-8f6a1651adc9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvoiceofalexandria.com%5D%20Thunderstorms%20possible%20Thursday%20night%20and%20again%20Friday%20across%20western%20Minnesota&body=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Fthunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota%2Farticle_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9e1703f8-f2ea-11ec-b014-8f6a1651adc9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/thunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota/article_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e1703f8-f2ea-11ec-b014-8f6a1651adc9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.voiceofalexandria.com/news/thunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota/article_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9e1703f8-f2ea-11ec-b014-8f6a1651adc9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9e1703f8-f2ea-11ec-b014-8f6a1651adc9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9e1703f8-f2ea-11ec-b014-8f6a1651adc9" class="save-list-9e1703f8-f2ea-11ec-b014-8f6a1651adc9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9e1703f8-f2ea-11ec-b014-8f6a1651adc9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>(Chanhassen, MN)--The National Weather Service now says a few of the thunderstorms that might fire off tonight (Thursday) could be strong to severe in western and central Minnesota.</p><p>Officials say the storms could potentially produce large hail and/or damaging winds tonight.  They say they are not looking for "widespread coverage by any means, but it is a non-zero severe threat later today."  Precipitation will diminish overnight through the first half of Friday as the atmosphere stabilizes.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>A cold front will reportedly move east across the Dakotas during the day Friday and into MN Friday night. They say that more robust thunderstorm development is expected later in the day Friday into Friday night.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Fthunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota%2Farticle_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/thunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota/article_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e1703f8-f2ea-11ec-b014-8f6a1651adc9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thunderstorms%20possible%20Thursday%20night%20and%20again%20Friday%20across%20western%20Minnesota&via=VoiceofAlexMN&url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Fthunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota%2Farticle_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/thunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota/article_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e1703f8-f2ea-11ec-b014-8f6a1651adc9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.voiceofalexandria.com/news/thunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota/article_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/thunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota/article_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e1703f8-f2ea-11ec-b014-8f6a1651adc9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.voiceofalexandria.com/tncms/asset/editorial/9e1703f8-f2ea-11ec-b014-8f6a1651adc9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9e1703f8-f2ea-11ec-b014-8f6a1651adc9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvoiceofalexandria.com%5D%20Thunderstorms%20possible%20Thursday%20night%20and%20again%20Friday%20across%20western%20Minnesota&body=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Fthunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota%2Farticle_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9e1703f8-f2ea-11ec-b014-8f6a1651adc9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/thunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota/article_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e1703f8-f2ea-11ec-b014-8f6a1651adc9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.voiceofalexandria.com/news/thunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota/article_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9e1703f8-f2ea-11ec-b014-8f6a1651adc9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9e1703f8-f2ea-11ec-b014-8f6a1651adc9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9e1703f8-f2ea-11ec-b014-8f6a1651adc9" class="save-list-9e1703f8-f2ea-11ec-b014-8f6a1651adc9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9e1703f8-f2ea-11ec-b014-8f6a1651adc9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22rain%22#tncms-source=keyword" class="tag-rain label label-default"  rel="nofollow">Rain</a>
                </li> <li>
                    <a href="/search/?k=%22storm%22#tncms-source=keyword" class="tag-storm label label-default"  rel="nofollow">Storm</a>
                </li> <li>
                    <a href="/search/?k=%22thunderstorm%22#tncms-source=keyword" class="tag-thunderstorm label label-default"  rel="nofollow">Thunderstorm</a>
                </li> <li>
                    <a href="/search/?k=%22flash%20flood%20watch%22#tncms-source=keyword" class="tag-flash-flood-watch label label-default"  rel="nofollow">Flash Flood Watch</a>
                </li> <li>
                    <a href="/search/?k=%22particularly%20dangerous%20situation%22#tncms-source=keyword" class="tag-particularly-dangerous-situation label label-default"  rel="nofollow">Particularly Dangerous Situation</a>
                </li> <li>
                    <a href="/search/?k=%22minnesota%22#tncms-source=keyword" class="tag-minnesota label label-default"  rel="nofollow">Minnesota</a>
                </li> <li>
                    <a href="/search/?k=%22central%20minnesota%22#tncms-source=keyword" class="tag-central-minnesota label label-default"  rel="nofollow">Central Minnesota</a>
                </li> <li>
                    <a href="/search/?k=%22western%20minnesota%22#tncms-source=keyword" class="tag-western-minnesota label label-default"  rel="nofollow">Western Minnesota</a>
                </li> <li>
                    <a href="/search/?k=%22dakotas%22#tncms-source=keyword" class="tag-dakotas label label-default"  rel="nofollow">Dakotas</a>
                </li> <li>
                    <a href="/search/?k=%22national%20weather%20service%22#tncms-source=keyword" class="tag-national-weather-service label label-default"  rel="nofollow">National Weather Service</a>
                </li> <li>
                    <a href="/search/?k=%22atmospheric%20electricity%22#tncms-source=keyword" class="tag-atmospheric-electricity label label-default"  rel="nofollow">Atmospheric Electricity</a>
                </li> <li>
                    <a href="/search/?k=%22mesoscale%20meteorology%22#tncms-source=keyword" class="tag-mesoscale-meteorology label label-default"  rel="nofollow">Mesoscale Meteorology</a>
                </li> <li>
                    <a href="/search/?k=%22weather%22#tncms-source=keyword" class="tag-weather label label-default"  rel="nofollow">Weather</a>
                </li> <li>
                    <a href="/search/?k=%22meteorological%20phenomena%22#tncms-source=keyword" class="tag-meteorological-phenomena label label-default"  rel="nofollow">Meteorological Phenomena</a>
                </li> <li>
                    <a href="/search/?k=%22meteorology%22#tncms-source=keyword" class="tag-meteorology label label-default"  rel="nofollow">Meteorology</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-5b690ed4-b6e2-11e5-8002-0b893eabec66">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.voiceofalexandria.com/users/profile/Mark%20A%20Anthony" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Mark A Anthony" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/avatars/5/b6/90e/5b690ed4-b6e2-11e5-8002-0b893eabec66.983c846ce5ddd524c56f0a6985798e63.png?_dc=1452351925" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.voiceofalexandria.com/users/profile/Mark%20A%20Anthony" rel="author" class="tnt-user-profile-link tnt-user-name">Mark Anthony</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:manthony@leightonbroadcasting.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-5b690ed4-b6e2-11e5-8002-0b893eabec66" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=5b690ed4-b6e2-11e5-8002-0b893eabec66&amp;s=start_time&amp;sd=desc" data-subject="Mark Anthony" data-description="Whenever Mark Anthony posts new content, you'll get an email delivered to your inbox with a link." data-name="Mark Anthony notification" data-author-id="5b690ed4-b6e2-11e5-8002-0b893eabec66" data-user-url="https://www.voiceofalexandria.com/users/">
        <i class="fas tnt-star"></i> Follow Mark Anthony
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.voiceofalexandria.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.voiceofalexandria.com/users/login/?referer_url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Fthunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota%2Farticle_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.voiceofalexandria.com/users/signup/?referer_url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Fthunderstorms-possible-thursday-night-and-again-friday-across-western-minnesota%2Farticle_9e1703f8-f2ea-11ec-b014-8f6a1651adc9.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044081" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1397641" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216989"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.voiceofalexandria.com/tncms/search/mlt/?origin=9e1703f8-f2ea-11ec-b014-8f6a1651adc9&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-507367" class="tncms-block ad-cushion"><div class="tnt-ads-container text-center  " >
        <div id="ad-507367" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-507367');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623513" class="tncms-block"><section id="block-623513" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-623513 ">
        <div class="block-title-inner">
            <h3>
                
                Local Flyers
                
            </h3>
        </div>
    </div></div><div class="card-grid card-slideshow ">
        
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel ">
            
            
                <div class="item"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.voiceofalexandria.com",
  secureDomain: "voiceofalexandria.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: 'slideshow-flyer', slot: 1});</script>

                </div><div class="item"><script type="text/javascript">TNCMS.AdManager.render({region: 'slideshow-flyer', slot: 2});</script>

                </div><div class="item"><script type="text/javascript">TNCMS.AdManager.render({region: 'slideshow-flyer', slot: 3});</script>

                </div>
                <div class="item"><script type="text/javascript">TNCMS.AdManager.render({region: 'slideshow-flyer', slot: 4});</script>

                </div>
                <div class="item"><script type="text/javascript">TNCMS.AdManager.render({region: 'slideshow-flyer', slot: 5});</script>

                </div>
            
        
        
        </div>
    </div>
    </section>

    
        <script>
            jQuery(document).ready(function($) {
                $('#block-623513 .owl-carousel').owlCarousel({
                    loop: $('#block-623513 .owl-carousel .item').length > 1 ? true:false,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    
                    
                        autoplay: true,
                        autoplayHoverPause: true, 
                        autoplayTimeout: 5000,
                    
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:2
                        },
                        1000:{
                            items:1
                        }
                    }
                });

                // load instance data
                window.card_carousel_623513 = $('#block-623513 .owl-carousel').data('owlCarousel');
                
                // bind previous click
                $('#block-623513 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_623513.prev();
                });
                // bind next click
                $('#block-623513 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_623513.next();
                });
                $('#block-623513 .owl-controls').remove();
                
                
            });
        </script></div><div id="tncms-block-481788" class="tncms-block"><section id="block-481788" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-481788 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-481777" class="tncms-block"><section id="block-481777" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-481777 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Articles
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-481777" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-481777" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-481777" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-481777" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/national/minnesota-man-who-had-10k-seized-in-wisconsin-traffic-stop-says-police-had-no-right/article_972268a8-2fd7-500a-83eb-380276997f56.html">Minnesota man who had $10K seized in Wisconsin traffic stop says police had no right to that money</a></li><li><a href="/news/local/douglas-county-officials-release-name-of-person-killed-in-storm-monday-night/article_fa38fa56-f187-11ec-a90c-73340a5fb19f.html">Douglas County officials release name of person killed in storm Monday night</a></li><li><a href="/news/local/west-central-minnesota-woman-missing-publics-help-sought/article_4dc4f482-f08d-11ec-a19c-bb4d0df77e12.html">West central Minnesota woman missing, public's help sought</a></li><li><a href="/news/local/four-drownings-reported-in-minnesota-over-father-s-day-weekend/article_00c08710-f154-11ec-bfcd-73529dace57c.html">Four drownings reported In Minnesota over Father’s Day Weekend</a></li><li><a href="/news/local/record-high-temperatures-set-sunday-across-minnesota-storms-tonight/article_41d2b6e6-f083-11ec-8acb-b32453a6f276.html">Record high temperatures set Sunday across Minnesota, storms tonight</a></li><li><a href="/news/local/male-dies-after-tree-falls-on-camper-at-resort-in-douglas-county/article_8b451e9e-f14c-11ec-b86c-1728b35784bd.html">Male dies after tree falls on camper at resort in Douglas County</a></li><li><a href="/news/local/worker-injured-in-incident-at-pro-ag-farmers-co-op-in-garfield/article_0c4d7558-f14e-11ec-b484-7bdf898f80eb.html">Worker injured in incident at Pro-Ag Farmers CO-OP in Garfield</a></li><li><a href="/news/alexandria-area-high-school-student-achieves-top-act-score/article_24fdd73a-f22c-11ec-820b-a3de2964dbee.html">Alexandria Area High School student achieves top ACT score</a></li><li><a href="/news/local/power-outages-reported-following-powerful-storms-monday-night/article_2982b1e6-f159-11ec-8f2c-83ac30b6ce4a.html">Power outages reported following powerful storms Monday night</a></li><li><a href="/news/local/the-clean-up-continues-across-the-area-following-monday-nights-storms/article_6ac2e3d0-f17f-11ec-bb68-2f4de4465a6d.html">The clean-up continues across the area following Monday night's storms</a></li></ul></div>
        
        
            <div id="images-481777" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/everything_else/family_life/italy-fashion-versace-mens-ss-23/image_1210ab0f-a9b6-56ed-8bee-f2b9c8a2ec03.html" class="tnt-asset-link"  aria-label="Italy Fashion Versace Mens SS 23">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Italy Fashion Versace Mens SS 23"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/21/1210ab0f-a9b6-56ed-8bee-f2b9c8a2ec03/62ae45a9ee692.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/21/1210ab0f-a9b6-56ed-8bee-f2b9c8a2ec03/62ae45a9ee692.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/21/1210ab0f-a9b6-56ed-8bee-f2b9c8a2ec03/62ae45a9ee692.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/21/1210ab0f-a9b6-56ed-8bee-f2b9c8a2ec03/62ae45a9ee692.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/21/1210ab0f-a9b6-56ed-8bee-f2b9c8a2ec03/62ae45a9ee692.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/21/1210ab0f-a9b6-56ed-8bee-f2b9c8a2ec03/62ae45a9ee692.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/21/1210ab0f-a9b6-56ed-8bee-f2b9c8a2ec03/62ae45a9ee692.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/21/1210ab0f-a9b6-56ed-8bee-f2b9c8a2ec03/62ae45a9ee692.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/21/1210ab0f-a9b6-56ed-8bee-f2b9c8a2ec03/62ae45a9ee692.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/21/1210ab0f-a9b6-56ed-8bee-f2b9c8a2ec03/62ae45a9ee692.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/21/1210ab0f-a9b6-56ed-8bee-f2b9c8a2ec03/62ae45a9ee692.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/2022-trap-shooting-championship/image_6a83c936-eb15-11ec-ac35-0ba2906c95d7.html" class="tnt-asset-link"  aria-label="2022 Trap Shooting Championship,">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2022 Trap Shooting Championship,"
                            class="img-responsive lazyload full default"
                            width="279"
                            height="279"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/a8/6a83c936-eb15-11ec-ac35-0ba2906c95d7/62a72fc024368.image.png?crop=279%2C279%2C172%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/a8/6a83c936-eb15-11ec-ac35-0ba2906c95d7/62a72fc024368.image.png?crop=279%2C279%2C172%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/a8/6a83c936-eb15-11ec-ac35-0ba2906c95d7/62a72fc024368.image.png?crop=279%2C279%2C172%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/a8/6a83c936-eb15-11ec-ac35-0ba2906c95d7/62a72fc024368.image.png?crop=279%2C279%2C172%2C0&resize=279%2C279&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/everything_else/family_life/italy-fashion-versace-mens-ss-23/image_b5973422-5be3-50ca-9e6a-5bc68e585426.html" class="tnt-asset-link"  aria-label="Italy Fashion Versace Mens SS 23">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Italy Fashion Versace Mens SS 23"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/59/b5973422-5be3-50ca-9e6a-5bc68e585426/62ae459e160be.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/59/b5973422-5be3-50ca-9e6a-5bc68e585426/62ae459e160be.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/59/b5973422-5be3-50ca-9e6a-5bc68e585426/62ae459e160be.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/59/b5973422-5be3-50ca-9e6a-5bc68e585426/62ae459e160be.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/59/b5973422-5be3-50ca-9e6a-5bc68e585426/62ae459e160be.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/59/b5973422-5be3-50ca-9e6a-5bc68e585426/62ae459e160be.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/59/b5973422-5be3-50ca-9e6a-5bc68e585426/62ae459e160be.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/59/b5973422-5be3-50ca-9e6a-5bc68e585426/62ae459e160be.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/59/b5973422-5be3-50ca-9e6a-5bc68e585426/62ae459e160be.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/59/b5973422-5be3-50ca-9e6a-5bc68e585426/62ae459e160be.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/59/b5973422-5be3-50ca-9e6a-5bc68e585426/62ae459e160be.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/louis-walsh-rants-he-never-wanted-girls-aloud-on-reality-show/image_81317d7d-7344-5c6f-b8c0-77bb1f8a7301.html" class="tnt-asset-link"  aria-label="Louis Walsh rants he ‘never wanted’ Girls Aloud on reality show">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Louis Walsh rants he ‘never wanted’ Girls Aloud on reality show"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/13/81317d7d-7344-5c6f-b8c0-77bb1f8a7301/62ad0ea59c297.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/13/81317d7d-7344-5c6f-b8c0-77bb1f8a7301/62ad0ea59c297.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/13/81317d7d-7344-5c6f-b8c0-77bb1f8a7301/62ad0ea59c297.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/13/81317d7d-7344-5c6f-b8c0-77bb1f8a7301/62ad0ea59c297.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/13/81317d7d-7344-5c6f-b8c0-77bb1f8a7301/62ad0ea59c297.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/13/81317d7d-7344-5c6f-b8c0-77bb1f8a7301/62ad0ea59c297.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/13/81317d7d-7344-5c6f-b8c0-77bb1f8a7301/62ad0ea59c297.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/13/81317d7d-7344-5c6f-b8c0-77bb1f8a7301/62ad0ea59c297.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/everything_else/family_life/italy-fashion-versace-mens-ss-23/image_a0a19d65-16e9-55d0-9df2-930f8eba3ffd.html" class="tnt-asset-link"  aria-label="Italy Fashion Versace Mens SS 23">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Italy Fashion Versace Mens SS 23"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/0a/a0a19d65-16e9-55d0-9df2-930f8eba3ffd/62ae4597d263b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/0a/a0a19d65-16e9-55d0-9df2-930f8eba3ffd/62ae4597d263b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/0a/a0a19d65-16e9-55d0-9df2-930f8eba3ffd/62ae4597d263b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/0a/a0a19d65-16e9-55d0-9df2-930f8eba3ffd/62ae4597d263b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/0a/a0a19d65-16e9-55d0-9df2-930f8eba3ffd/62ae4597d263b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/0a/a0a19d65-16e9-55d0-9df2-930f8eba3ffd/62ae4597d263b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/0a/a0a19d65-16e9-55d0-9df2-930f8eba3ffd/62ae4597d263b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/0a/a0a19d65-16e9-55d0-9df2-930f8eba3ffd/62ae4597d263b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/0a/a0a19d65-16e9-55d0-9df2-930f8eba3ffd/62ae4597d263b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/0a/a0a19d65-16e9-55d0-9df2-930f8eba3ffd/62ae4597d263b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/0a/a0a19d65-16e9-55d0-9df2-930f8eba3ffd/62ae4597d263b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/name-the-new-cenex-store/image_fab18c0c-dd3a-11ec-a6f0-cb38a57e10ba.html" class="tnt-asset-link"  aria-label="Name the new Cenex Store!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Name the new Cenex Store!"
                            class="img-responsive lazyload full default"
                            width="628"
                            height="628"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/f/ab/fab18c0c-dd3a-11ec-a6f0-cb38a57e10ba/628ff19712415.image.jpg?crop=628%2C628%2C286%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/f/ab/fab18c0c-dd3a-11ec-a6f0-cb38a57e10ba/628ff19712415.image.jpg?crop=628%2C628%2C286%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/f/ab/fab18c0c-dd3a-11ec-a6f0-cb38a57e10ba/628ff19712415.image.jpg?crop=628%2C628%2C286%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/f/ab/fab18c0c-dd3a-11ec-a6f0-cb38a57e10ba/628ff19712415.image.jpg?crop=628%2C628%2C286%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/f/ab/fab18c0c-dd3a-11ec-a6f0-cb38a57e10ba/628ff19712415.image.jpg?crop=628%2C628%2C286%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/f/ab/fab18c0c-dd3a-11ec-a6f0-cb38a57e10ba/628ff19712415.image.jpg?crop=628%2C628%2C286%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/f/ab/fab18c0c-dd3a-11ec-a6f0-cb38a57e10ba/628ff19712415.image.jpg?crop=628%2C628%2C286%2C0&resize=628%2C628&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/discover-diverse-culture-in-uganda-with-uganda-immigration-services/image_ee1bad20-7078-5019-93e6-80245bffaf8c.html" class="tnt-asset-link"  aria-label="Discover diverse culture in Uganda with Uganda Immigration Services">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Discover diverse culture in Uganda with Uganda Immigration Services"
                            class="img-responsive lazyload ap-photo full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/e1/ee1bad20-7078-5019-93e6-80245bffaf8c/62b02a6337166.image.jpg?crop=960%2C960%2C480%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/e1/ee1bad20-7078-5019-93e6-80245bffaf8c/62b02a6337166.image.jpg?crop=960%2C960%2C480%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/e1/ee1bad20-7078-5019-93e6-80245bffaf8c/62b02a6337166.image.jpg?crop=960%2C960%2C480%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/e1/ee1bad20-7078-5019-93e6-80245bffaf8c/62b02a6337166.image.jpg?crop=960%2C960%2C480%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/e1/ee1bad20-7078-5019-93e6-80245bffaf8c/62b02a6337166.image.jpg?crop=960%2C960%2C480%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/e1/ee1bad20-7078-5019-93e6-80245bffaf8c/62b02a6337166.image.jpg?crop=960%2C960%2C480%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/e1/ee1bad20-7078-5019-93e6-80245bffaf8c/62b02a6337166.image.jpg?crop=960%2C960%2C480%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/e1/ee1bad20-7078-5019-93e6-80245bffaf8c/62b02a6337166.image.jpg?crop=960%2C960%2C480%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/e1/ee1bad20-7078-5019-93e6-80245bffaf8c/62b02a6337166.image.jpg?crop=960%2C960%2C480%2C0&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/everything_else/family_life/italy-fashion-versace-mens-ss-23/image_4c8eaf07-5f13-5965-ab55-e3e8de9a3395.html" class="tnt-asset-link"  aria-label="Italy Fashion Versace Mens SS 23">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Italy Fashion Versace Mens SS 23"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/4/c8/4c8eaf07-5f13-5965-ab55-e3e8de9a3395/62ae45a6c0263.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/4/c8/4c8eaf07-5f13-5965-ab55-e3e8de9a3395/62ae45a6c0263.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/4/c8/4c8eaf07-5f13-5965-ab55-e3e8de9a3395/62ae45a6c0263.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/4/c8/4c8eaf07-5f13-5965-ab55-e3e8de9a3395/62ae45a6c0263.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/4/c8/4c8eaf07-5f13-5965-ab55-e3e8de9a3395/62ae45a6c0263.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/4/c8/4c8eaf07-5f13-5965-ab55-e3e8de9a3395/62ae45a6c0263.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/4/c8/4c8eaf07-5f13-5965-ab55-e3e8de9a3395/62ae45a6c0263.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/4/c8/4c8eaf07-5f13-5965-ab55-e3e8de9a3395/62ae45a6c0263.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/4/c8/4c8eaf07-5f13-5965-ab55-e3e8de9a3395/62ae45a6c0263.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/4/c8/4c8eaf07-5f13-5965-ab55-e3e8de9a3395/62ae45a6c0263.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/4/c8/4c8eaf07-5f13-5965-ab55-e3e8de9a3395/62ae45a6c0263.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/section-8aaa-baseball-champions-by-the-numbers/image_cfe09392-e7bc-11ec-bffb-570f3e67a14d.html" class="tnt-asset-link"  aria-label="Section 8AAA Baseball Champions: by the numbers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Section 8AAA Baseball Champions: by the numbers"
                            class="img-responsive lazyload full default"
                            width="1067"
                            height="1067"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/fe/cfe09392-e7bc-11ec-bffb-570f3e67a14d/62a192a33a50c.image.jpg?crop=1067%2C1067%2C438%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/fe/cfe09392-e7bc-11ec-bffb-570f3e67a14d/62a192a33a50c.image.jpg?crop=1067%2C1067%2C438%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/fe/cfe09392-e7bc-11ec-bffb-570f3e67a14d/62a192a33a50c.image.jpg?crop=1067%2C1067%2C438%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/fe/cfe09392-e7bc-11ec-bffb-570f3e67a14d/62a192a33a50c.image.jpg?crop=1067%2C1067%2C438%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/fe/cfe09392-e7bc-11ec-bffb-570f3e67a14d/62a192a33a50c.image.jpg?crop=1067%2C1067%2C438%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/fe/cfe09392-e7bc-11ec-bffb-570f3e67a14d/62a192a33a50c.image.jpg?crop=1067%2C1067%2C438%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/fe/cfe09392-e7bc-11ec-bffb-570f3e67a14d/62a192a33a50c.image.jpg?crop=1067%2C1067%2C438%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/fe/cfe09392-e7bc-11ec-bffb-570f3e67a14d/62a192a33a50c.image.jpg?crop=1067%2C1067%2C438%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/fe/cfe09392-e7bc-11ec-bffb-570f3e67a14d/62a192a33a50c.image.jpg?crop=1067%2C1067%2C438%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/fe/cfe09392-e7bc-11ec-bffb-570f3e67a14d/62a192a33a50c.image.jpg?crop=1067%2C1067%2C438%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/fe/cfe09392-e7bc-11ec-bffb-570f3e67a14d/62a192a33a50c.image.jpg?crop=1067%2C1067%2C438%2C0&resize=1067%2C1067&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/commanders-stadium-football-daniel-snyder/image_2c58d930-a44e-53f8-98e9-6a0ccda4d9a1.html" class="tnt-asset-link"  aria-label="Commanders Stadium Football Daniel Snyder">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Commanders Stadium Football Daniel Snyder"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/c5/2c58d930-a44e-53f8-98e9-6a0ccda4d9a1/62a27bb83a6d0.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/c5/2c58d930-a44e-53f8-98e9-6a0ccda4d9a1/62a27bb83a6d0.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/c5/2c58d930-a44e-53f8-98e9-6a0ccda4d9a1/62a27bb83a6d0.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/c5/2c58d930-a44e-53f8-98e9-6a0ccda4d9a1/62a27bb83a6d0.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/c5/2c58d930-a44e-53f8-98e9-6a0ccda4d9a1/62a27bb83a6d0.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/c5/2c58d930-a44e-53f8-98e9-6a0ccda4d9a1/62a27bb83a6d0.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/c5/2c58d930-a44e-53f8-98e9-6a0ccda4d9a1/62a27bb83a6d0.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/c5/2c58d930-a44e-53f8-98e9-6a0ccda4d9a1/62a27bb83a6d0.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/c5/2c58d930-a44e-53f8-98e9-6a0ccda4d9a1/62a27bb83a6d0.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/c5/2c58d930-a44e-53f8-98e9-6a0ccda4d9a1/62a27bb83a6d0.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/c5/2c58d930-a44e-53f8-98e9-6a0ccda4d9a1/62a27bb83a6d0.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-481777" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/storm-clean-up-alexandria/video_12dfe33c-f181-11ec-b5c1-d7a60c183bc8.html" class="tnt-asset-link"  aria-label="Storm clean-up Alexandria">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Storm clean-up Alexandria"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/2d/12dfe33c-f181-11ec-b5c1-d7a60c183bc8/62b1f55a67135.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/2d/12dfe33c-f181-11ec-b5c1-d7a60c183bc8/62b1f55a67135.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/2d/12dfe33c-f181-11ec-b5c1-d7a60c183bc8/62b1f55a67135.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/2d/12dfe33c-f181-11ec-b5c1-d7a60c183bc8/62b1f55a67135.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/2d/12dfe33c-f181-11ec-b5c1-d7a60c183bc8/62b1f55a67135.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/2d/12dfe33c-f181-11ec-b5c1-d7a60c183bc8/62b1f55a67135.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/2d/12dfe33c-f181-11ec-b5c1-d7a60c183bc8/62b1f55a67135.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/2d/12dfe33c-f181-11ec-b5c1-d7a60c183bc8/62b1f55a67135.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/2d/12dfe33c-f181-11ec-b5c1-d7a60c183bc8/62b1f55a67135.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/2d/12dfe33c-f181-11ec-b5c1-d7a60c183bc8/62b1f55a67135.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/2d/12dfe33c-f181-11ec-b5c1-d7a60c183bc8/62b1f55a67135.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/alexandria-shooting-park/video_038d31fc-ebdf-11ec-a4b9-b3e11995b348.html" class="tnt-asset-link"  aria-label="Alexandria Shooting Park">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alexandria Shooting Park"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/38/038d31fc-ebdf-11ec-a4b9-b3e11995b348/62a8821484223.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/38/038d31fc-ebdf-11ec-a4b9-b3e11995b348/62a8821484223.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/38/038d31fc-ebdf-11ec-a4b9-b3e11995b348/62a8821484223.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/38/038d31fc-ebdf-11ec-a4b9-b3e11995b348/62a8821484223.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/38/038d31fc-ebdf-11ec-a4b9-b3e11995b348/62a8821484223.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/38/038d31fc-ebdf-11ec-a4b9-b3e11995b348/62a8821484223.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/38/038d31fc-ebdf-11ec-a4b9-b3e11995b348/62a8821484223.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/38/038d31fc-ebdf-11ec-a4b9-b3e11995b348/62a8821484223.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/38/038d31fc-ebdf-11ec-a4b9-b3e11995b348/62a8821484223.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/38/038d31fc-ebdf-11ec-a4b9-b3e11995b348/62a8821484223.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/38/038d31fc-ebdf-11ec-a4b9-b3e11995b348/62a8821484223.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/andria-theatre-new-marquee-countdown/video_7a7ad4da-e8c0-11ec-a886-6bbe933b5401.html" class="tnt-asset-link"  aria-label="Andria Theatre new marquee countdown">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Andria Theatre new marquee countdown"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/a7/7a7ad4da-e8c0-11ec-a886-6bbe933b5401/62a3462a8e818.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/a7/7a7ad4da-e8c0-11ec-a886-6bbe933b5401/62a3462a8e818.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/a7/7a7ad4da-e8c0-11ec-a886-6bbe933b5401/62a3462a8e818.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/a7/7a7ad4da-e8c0-11ec-a886-6bbe933b5401/62a3462a8e818.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/a7/7a7ad4da-e8c0-11ec-a886-6bbe933b5401/62a3462a8e818.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/a7/7a7ad4da-e8c0-11ec-a886-6bbe933b5401/62a3462a8e818.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/a7/7a7ad4da-e8c0-11ec-a886-6bbe933b5401/62a3462a8e818.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/a7/7a7ad4da-e8c0-11ec-a886-6bbe933b5401/62a3462a8e818.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/a7/7a7ad4da-e8c0-11ec-a886-6bbe933b5401/62a3462a8e818.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/a7/7a7ad4da-e8c0-11ec-a886-6bbe933b5401/62a3462a8e818.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/a7/7a7ad4da-e8c0-11ec-a886-6bbe933b5401/62a3462a8e818.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/britney-spears-ex-husband-crashes-her-wedding/video_d7edd5d4-d35a-5254-82b6-1ee1da7d441d.html" class="tnt-asset-link"  aria-label="Britney Spears' ex-husband crashes her wedding">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Britney Spears' ex-husband crashes her wedding"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/7e/d7edd5d4-d35a-5254-82b6-1ee1da7d441d/62a34ae43f928.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/7e/d7edd5d4-d35a-5254-82b6-1ee1da7d441d/62a34ae43f928.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/7e/d7edd5d4-d35a-5254-82b6-1ee1da7d441d/62a34ae43f928.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/7e/d7edd5d4-d35a-5254-82b6-1ee1da7d441d/62a34ae43f928.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/7e/d7edd5d4-d35a-5254-82b6-1ee1da7d441d/62a34ae43f928.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/7e/d7edd5d4-d35a-5254-82b6-1ee1da7d441d/62a34ae43f928.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/7e/d7edd5d4-d35a-5254-82b6-1ee1da7d441d/62a34ae43f928.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cenex-move-captured-by-tommy-lee/video_4f206afe-db8a-11ec-b307-ab075c42f6e3.html" class="tnt-asset-link"  aria-label="Cenex move captured by Tommy Lee">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cenex move captured by Tommy Lee"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/4/f2/4f206afe-db8a-11ec-b307-ab075c42f6e3/628d1c939a275.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/4/f2/4f206afe-db8a-11ec-b307-ab075c42f6e3/628d1c939a275.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/4/f2/4f206afe-db8a-11ec-b307-ab075c42f6e3/628d1c939a275.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/4/f2/4f206afe-db8a-11ec-b307-ab075c42f6e3/628d1c939a275.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/4/f2/4f206afe-db8a-11ec-b307-ab075c42f6e3/628d1c939a275.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/4/f2/4f206afe-db8a-11ec-b307-ab075c42f6e3/628d1c939a275.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/4/f2/4f206afe-db8a-11ec-b307-ab075c42f6e3/628d1c939a275.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/4/f2/4f206afe-db8a-11ec-b307-ab075c42f6e3/628d1c939a275.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/4/f2/4f206afe-db8a-11ec-b307-ab075c42f6e3/628d1c939a275.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/4/f2/4f206afe-db8a-11ec-b307-ab075c42f6e3/628d1c939a275.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/4/f2/4f206afe-db8a-11ec-b307-ab075c42f6e3/628d1c939a275.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/man-shot-billings-police-searching-for-suspect/video_3a0bf51e-0f92-5660-973f-2606b32ee7ce.html" class="tnt-asset-link"  aria-label="Man shot, Billings police searching for suspect">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Man shot, Billings police searching for suspect"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/3/a0/3a0bf51e-0f92-5660-973f-2606b32ee7ce/62afb8af161f2.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/3/a0/3a0bf51e-0f92-5660-973f-2606b32ee7ce/62afb8af161f2.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/3/a0/3a0bf51e-0f92-5660-973f-2606b32ee7ce/62afb8af161f2.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/3/a0/3a0bf51e-0f92-5660-973f-2606b32ee7ce/62afb8af161f2.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/3/a0/3a0bf51e-0f92-5660-973f-2606b32ee7ce/62afb8af161f2.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/time-capsule-opened/video_7ab060c6-597c-5c0c-9593-044dfcfdff09.html" class="tnt-asset-link"  aria-label="Time capsule opened">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Time capsule opened"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/ab/7ab060c6-597c-5c0c-9593-044dfcfdff09/62acf9855b200.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/ab/7ab060c6-597c-5c0c-9593-044dfcfdff09/62acf9855b200.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/ab/7ab060c6-597c-5c0c-9593-044dfcfdff09/62acf9855b200.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/ab/7ab060c6-597c-5c0c-9593-044dfcfdff09/62acf9855b200.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/ab/7ab060c6-597c-5c0c-9593-044dfcfdff09/62acf9855b200.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/ab/7ab060c6-597c-5c0c-9593-044dfcfdff09/62acf9855b200.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/ab/7ab060c6-597c-5c0c-9593-044dfcfdff09/62acf9855b200.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/ab/7ab060c6-597c-5c0c-9593-044dfcfdff09/62acf9855b200.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/tire-talk-with-pomps/video_54e43fca-e809-11ec-80ad-2bd9c11f2b0d.html" class="tnt-asset-link"  aria-label="Tire talk with Pomp's!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tire talk with Pomp's!"
                            class="img-responsive lazyload full default"
                            width="203"
                            height="203"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/4e/54e43fca-e809-11ec-80ad-2bd9c11f2b0d/62a22d03d8746.preview.png?crop=203%2C203%2C119%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/4e/54e43fca-e809-11ec-80ad-2bd9c11f2b0d/62a22d03d8746.preview.png?crop=203%2C203%2C119%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/4e/54e43fca-e809-11ec-80ad-2bd9c11f2b0d/62a22d03d8746.preview.png?crop=203%2C203%2C119%2C0&resize=203%2C203&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/this-is-lexi-rubio-a-10-year-old-victim-of-the-texas-school-shooting/video_dbf97422-31e5-55d9-b14a-26ca925a7615.html" class="tnt-asset-link"  aria-label="This is Lexi Rubio, a 10-year-old victim of the Texas school shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This is Lexi Rubio, a 10-year-old victim of the Texas school shooting"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/bf/dbf97422-31e5-55d9-b14a-26ca925a7615/628ea723e2757.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/bf/dbf97422-31e5-55d9-b14a-26ca925a7615/628ea723e2757.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/bf/dbf97422-31e5-55d9-b14a-26ca925a7615/628ea723e2757.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/bf/dbf97422-31e5-55d9-b14a-26ca925a7615/628ea723e2757.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/bf/dbf97422-31e5-55d9-b14a-26ca925a7615/628ea723e2757.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/turpin-siblings-now-have-large-tiktok-following-after-escaping-abusive-parents/video_1c56a820-b4fb-5dd2-bb18-f223b417dc90.html" class="tnt-asset-link"  aria-label="Turpin siblings now have large TikTok following after escaping abusive parents">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Turpin siblings now have large TikTok following after escaping abusive parents"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/c5/1c56a820-b4fb-5dd2-bb18-f223b417dc90/628ee65f47b12.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/c5/1c56a820-b4fb-5dd2-bb18-f223b417dc90/628ee65f47b12.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/c5/1c56a820-b4fb-5dd2-bb18-f223b417dc90/628ee65f47b12.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/c5/1c56a820-b4fb-5dd2-bb18-f223b417dc90/628ee65f47b12.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/c5/1c56a820-b4fb-5dd2-bb18-f223b417dc90/628ee65f47b12.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/c5/1c56a820-b4fb-5dd2-bb18-f223b417dc90/628ee65f47b12.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/c5/1c56a820-b4fb-5dd2-bb18-f223b417dc90/628ee65f47b12.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/c5/1c56a820-b4fb-5dd2-bb18-f223b417dc90/628ee65f47b12.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/c5/1c56a820-b4fb-5dd2-bb18-f223b417dc90/628ee65f47b12.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/c5/1c56a820-b4fb-5dd2-bb18-f223b417dc90/628ee65f47b12.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/c5/1c56a820-b4fb-5dd2-bb18-f223b417dc90/628ee65f47b12.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-507372" class="tncms-block ad-cushion"><div class="tnt-ads-container text-center  " >
        <div id="ad-507372" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-507372');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-481746" class="tncms-block"></div><div id="tncms-block-481748" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-826367" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826367" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826367');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-825717" class="tncms-block"><section id="block-825717" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-825717 ">
        <div class="block-title-inner">
            <h3>
                
                Lottery
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/mn-lottery/article_9e761492-8afc-566e-95f3-0e7fc8912bd2.html" class="tnt-asset-link" aria-label="MN Lottery">
        

        
            MN Lottery</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/winning-numbers-drawn-in-gopher-5-game/article_4950a624-26fc-558e-9b30-846876ebf844.html" class="tnt-asset-link" aria-label="Winning numbers drawn in 'Gopher 5' game">
        

        
            Winning numbers drawn in 'Gopher 5' game</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mn-lottery/article_669a8d5a-bf7b-5725-b86b-3519ac51f948.html" class="tnt-asset-link" aria-label="MN Lottery">
        

        
            MN Lottery</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mn-lottery/article_b4de25bd-f589-5f7f-9c80-73fdbdcfdca6.html" class="tnt-asset-link" aria-label="MN Lottery">
        

        
            MN Lottery</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/winning-numbers-drawn-in-gopher-5-game/article_502cebdd-370f-509b-8564-9432500c8239.html" class="tnt-asset-link" aria-label="Winning numbers drawn in 'Gopher 5' game">
        

        
            Winning numbers drawn in 'Gopher 5' game</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mn-lottery/article_21c8dd52-41e3-52ae-bf9b-3aeb52c0390a.html" class="tnt-asset-link" aria-label="MN Lottery">
        

        
            MN Lottery</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mn-lottery/article_84421d26-c068-579e-b599-c60a34167db1.html" class="tnt-asset-link" aria-label="MN Lottery">
        

        
            MN Lottery</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-974964" class="tncms-block"><section id="block-974964" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-974964 ">
        <div class="block-title-inner">
            <h3>
                
                COMMUNITY CALENDAR
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-974964"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_974964();"></script></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-481700" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-481700" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-481700');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-481762" class="tncms-block"><section id="block-481762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-481762 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-everything-else"  href="/everything_else/"  tabindex="0" >
                    <span class="nav-label ">Everything Else</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kxra"  href="/kxra/"  tabindex="0" >
                    <span class="nav-label ">KXRA</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kx92"  href="/kx92/"  tabindex="0" >
                    <span class="nav-label ">KX92</span>
                </a></li><li>
                <a class="nav-link    tnt-section-z99"  href="/z99/"  tabindex="0" >
                    <span class="nav-label ">Z99</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-481763" class="tncms-block"><section id="block-481763" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-481763 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms_of_use.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-copyright-policy"  href="/site/copyright_policy.html"  tabindex="0" >
                    <span class="nav-label ">Copyright Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="/users/admin/mailinglist/"  tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kxra-am-online-public-file"  href="https://publicfiles.fcc.gov/am-profile/KXRA"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KXRA AM - Online Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kxra-am-eeo-report"  href="https://publicfiles.fcc.gov/am-profile/KXRA/equal-employment-opportunity-records"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KXRA AM - EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kxra-fm-online-public-file"  href="https://publicfiles.fcc.gov/fm-profile/KXRA-FM"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KXRA FM - Online Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kxra-fm-eeo-report"  href="https://publicfiles.fcc.gov/fm-profile/KXRA-FM/equal-employment-opportunity-records"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KXRA FM - EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kxrz-fm-online-public-file"  href="https://publicfiles.fcc.gov/fm-profile/KXRZ"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KXRZ FM - Online Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kxrz-fm-eeo-report"  href=" https://publicfiles.fcc.gov/fm-profile/KXRZ/equal-employment-opportunity-records"  tabindex="0" >
                    <span class="nav-label ">KXRZ FM - EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-persons-with-disabilities-who-need-assistance-to-view-the-public-file-should-contact-brett-paradis-at-320-763-3131"    tabindex="0" >
                    <span class="nav-label ">Persons with disabilities who need assistance to view the Public File should contact Brett Paradis at 320-763-3131.</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kxra-fcc-applications"  href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/a7/ca78ce2e-51c2-11eb-bff4-c725bf92ccdc/5ff874b72e38e.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KXRA FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kxra-fm-fcc-applications"  href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/a7/ca78ce2e-51c2-11eb-bff4-c725bf92ccdc/5ff874b72e38e.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KXRA-FM FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kxrz-fcc-applications"  href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/a7/ca78ce2e-51c2-11eb-bff4-c725bf92ccdc/5ff874b72e38e.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KXRZ FCC Applications</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-481776" class="tncms-block padding-bottom"><section id="block-481776" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/8b836202-870e-11e6-81fd-1fa2a9558178.png?resize=150%2C63 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/8b836202-870e-11e6-81fd-1fa2a9558178.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/8b836202-870e-11e6-81fd-1fa2a9558178.png?resize=225%2C94 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/8b836202-870e-11e6-81fd-1fa2a9558178.png?resize=300%2C125 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/8b836202-870e-11e6-81fd-1fa2a9558178.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="384"
                height="160"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-481768" class="tncms-block"><section id="block-481768" class="block emphasis-h4   " ><address>
    <strong>voiceofalexandria.com</strong><br>
    1312 Broadway <br>
    Alexandria, MN 56308
    <br>
    
        <strong>Phone:</strong> 320 763-3131<br>
        <strong>Email:</strong> <a href="mailto:thefolks@leightonbroadcasting.com">thefolks@leightonbroadcasting.com</a><br>
    
</address></section></div><div id="tncms-block-481785" class="tncms-block padding-bottom"><div class="follow-links-481785 default">
    
    <section id="block-481785" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/VoiceOfAlexandria/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/VoiceofAlexMN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheVoiceofAlexandria" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/VoiceofAlexMN" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.voiceofalexandria.com",
  "sameAs" : ["https://www.facebook.com/VoiceOfAlexandria/","https://twitter.com/VoiceofAlexMN","https://www.youtube.com/user/TheVoiceofAlexandria","https://instagram.com/VoiceofAlexMN"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-481769" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-481769"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">voiceofalexandria.com</a>, 1312 Broadway  Alexandria, MN</small><small>&nbsp;| <a href="/site/terms_of_use.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-826369" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826369" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826369');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9e1703f8-f2ea-11ec-b014-8f6a1651adc9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["rain", "storm", "thunderstorm", "flash flood watch", "particularly dangerous situation", "minnesota", "central minnesota", "western minnesota", "dakotas", "national weather service", "atmospheric electricity", "mesoscale meteorology", "weather", "meteorological phenomena", "meteorology"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1395457'),
            query_input = d.getElementById('site-search-1395457-term'),
            search_dropdown = d.getElementById('site-search-1395457-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1395457 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_481800').click(function(e){
                                        $('#weather-481800 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>