
  






  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.voiceofalexandria.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="lotteries, gambling, powerball, south african national lottery, roseville, new south wales, roseville, plymouth, apple valley" />
<meta name="news_keywords" content="lotteries, gambling, powerball, south african national lottery, roseville, new south wales, roseville, plymouth, apple valley" />
<meta name="description" content="(Roseville, MN)--Three Minnesotans are taking home $50,000 apiece from Saturday's Powerball drawing. The winning tickets were sold at stores in Plymouth, Outing, and Apple Valley." />
<meta name="author" content="Mark Anthony" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="eVls_sI9psc0cOBrnMZaZMwq1uBloiDupsC9v7hj_8c" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.voiceofalexandria.com/news/local/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/article_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/c6/ac690a74-5ea5-11ed-ae4d-fbb42e05335c/6369148c23e06.image.jpg?crop=249%2C249%2C741%2C37&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Powerball jacket at an estimated $1.9 billion for tonight's drawing" />
<meta property="og:description" content="(Roseville, MN)--Three Minnesotans are taking home $50,000 apiece from Saturday's Powerball drawing. The winning tickets were sold at stores in Plymouth, Outing, and Apple Valley." />
<meta property="og:site_name" content="Voice of Alexandria" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="122161437966284" />
<meta property="article:publisher" content="https://www.facebook.com/VoiceOfAlexandria/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/c6/ac690a74-5ea5-11ed-ae4d-fbb42e05335c/6369148c23e06.image.jpg?crop=475%2C249%2C628%2C37&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VoiceofAlexMN" />
<meta name="twitter:image:alt" content="Powerball jacket at an estimated $1.9 billion for tonight's drawing" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/live/global/resources/styles/site.css?_dc=1465996096"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,600&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":"776"},"content":{"id":"54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1","title":"Powerball jacket at an estimated $1.9 billion for tonight's drawing","type":"article","published_time":"2022-11-07T13:59:00Z","tags":["lotteries","gambling","powerball","south african national lottery","roseville, new south wales","roseville","plymouth","apple valley"],"authors":[{"id":"5b690ed4-b6e2-11e5-8002-0b893eabec66","eh":"318149ccbfe86234f13a6ff445fd8e5c89468c2863c50fa50fbf202bf5e2a747","first_name":"Mark","last_name":"Anthony","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/local"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":59},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Mark Anthony","start_hour":"07","id":"54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1","app":"editorial","ga_page":"\/news\/local\/article_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":271},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-40891115-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1';
    __tnt.ads.dfp.targeting.k = ["lotteries","gambling","powerball","south african national lottery","roseville","new south wales","roseville","plymouth","apple valley"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673955675/voiceofalexandria.com/news/local';
            
                gptAdSlots['ad-866851'] = googletag.defineSlot(adUnit, [2,1], 'ad-866851').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-866851'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673955675/voiceofalexandria.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [[728,90],[970,90],[970,250],[320,50]]).addSize([1200, 0], [[728,90],[970,250],[970,90]]).build();
                gptAdSlots['ad-481698'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-481698').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-481698'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "voiceofalexandria.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673955675/voiceofalexandria.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[300,250],[320,50]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-507367'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-507367').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-507367'].setTargeting('pos', ['block-rectangle-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"481850"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673955675/voiceofalexandria.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[300,250],[320,50]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-507372'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-507372').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-507372'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673955675/voiceofalexandria.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[728,90],[970,90],[320,50]]).addSize([1200, 0], [[728,90],[970,250],[970,90]]).build();
                gptAdSlots['ad-481700'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-481700').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-481700'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673955675/voiceofalexandria.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[970,90],[728,90]]).addSize([1200, 0], [[970,90],[728,90]]).build();
                gptAdSlots['ad-826369'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-826369').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826369'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Powerball jacket at an estimated $1.9 billion for tonight's drawing | Local News | voiceofalexandria.com</title>
    <meta name="google-site-verification" content="mGpKCxGqcfnEXbQMNv2M2HAMGEExNaxO9PDPfj6TQuM" />

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.voiceofalexandria.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/d0accd90-49cf-11e6-b0c8-8b8a9c6f543a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Powerball jacket at an estimated $1.9 billion for tonight's drawing | Local News | voiceofalexandria.com" href="http://www.voiceofalexandria.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.voiceofalexandria.com/news/local/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/article_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
             

 
 

 
<script>
    $(document).ready(function() {
        $("input[name='t']").val("");
    });
</script>

    <script type="text/javascript">
        $(document).ready(function(){
            $('#site-search-481781-btn span').text('GO');
            
            
        });
    </script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1  section-news section-local type-article infinity-summary-sticky-siderail" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.voiceofalexandria.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=776&amp;townnews.content.id=54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1&amp;townnews.content.title=Powerball+jacket+at+an+estimated+%241.9+billion+for+tonight%27s+drawing&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-07T13%3A59%3A00Z&amp;townnews.content.tags.0=lotteries&amp;townnews.content.tags.1=gambling&amp;townnews.content.tags.2=powerball&amp;townnews.content.tags.3=south+african+national+lottery&amp;townnews.content.tags.4=roseville%2C+new+south+wales&amp;townnews.content.tags.5=roseville&amp;townnews.content.tags.6=plymouth&amp;townnews.content.tags.7=apple+valley&amp;townnews.content.authors.0.id=5b690ed4-b6e2-11e5-8002-0b893eabec66&amp;townnews.content.authors.0.eh=318149ccbfe86234f13a6ff445fd8e5c89468c2863c50fa50fbf202bf5e2a747&amp;townnews.content.authors.0.first_name=Mark&amp;townnews.content.authors.0.last_name=Anthony&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news%2Flocal&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=59&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Mark+Anthony&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=271&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-40891115-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.voiceofalexandria.com/users/admin/contribute/article/?assetid=54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.voiceofalexandria.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.voiceofalexandria.com/tncms/admin/editorial-asset/?edit=54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_business_news/"  class="nav-link tnt-section-local-business-news">Local Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_business_news/"  class="nav-link tnt-section-state-business-news">State Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/neighboring_states/"  class="nav-link tnt-section-news-from-our-neighbors">News From Our Neighbors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national_business_news/"  class="nav-link tnt-section-national-business-news">National Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cardinal_sports/"  class="nav-link tnt-section-cardinal-sports">Cardinal Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/area_prep_sports/"  class="nav-link tnt-section-area-prep-sports">Area Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/regional_sports/"  class="nav-link tnt-section-regional-sports">Regional Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/minnesota_sports/"  class="nav-link tnt-section-minnesota-sports">Minnesota Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/funeral/"  class="nav-link tnt-section-funeral-announcements">Funeral Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/community_announcements/"  class="nav-link tnt-section-community-announcements">Community Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-connect-with-us expand-label">Connect With Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ways_to_listen/"  class="nav-link tnt-section-ways-to-listen">Ways To Listen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.voiceofalexandria.com/users/admin/mailinglist/"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-newsletter">Sign Up for Newsletter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://alexandria.bigdealsmedia.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-shop-big-deals">Shop Big Deals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-866851" class="tncms-block ad-cushion"><div class="tnt-ads-container text-center  " >
        <div id="ad-866851" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-866851');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-481797" class="tncms-block"><div id="user-controls-481797" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.voiceofalexandria.com/users/signup/?referer_url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fpowerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing%2Farticle_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.voiceofalexandria.com/users/login/?referer_url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fpowerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing%2Farticle_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.voiceofalexandria.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-481797').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.voiceofalexandria.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.voiceofalexandria.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.voiceofalexandria.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-481797').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.voiceofalexandria.com/users/logout/" id="user-logout-form-481797"><input type="hidden" name="referer_url" value="https://www.voiceofalexandria.com/news/local/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/article_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">CONTACT US</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">ABOUT US</span>
                </a></li><li>
                <a class="nav-link    tnt-section-320-763-3131thefolksleightonbroadcastingcom"    tabindex="0" >
                    <span class="nav-label ">320-763-3131/THEFOLKS@LEIGHTONBROADCASTING.COM</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-481774" class="tncms-block voa-logo-block"><div id="site-logo-481774" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=200%2C111" 
            srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=150%2C83 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=225%2C125 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=300%2C167 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=400%2C223 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=540%2C300 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=640%2C356 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=750%2C417 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=990%2C551 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png 1035w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1019"
            height="567"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-646313" class="tncms-block"><div id="radiostation-logo-container">
<div id="kxra-logo"><a href="/kxra/" class="kxra img-responsive"></a></div>
<div id="kx92-logo"><a href="/kx92/" class="kx92 img-responsive"></a></div>
<div id="z99-logo"><a href="/z99/" class="z99 img-responsive"></a></div>
<div id="bigdeals-logo"><a href="https://alexandria.bigdealsmedia.net/" class="bigdeals img-responsive"></a></div>
<div style="clear:both"></div>
</div>
<div class="listen-live">

<div id="extra-nav">
<ul id="extra-right"><li>
<span rel="external" style="color:#ffffff;"><span style="font-size:130%;">Listen Live:</span><a href="https://player.listenlive.co/64521" target="_blank" style="color:#FE5919;" rel="external"><span style="font-size:90%;"> KXRA </span></a>
<span rel="external" style="color:#ffffff;"><span style="font-size:130%;">/</span>
<span class="different-color"><a href="https://player.listenlive.co/64531" target="_blank" rel="external" style="color:#FFf935;"><span style="font-size:90%;"> KX92</span></a></span>
<span rel="external" style="color:#ffffff;"><span style="font-size:130%;">/</span>
<span class="different-color"><a href="https://player.listenlive.co/64541" target="_blank" rel="external" style="color:#01ff02;"><span style="font-size:90%;"> Z99</span></a></span>

</span>
</span>
</span>
</li> 
</ul></div>

</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-481775" class="tncms-block"><div id="site-logo-481775" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png?resize=200%2C83" 
            srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png?resize=150%2C63 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png?resize=225%2C94 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png?resize=300%2C125 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="384"
            height="160"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1395457" class="tncms-block nav-search"><ul id="site-search-1395457-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1395457" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1395457" class="site-search-form input-group default input-group-sm ">
        <label for="site-search-1395457-term" class="sr-only">Site search</label>
        <input id="site-search-1395457-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1395457-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1395457" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-481800" class="tncms-block hidden-xs hidden-sm"><div id="weather-481800" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=56308" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">31&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="56308">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_481800" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Alexandria, MN
                                
                                <small>(56308)</small>
                            </h4><h5>Today</h5>
                                <p>Variable clouds with snow showers. High 37F. Winds ESE at 10 to 15 mph. Chance of snow 60%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy skies. Low 33F. Winds SE at 15 to 25 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 7, 2022 @ 1:25 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=56308"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-business-news"  href="/news/local_business_news/"  tabindex="0" >
                    <span class="nav-label ">Local Business News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-news"  href="/news/state"  tabindex="0" >
                    <span class="nav-label ">State News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-from-our-neighbors"  href="/news/neighboring_states/"  tabindex="0" >
                    <span class="nav-label ">News From Our Neighbors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-news"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-business-news"  href="/news/national_business_news/"  tabindex="0" >
                    <span class="nav-label ">National Business News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world-news"  href="/news/world/"  tabindex="0" >
                    <span class="nav-label ">World News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-business-news"  href="/news/state_business_news/"  tabindex="0" >
                    <span class="nav-label ">State Business News</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-cardinal-sports"  href="/sports/cardinal_sports/"  tabindex="0" >
                    <span class="nav-label ">Cardinal Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-area-prep-sports"  href="/sports/area_prep_sports/"  tabindex="0" >
                    <span class="nav-label ">Area Prep Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-regional-sports"  href="/sports/regional_sports/"  tabindex="0" >
                    <span class="nav-label ">Regional Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-minnesota-sports"  href="/sports/minnesota_sports/"  tabindex="0" >
                    <span class="nav-label ">Minnesota Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national_sports"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-funeral-announcements"  href="/announcements/funeral/"  tabindex="0" >
                    <span class="nav-label ">Funeral Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-announcements"  href="/announcements/community_announcements/"  tabindex="0" >
                    <span class="nav-label ">Community Announcements</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-connect-with-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Connect with us</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-archives"  href="/archives/"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise with us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ways-to-listen"  href="/ways_to_listen/"  tabindex="0" >
                    <span class="nav-label ">Ways to Listen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sign-up-for-our-newsletter"  href="https://www.voiceofalexandria.com/sign_up_for_newsletters"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Sign up for our Newsletter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gallery"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shop-big-deals"  href="https://alexandria.bigdealsmedia.net/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Shop Big Deals</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-615601" class="tncms-block"><div class="listen-live-mobile visible-xs">
<object width="68" height="25">
<param name="movie" value="http://www.voiceofalexandria.com/content/tncms/live/libraries/flex/components/site/resources/images/eq.swf"><param name="allowFullScreen" value="true"><param name="allowscriptaccess" value="always"><param name="wmode" value="transparent"><embed src="http://www.voiceofalexandria.com/content/tncms/live/libraries/flex/components/site/resources/images/eq.swf" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" wmode="transparent" width="68" height="25"></embed></object>

<div id="extra-nav" class="visible-xs">
  <ul id="extra-right"><li>
    <a href="https://player.listenlive.co/64521" target="_blank" rel="external" style="color:#ef6b1e;">Listen KXRA /</a>
    <a href="https://player.listenlive.co/64531" target="_blank" rel="external" style="color:#ef6b1e;">Listen KX92 /</a>
        <a href="https://player.listenlive.co/64541" target="_blank" rel="external" style="color:#ef6b1e;">Listen Z99</a>
    </li> 		
  </ul></div>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-481698" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-481698" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-481698');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-483058" class="tncms-block"></div><div id="tncms-block-481752" class="tncms-block"></div></div></div>
        </div><div id="modal-image-ac690a74-5ea5-11ed-ae4d-fbb42e05335c" class="modal fullscreen in modal-image image-default modal-ac690a74-5ea5-11ed-ae4d-fbb42e05335c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/c6/ac690a74-5ea5-11ed-ae4d-fbb42e05335c/6369148c23e06.image.jpg?crop=498%2C249%2C616%2C37&resize=400%2C200&order=crop%2Cresize"
                        srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/c6/ac690a74-5ea5-11ed-ae4d-fbb42e05335c/6369148c23e06.image.jpg?crop=498%2C249%2C616%2C37&resize=150%2C75&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/c6/ac690a74-5ea5-11ed-ae4d-fbb42e05335c/6369148c23e06.image.jpg?crop=498%2C249%2C616%2C37&resize=200%2C100&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/c6/ac690a74-5ea5-11ed-ae4d-fbb42e05335c/6369148c23e06.image.jpg?crop=498%2C249%2C616%2C37&resize=225%2C113&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/c6/ac690a74-5ea5-11ed-ae4d-fbb42e05335c/6369148c23e06.image.jpg?crop=498%2C249%2C616%2C37&resize=300%2C150&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/c6/ac690a74-5ea5-11ed-ae4d-fbb42e05335c/6369148c23e06.image.jpg?crop=498%2C249%2C616%2C37&resize=400%2C200&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/c6/ac690a74-5ea5-11ed-ae4d-fbb42e05335c/6369148c23e06.image.jpg?crop=498%2C249%2C616%2C37&resize=498%2C249&order=crop%2Cresize 540w"
                        sizes="100vw"
                        
                        width="498"
                        height="249"
                        alt="Powerball jacket at an estimated $1.9 billion for tonight's drawing"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ac690a74-5ea5-11ed-ae4d-fbb42e05335c" data-target=".caption-inner-modal-image-ac690a74-5ea5-11ed-ae4d-fbb42e05335c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ac690a74-5ea5-11ed-ae4d-fbb42e05335c collapse in"><div class="caption-text"><p>(Courtesy: Powerball Lottery)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-5b690ed4-b6e2-11e5-8002-0b893eabec66-asset-ac690a74-5ea5-11ed-ae4d-fbb42e05335c" class="tnt-byline asset-byline"  ><a href="https://www.voiceofalexandria.com/users/profile/Mark%20A%20Anthony">Mark Anthony</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.voiceofalexandria.com%2Fpowerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing%2Fimage_ac690a74-5ea5-11ed-ae4d-fbb42e05335c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/image_ac690a74-5ea5-11ed-ae4d-fbb42e05335c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac690a74-5ea5-11ed-ae4d-fbb42e05335c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Powerball%20jacket%20at%20an%20estimated%20%241.9%20billion%20for%20tonight%27s%20drawing&via=VoiceofAlexMN&url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fpowerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing%2Fimage_ac690a74-5ea5-11ed-ae4d-fbb42e05335c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/image_ac690a74-5ea5-11ed-ae4d-fbb42e05335c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac690a74-5ea5-11ed-ae4d-fbb42e05335c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.voiceofalexandria.com/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/image_ac690a74-5ea5-11ed-ae4d-fbb42e05335c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/image_ac690a74-5ea5-11ed-ae4d-fbb42e05335c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac690a74-5ea5-11ed-ae4d-fbb42e05335c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.voiceofalexandria.com/tncms/asset/editorial/ac690a74-5ea5-11ed-ae4d-fbb42e05335c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ac690a74-5ea5-11ed-ae4d-fbb42e05335c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvoiceofalexandria.com%5D%20Powerball%20jacket%20at%20an%20estimated%20%241.9%20billion%20for%20tonight%27s%20drawing&body=https%3A%2F%2Fwww.voiceofalexandria.com%2Fpowerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing%2Fimage_ac690a74-5ea5-11ed-ae4d-fbb42e05335c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ac690a74-5ea5-11ed-ae4d-fbb42e05335c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/image_ac690a74-5ea5-11ed-ae4d-fbb42e05335c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac690a74-5ea5-11ed-ae4d-fbb42e05335c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.voiceofalexandria.com/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/image_ac690a74-5ea5-11ed-ae4d-fbb42e05335c.html', '[data-copy-inline-ac690a74-5ea5-11ed-ae4d-fbb42e05335c]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-ac690a74-5ea5-11ed-ae4d-fbb42e05335c
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ac690a74-5ea5-11ed-ae4d-fbb42e05335c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ac690a74-5ea5-11ed-ae4d-fbb42e05335c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ac690a74-5ea5-11ed-ae4d-fbb42e05335c" class="save-list-ac690a74-5ea5-11ed-ae4d-fbb42e05335c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ac690a74-5ea5-11ed-ae4d-fbb42e05335c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ac690a74-5ea5-11ed-ae4d-fbb42e05335c img { max-height: 249px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1" class="asset article-default"  data-url="https://www.voiceofalexandria.com/news/local/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/article_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="(Roseville, MN)--Three Minnesotans are taking home $50,000 apiece from Saturday's Powerball drawing.  The winning tickets were sold at stores in Plymouth, Outing, and Apple Valley.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/c6/ac690a74-5ea5-11ed-ae4d-fbb42e05335c/6369148c23e06.image.jpg?crop=249%2C249%2C741%2C37&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="voiceofalexandria.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.voiceofalexandria.com/news/local/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/article_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.voiceofalexandria.com\/tncms\/search\/mlt\/?origin=54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1" class="asset-paging">
                <div id="paging-prev-54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1" class="paging-link prev offset"></div>
                <div id="paging-next-54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Powerball jacket at an estimated $1.9 billion for tonight's drawing</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-5b690ed4-b6e2-11e5-8002-0b893eabec66-asset-54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.voiceofalexandria.com/users/profile/Mark%20A%20Anthony">Mark Anthony</a></span>
                
                    <div id="author-popup-5b690ed4-b6e2-11e5-8002-0b893eabec66-asset-54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1-content" class="hide"><article class="clearfix card author popup-content card-author-5b690ed4-b6e2-11e5-8002-0b893eabec66">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.voiceofalexandria.com/users/profile/Mark%20A%20Anthony" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Mark A Anthony" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/avatars/5/b6/90e/5b690ed4-b6e2-11e5-8002-0b893eabec66.983c846ce5ddd524c56f0a6985798e63.png?_dc=1452351925" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.voiceofalexandria.com/users/profile/Mark%20A%20Anthony" rel="author" class="tnt-user-profile-link tnt-user-name">Mark Anthony</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:manthony@leightonbroadcasting.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-07T07:59:00-06:00" class="tnt-date asset-date text-muted">
            Nov 7, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-07T07:59:00-06:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-07T07:59:00-06:00">
    <meta itemprop="datePublished" content="2022-11-07T07:59:00-06:00">
    <meta itemprop="dateModified" content="2022-11-07T07:59:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fpowerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing%2Farticle_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/article_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Powerball%20jacket%20at%20an%20estimated%20%241.9%20billion%20for%20tonight%27s%20drawing&via=VoiceofAlexMN&url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fpowerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing%2Farticle_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/article_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.voiceofalexandria.com/news/local/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/article_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/article_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.voiceofalexandria.com/tncms/asset/editorial/54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvoiceofalexandria.com%5D%20Powerball%20jacket%20at%20an%20estimated%20%241.9%20billion%20for%20tonight%27s%20drawing&body=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fpowerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing%2Farticle_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ac690a74-5ea5-11ed-ae4d-fbb42e05335c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ac690a74-5ea5-11ed-ae4d-fbb42e05335c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="498">
            <meta itemprop="height" content="249">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/c6/ac690a74-5ea5-11ed-ae4d-fbb42e05335c/6369148c23e06.image.jpg?crop=498%2C249%2C616%2C37">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/c6/ac690a74-5ea5-11ed-ae4d-fbb42e05335c/6369148c23e06.image.jpg?crop=498%2C249%2C616%2C37"><img
                        src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/c6/ac690a74-5ea5-11ed-ae4d-fbb42e05335c/6369148c23e06.image.jpg?crop=498%2C249%2C616%2C37&resize=400%2C200&order=crop%2Cresize"
                        srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/c6/ac690a74-5ea5-11ed-ae4d-fbb42e05335c/6369148c23e06.image.jpg?crop=498%2C249%2C616%2C37&resize=150%2C75&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/c6/ac690a74-5ea5-11ed-ae4d-fbb42e05335c/6369148c23e06.image.jpg?crop=498%2C249%2C616%2C37&resize=200%2C100&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/c6/ac690a74-5ea5-11ed-ae4d-fbb42e05335c/6369148c23e06.image.jpg?crop=498%2C249%2C616%2C37&resize=225%2C113&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/c6/ac690a74-5ea5-11ed-ae4d-fbb42e05335c/6369148c23e06.image.jpg?crop=498%2C249%2C616%2C37&resize=300%2C150&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/c6/ac690a74-5ea5-11ed-ae4d-fbb42e05335c/6369148c23e06.image.jpg?crop=498%2C249%2C616%2C37&resize=400%2C200&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/c6/ac690a74-5ea5-11ed-ae4d-fbb42e05335c/6369148c23e06.image.jpg?crop=498%2C249%2C616%2C37&resize=498%2C249&order=crop%2Cresize 540w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="498"
                        height="249"
                        alt="Powerball jacket at an estimated $1.9 billion for tonight's drawing"
                        class="img-responsive full tnt-restrict-img-ac690a74-5ea5-11ed-ae4d-fbb42e05335c default" />
            </div><style>
                .tnt-restrict-img-ac690a74-5ea5-11ed-ae4d-fbb42e05335c {
                    max-width: 498px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>(Courtesy: Powerball Lottery)</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1" data-smart-adunit="/132916964,22673955675/voiceofalexandria.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fpowerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing%2Farticle_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/article_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Powerball%20jacket%20at%20an%20estimated%20%241.9%20billion%20for%20tonight%27s%20drawing&via=VoiceofAlexMN&url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fpowerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing%2Farticle_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/article_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.voiceofalexandria.com/news/local/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/article_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/article_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.voiceofalexandria.com/tncms/asset/editorial/54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvoiceofalexandria.com%5D%20Powerball%20jacket%20at%20an%20estimated%20%241.9%20billion%20for%20tonight%27s%20drawing&body=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fpowerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing%2Farticle_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/article_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.voiceofalexandria.com/news/local/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/article_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html', '[data-copy-inline-top-54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1" class="save-list-54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>(Roseville, MN)--Three Minnesotans are taking home $50,000 apiece from Saturday's Powerball drawing.  The winning tickets were sold at stores in Plymouth, Outing, and Apple Valley. </p><p>The next Powerball drawing takes place tonight (Monday), with a $1.9 billion jackpot on the line. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Officials say the lump-sum payout on the jackpot is $900 million.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fpowerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing%2Farticle_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/article_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Powerball%20jacket%20at%20an%20estimated%20%241.9%20billion%20for%20tonight%27s%20drawing&via=VoiceofAlexMN&url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fpowerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing%2Farticle_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/article_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.voiceofalexandria.com/news/local/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/article_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/article_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.voiceofalexandria.com/tncms/asset/editorial/54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvoiceofalexandria.com%5D%20Powerball%20jacket%20at%20an%20estimated%20%241.9%20billion%20for%20tonight%27s%20drawing&body=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fpowerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing%2Farticle_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/article_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.voiceofalexandria.com/news/local/powerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing/article_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html', '[data-copy-inline-54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1" class="save-list-54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22lotteries%22#tncms-source=keyword" class="tag-lotteries label label-default"  rel="nofollow">Lotteries</a>
                </li> <li>
                    <a href="/search/?k=%22gambling%22#tncms-source=keyword" class="tag-gambling label label-default"  rel="nofollow">Gambling</a>
                </li> <li>
                    <a href="/search/?k=%22powerball%22#tncms-source=keyword" class="tag-powerball label label-default"  rel="nofollow">Powerball</a>
                </li> <li>
                    <a href="/search/?k=%22south%20african%20national%20lottery%22#tncms-source=keyword" class="tag-south-african-national-lottery label label-default"  rel="nofollow">South African National Lottery</a>
                </li> <li>
                    <a href="/search/?k=%22roseville%2C%20new%20south%20wales%22#tncms-source=keyword" class="tag-roseville-new-south-wales label label-default"  rel="nofollow">Roseville, New South Wales</a>
                </li> <li>
                    <a href="/search/?k=%22roseville%22#tncms-source=keyword" class="tag-roseville label label-default"  rel="nofollow">Roseville</a>
                </li> <li>
                    <a href="/search/?k=%22plymouth%22#tncms-source=keyword" class="tag-plymouth label label-default"  rel="nofollow">Plymouth</a>
                </li> <li>
                    <a href="/search/?k=%22apple%20valley%22#tncms-source=keyword" class="tag-apple-valley label label-default"  rel="nofollow">Apple Valley</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-5b690ed4-b6e2-11e5-8002-0b893eabec66">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.voiceofalexandria.com/users/profile/Mark%20A%20Anthony" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Mark A Anthony" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/avatars/5/b6/90e/5b690ed4-b6e2-11e5-8002-0b893eabec66.983c846ce5ddd524c56f0a6985798e63.png?_dc=1452351925" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.voiceofalexandria.com/users/profile/Mark%20A%20Anthony" rel="author" class="tnt-user-profile-link tnt-user-name">Mark Anthony</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:manthony@leightonbroadcasting.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-5b690ed4-b6e2-11e5-8002-0b893eabec66" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=5b690ed4-b6e2-11e5-8002-0b893eabec66&amp;s=start_time&amp;sd=desc" data-subject="Mark Anthony" data-description="Whenever Mark Anthony posts new content, you'll get an email delivered to your inbox with a link." data-name="Mark Anthony notification" data-author-id="5b690ed4-b6e2-11e5-8002-0b893eabec66" data-user-url="https://www.voiceofalexandria.com/users/"><i class="fas tnt-star"></i> Follow Mark Anthony
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.voiceofalexandria.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.voiceofalexandria.com/users/login/?referer_url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fpowerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing%2Farticle_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.voiceofalexandria.com/users/signup/?referer_url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fpowerball-jacket-at-an-estimated-1-9-billion-for-tonights-drawing%2Farticle_54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044081" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1397641" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216989"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.voiceofalexandria.com/tncms/search/mlt/?origin=54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-507367" class="tncms-block ad-cushion"><div class="tnt-ads-container text-center  " >
        <div id="ad-507367" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-507367');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-481788" class="tncms-block"><section id="block-481788" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-481788 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-481850" class="tncms-block"><section id="block-481850" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-481850 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Funeral Announcements</h4>
                            
                                <p>A daily list of current funeral annoucements as heard on KXRA 1490 AM/100.3 FM</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>The daily news, sports, and events&nbsp;<strong>delivered daily</strong> from Voice of Alexandria.<strong><br /></strong></span></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Sports Update</h4>
                            
                                <p>This current sports headlines <strong>delivered daily</strong> from Voice of Alexandria.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Upcoming Events</h4>
                            
                                <p>This email is the events of the area <strong>delivered daily</strong> from Voice of Alexandria.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News</h4>
                            
                                <p>The big news.&nbsp; <strong>Sent only as it happens.</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Cancellations and Delays</h4>
                            
                                <p>This email arrives <strong>only when there are cancellations or delays</strong> in the area.</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.voiceofalexandria.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-481777" class="tncms-block"><section id="block-481777" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-481777 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Articles
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-481777" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-481777" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-481777" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-481777" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/alexandria-woman-involved-in-crash-that-claims-life-of-a-man-in-wisconsin/article_542698e8-5aa1-11ed-b549-6763c476f5d3.html">Alexandria woman involved in crash that claims life of a man in Wisconsin</a></li><li><a href="/news/local/bold-school-district-in-greater-minnesota-placed-in-soft-lockdown/article_e22755dc-5c3c-11ed-938a-63742218dc45.html">BOLD School District in Greater Minnesota placed in "soft lockdown"</a></li><li><a href="/news/local/three-people-are-injured-in-crash-near-carlos/article_32c9e4b4-5aa3-11ed-9bed-5faea4a7f207.html">Three people are injured in crash near Carlos</a></li><li><a href="/news/local/body-found-in-crow-wing-county-believed-to-be-that-of-missing-man/article_3977ab42-5923-11ed-9fe5-573280459197.html">Body found in Crow Wing County, believed to be that of missing man</a></li><li><a href="/news/national/six-iowa-nursing-homes-run-by-one-company-are-fined-for-abuse-and-neglect/article_834ef2cf-09b7-5205-ad1d-9ef62aac8905.html">Six Iowa nursing homes run by one company are fined for abuse and neglect</a></li><li><a href="/news/national/woman-sues-over-arrest-at-hospital-following-mass-shooting/article_de9aa60f-3568-596c-9cf5-dbb42d03e936.html">Woman sues over arrest at hospital following mass shooting</a></li><li><a href="/news/local/bank-evacuated-due-to-gas-line-being-damaged-able-to-return-a-short-time-later/article_4bad8ef2-5b95-11ed-b309-bbc31c151dfa.html">Bank evacuated due to gas line being damaged, able to return a short time later</a></li><li><a href="/news/local/victim-identified-in-fatal-workplace-shooting-in-central-minnesota/article_654743b4-55ee-11ed-abc0-371ed41ddc0f.html">Victim identified in fatal workplace shooting in central Minnesota</a></li><li><a href="/news/national/rock-island-county-preparing-for-changes-when-cash-bail-eliminated-in-january/article_279da35c-43dd-5f27-a721-e3ccad16da5c.html">Rock Island County preparing for changes when cash bail eliminated in January</a></li><li><a href="/news/local/two-are-injured-in-a-crash-over-the-weekend-near-lowry/article_6839282a-5919-11ed-a425-d794b194fb1f.html">Two are injured in a crash over the weekend near Lowry</a></li></ul></div>
        
        
            <div id="images-481777" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/alexandria-woman-charged-in-connection-to-fatal-crash-in-wisconsin/image_bd30af62-5aa2-11ed-8fea-8b4d9d64e94e.html" class="tnt-asset-link"  aria-label="Alexandria woman charged in connection to fatal crash in Wisconsin">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alexandria woman charged in connection to fatal crash in Wisconsin"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/d3/bd30af62-5aa2-11ed-8fea-8b4d9d64e94e/636256ccc42e8.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/d3/bd30af62-5aa2-11ed-8fea-8b4d9d64e94e/636256ccc42e8.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/d3/bd30af62-5aa2-11ed-8fea-8b4d9d64e94e/636256ccc42e8.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/d3/bd30af62-5aa2-11ed-8fea-8b4d9d64e94e/636256ccc42e8.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/d3/bd30af62-5aa2-11ed-8fea-8b4d9d64e94e/636256ccc42e8.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/d3/bd30af62-5aa2-11ed-8fea-8b4d9d64e94e/636256ccc42e8.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/d3/bd30af62-5aa2-11ed-8fea-8b4d9d64e94e/636256ccc42e8.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/d3/bd30af62-5aa2-11ed-8fea-8b4d9d64e94e/636256ccc42e8.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/ncaa-football-michigan-state-at-michigan/image_e0be73c2-8c00-5854-9294-12a1f015524a.html" class="tnt-asset-link"  aria-label="NCAA Football: Michigan State at Michigan">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NCAA Football: Michigan State at Michigan"
                            class="img-responsive lazyload full default"
                            width="733"
                            height="733"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/0b/e0be73c2-8c00-5854-9294-12a1f015524a/6362711abc8fe.image.jpg?crop=733%2C733%2C183%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/0b/e0be73c2-8c00-5854-9294-12a1f015524a/6362711abc8fe.image.jpg?crop=733%2C733%2C183%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/0b/e0be73c2-8c00-5854-9294-12a1f015524a/6362711abc8fe.image.jpg?crop=733%2C733%2C183%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/0b/e0be73c2-8c00-5854-9294-12a1f015524a/6362711abc8fe.image.jpg?crop=733%2C733%2C183%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/0b/e0be73c2-8c00-5854-9294-12a1f015524a/6362711abc8fe.image.jpg?crop=733%2C733%2C183%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/0b/e0be73c2-8c00-5854-9294-12a1f015524a/6362711abc8fe.image.jpg?crop=733%2C733%2C183%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/0b/e0be73c2-8c00-5854-9294-12a1f015524a/6362711abc8fe.image.jpg?crop=733%2C733%2C183%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/0b/e0be73c2-8c00-5854-9294-12a1f015524a/6362711abc8fe.image.jpg?crop=733%2C733%2C183%2C0&resize=733%2C733&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/thompson-square-to-perform-this-saturday-night-in-alexandria/image_d1500f5e-4e42-11ed-9cfa-cb3110ff861d.html" class="tnt-asset-link"  aria-label="Thompson Square to perform this Saturday night in Alexandria">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Thompson Square to perform this Saturday night in Alexandria"
                            class="img-responsive lazyload full default"
                            width="1147"
                            height="1147"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/15/d1500f5e-4e42-11ed-9cfa-cb3110ff861d/634d93cb91a96.image.jpg?crop=1147%2C1147%2C0%2C329&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/15/d1500f5e-4e42-11ed-9cfa-cb3110ff861d/634d93cb91a96.image.jpg?crop=1147%2C1147%2C0%2C329&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/15/d1500f5e-4e42-11ed-9cfa-cb3110ff861d/634d93cb91a96.image.jpg?crop=1147%2C1147%2C0%2C329&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/15/d1500f5e-4e42-11ed-9cfa-cb3110ff861d/634d93cb91a96.image.jpg?crop=1147%2C1147%2C0%2C329&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/15/d1500f5e-4e42-11ed-9cfa-cb3110ff861d/634d93cb91a96.image.jpg?crop=1147%2C1147%2C0%2C329&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/15/d1500f5e-4e42-11ed-9cfa-cb3110ff861d/634d93cb91a96.image.jpg?crop=1147%2C1147%2C0%2C329&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/15/d1500f5e-4e42-11ed-9cfa-cb3110ff861d/634d93cb91a96.image.jpg?crop=1147%2C1147%2C0%2C329&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/15/d1500f5e-4e42-11ed-9cfa-cb3110ff861d/634d93cb91a96.image.jpg?crop=1147%2C1147%2C0%2C329&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/15/d1500f5e-4e42-11ed-9cfa-cb3110ff861d/634d93cb91a96.image.jpg?crop=1147%2C1147%2C0%2C329&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/15/d1500f5e-4e42-11ed-9cfa-cb3110ff861d/634d93cb91a96.image.jpg?crop=1147%2C1147%2C0%2C329&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/15/d1500f5e-4e42-11ed-9cfa-cb3110ff861d/634d93cb91a96.image.jpg?crop=1147%2C1147%2C0%2C329&resize=1147%2C1147&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-481777" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/great-crowd-on-hand-for-2nd-annual-halloween-party-on-monday/video_2761097e-59e8-11ed-90ba-3746d857834a.html" class="tnt-asset-link"  aria-label="Great crowd on hand for 2nd Annual Halloween Party on Monday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Great crowd on hand for 2nd Annual Halloween Party on Monday"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/76/2761097e-59e8-11ed-90ba-3746d857834a/63611dec3f142.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/76/2761097e-59e8-11ed-90ba-3746d857834a/63611dec3f142.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/76/2761097e-59e8-11ed-90ba-3746d857834a/63611dec3f142.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/76/2761097e-59e8-11ed-90ba-3746d857834a/63611dec3f142.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/76/2761097e-59e8-11ed-90ba-3746d857834a/63611dec3f142.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/76/2761097e-59e8-11ed-90ba-3746d857834a/63611dec3f142.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/76/2761097e-59e8-11ed-90ba-3746d857834a/63611dec3f142.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/76/2761097e-59e8-11ed-90ba-3746d857834a/63611dec3f142.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/76/2761097e-59e8-11ed-90ba-3746d857834a/63611dec3f142.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/76/2761097e-59e8-11ed-90ba-3746d857834a/63611dec3f142.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/76/2761097e-59e8-11ed-90ba-3746d857834a/63611dec3f142.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cars-pass-over-the-new-overpass-near-glenwood/video_2727003a-56c8-11ed-a437-23b03ac790d5.html" class="tnt-asset-link"  aria-label="Cars pass over the new overpass near Glenwood">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cars pass over the new overpass near Glenwood"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/72/2727003a-56c8-11ed-a437-23b03ac790d5/635be2ef472ef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/72/2727003a-56c8-11ed-a437-23b03ac790d5/635be2ef472ef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/72/2727003a-56c8-11ed-a437-23b03ac790d5/635be2ef472ef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/72/2727003a-56c8-11ed-a437-23b03ac790d5/635be2ef472ef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/72/2727003a-56c8-11ed-a437-23b03ac790d5/635be2ef472ef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/72/2727003a-56c8-11ed-a437-23b03ac790d5/635be2ef472ef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/72/2727003a-56c8-11ed-a437-23b03ac790d5/635be2ef472ef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/72/2727003a-56c8-11ed-a437-23b03ac790d5/635be2ef472ef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/72/2727003a-56c8-11ed-a437-23b03ac790d5/635be2ef472ef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/72/2727003a-56c8-11ed-a437-23b03ac790d5/635be2ef472ef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/2/72/2727003a-56c8-11ed-a437-23b03ac790d5/635be2ef472ef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/watch-now-former-pres-donald-trump-rallies-for-support-in-sioux-city-full-speech/video_d1d65e18-ceb2-540a-b91b-0a7bd05d9c73.html" class="tnt-asset-link"  aria-label="WATCH NOW: Former Pres. Donald Trump rallies for support in Sioux City (full speech)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH NOW: Former Pres. Donald Trump rallies for support in Sioux City (full speech)"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/1d/d1d65e18-ceb2-540a-b91b-0a7bd05d9c73/63655a5cc8ba7.image.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/1d/d1d65e18-ceb2-540a-b91b-0a7bd05d9c73/63655a5cc8ba7.image.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/1d/d1d65e18-ceb2-540a-b91b-0a7bd05d9c73/63655a5cc8ba7.image.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/1d/d1d65e18-ceb2-540a-b91b-0a7bd05d9c73/63655a5cc8ba7.image.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/1d/d1d65e18-ceb2-540a-b91b-0a7bd05d9c73/63655a5cc8ba7.image.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/1d/d1d65e18-ceb2-540a-b91b-0a7bd05d9c73/63655a5cc8ba7.image.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/1d/d1d65e18-ceb2-540a-b91b-0a7bd05d9c73/63655a5cc8ba7.image.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/1d/d1d65e18-ceb2-540a-b91b-0a7bd05d9c73/63655a5cc8ba7.image.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/1d/d1d65e18-ceb2-540a-b91b-0a7bd05d9c73/63655a5cc8ba7.image.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/1d/d1d65e18-ceb2-540a-b91b-0a7bd05d9c73/63655a5cc8ba7.image.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/1d/d1d65e18-ceb2-540a-b91b-0a7bd05d9c73/63655a5cc8ba7.image.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/michael-bolton-with-a-little-time-love-and-tenderness-saturday-in-onamia/video_dbf882b8-4e21-11ed-84be-fb1a8c47327f.html" class="tnt-asset-link"  aria-label="Michael Bolton with a little &quot;Time, Love, and Tenderness&quot; Saturday in Onamia">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael Bolton with a little &quot;Time, Love, and Tenderness&quot; Saturday in Onamia"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/bf/dbf882b8-4e21-11ed-84be-fb1a8c47327f/634d5cf78c098.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/bf/dbf882b8-4e21-11ed-84be-fb1a8c47327f/634d5cf78c098.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/bf/dbf882b8-4e21-11ed-84be-fb1a8c47327f/634d5cf78c098.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/bf/dbf882b8-4e21-11ed-84be-fb1a8c47327f/634d5cf78c098.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/bf/dbf882b8-4e21-11ed-84be-fb1a8c47327f/634d5cf78c098.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/bf/dbf882b8-4e21-11ed-84be-fb1a8c47327f/634d5cf78c098.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/bf/dbf882b8-4e21-11ed-84be-fb1a8c47327f/634d5cf78c098.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/bf/dbf882b8-4e21-11ed-84be-fb1a8c47327f/634d5cf78c098.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/bf/dbf882b8-4e21-11ed-84be-fb1a8c47327f/634d5cf78c098.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/bf/dbf882b8-4e21-11ed-84be-fb1a8c47327f/634d5cf78c098.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/bf/dbf882b8-4e21-11ed-84be-fb1a8c47327f/634d5cf78c098.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/the-green-bay-packers-trade-options-with-victor-cruz-up-adams/video_b4e3fb1e-8e2d-535f-aa24-7f2ad600beaf.html" class="tnt-asset-link"  aria-label="The Green Bay Packers Trade Options with Victor Cruz – Up &amp; Adams">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Green Bay Packers Trade Options with Victor Cruz – Up &amp; Adams"
                            class="img-responsive lazyload full default"
                            width="406"
                            height="406"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/4e/b4e3fb1e-8e2d-535f-aa24-7f2ad600beaf/63610dc8dfbc9.image.jpg?crop=406%2C406%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/4e/b4e3fb1e-8e2d-535f-aa24-7f2ad600beaf/63610dc8dfbc9.image.jpg?crop=406%2C406%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/4e/b4e3fb1e-8e2d-535f-aa24-7f2ad600beaf/63610dc8dfbc9.image.jpg?crop=406%2C406%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/4e/b4e3fb1e-8e2d-535f-aa24-7f2ad600beaf/63610dc8dfbc9.image.jpg?crop=406%2C406%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/4e/b4e3fb1e-8e2d-535f-aa24-7f2ad600beaf/63610dc8dfbc9.image.jpg?crop=406%2C406%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/4e/b4e3fb1e-8e2d-535f-aa24-7f2ad600beaf/63610dc8dfbc9.image.jpg?crop=406%2C406%2C157%2C0&resize=406%2C406&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/andria-theatre-with-young-frankenstein-runs-through-oct-30th/video_e12d02d4-5099-11ed-9a40-f38a0d6c6672.html" class="tnt-asset-link"  aria-label="Andria Theatre with &quot;Young Frankenstein&quot; runs through Oct. 30th">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Andria Theatre with &quot;Young Frankenstein&quot; runs through Oct. 30th"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/12/e12d02d4-5099-11ed-9a40-f38a0d6c6672/63518e9427fa2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/12/e12d02d4-5099-11ed-9a40-f38a0d6c6672/63518e9427fa2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/12/e12d02d4-5099-11ed-9a40-f38a0d6c6672/63518e9427fa2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/12/e12d02d4-5099-11ed-9a40-f38a0d6c6672/63518e9427fa2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/12/e12d02d4-5099-11ed-9a40-f38a0d6c6672/63518e9427fa2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/12/e12d02d4-5099-11ed-9a40-f38a0d6c6672/63518e9427fa2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/12/e12d02d4-5099-11ed-9a40-f38a0d6c6672/63518e9427fa2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/12/e12d02d4-5099-11ed-9a40-f38a0d6c6672/63518e9427fa2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/12/e12d02d4-5099-11ed-9a40-f38a0d6c6672/63518e9427fa2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/12/e12d02d4-5099-11ed-9a40-f38a0d6c6672/63518e9427fa2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/12/e12d02d4-5099-11ed-9a40-f38a0d6c6672/63518e9427fa2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tom-anderson-of-andes-tower-hills-talks-earliest-opening-ever/video_721caa30-4fad-11ed-be82-03882f592fc2.html" class="tnt-asset-link"  aria-label="Tom Anderson of Andes Tower Hills talks earliest opening ever">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tom Anderson of Andes Tower Hills talks earliest opening ever"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/21/721caa30-4fad-11ed-be82-03882f592fc2/634ff5c2db423.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/21/721caa30-4fad-11ed-be82-03882f592fc2/634ff5c2db423.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/21/721caa30-4fad-11ed-be82-03882f592fc2/634ff5c2db423.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/21/721caa30-4fad-11ed-be82-03882f592fc2/634ff5c2db423.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/21/721caa30-4fad-11ed-be82-03882f592fc2/634ff5c2db423.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/21/721caa30-4fad-11ed-be82-03882f592fc2/634ff5c2db423.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/21/721caa30-4fad-11ed-be82-03882f592fc2/634ff5c2db423.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/21/721caa30-4fad-11ed-be82-03882f592fc2/634ff5c2db423.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/21/721caa30-4fad-11ed-be82-03882f592fc2/634ff5c2db423.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/21/721caa30-4fad-11ed-be82-03882f592fc2/634ff5c2db423.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/21/721caa30-4fad-11ed-be82-03882f592fc2/634ff5c2db423.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/ryan-poles-mixed-feelings-about-roquan-smith-trade/video_09169298-8581-5761-9f33-3664328ad426.html" class="tnt-asset-link"  aria-label="Ryan Poles' Mixed Feelings About Roquan Smith Trade">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ryan Poles' Mixed Feelings About Roquan Smith Trade"
                            class="img-responsive lazyload full default"
                            width="406"
                            height="406"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/91/09169298-8581-5761-9f33-3664328ad426/6362711c13380.image.jpg?crop=406%2C406%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/91/09169298-8581-5761-9f33-3664328ad426/6362711c13380.image.jpg?crop=406%2C406%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/91/09169298-8581-5761-9f33-3664328ad426/6362711c13380.image.jpg?crop=406%2C406%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/91/09169298-8581-5761-9f33-3664328ad426/6362711c13380.image.jpg?crop=406%2C406%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/91/09169298-8581-5761-9f33-3664328ad426/6362711c13380.image.jpg?crop=406%2C406%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/0/91/09169298-8581-5761-9f33-3664328ad426/6362711c13380.image.jpg?crop=406%2C406%2C157%2C0&resize=406%2C406&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-507372" class="tncms-block ad-cushion"><div class="tnt-ads-container text-center  " >
        <div id="ad-507372" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-507372');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-481746" class="tncms-block"></div><div id="tncms-block-481748" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-481700" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-481700" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-481700');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-481762" class="tncms-block"><section id="block-481762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-481762 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-everything-else"  href="/everything_else/"  tabindex="0" >
                    <span class="nav-label ">Everything Else</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kxra"  href="/kxra/"  tabindex="0" >
                    <span class="nav-label ">KXRA</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kx92"  href="/kx92/"  tabindex="0" >
                    <span class="nav-label ">KX92</span>
                </a></li><li>
                <a class="nav-link    tnt-section-z99"  href="/z99/"  tabindex="0" >
                    <span class="nav-label ">Z99</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-481763" class="tncms-block"><section id="block-481763" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-481763 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms_of_use.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-copyright-policy"  href="/site/copyright_policy.html"  tabindex="0" >
                    <span class="nav-label ">Copyright Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="/users/admin/mailinglist/"  tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kxra-am-online-public-file"  href="https://publicfiles.fcc.gov/am-profile/KXRA"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KXRA AM - Online Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kxra-am-eeo-report"  href="https://publicfiles.fcc.gov/am-profile/KXRA/equal-employment-opportunity-records"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KXRA AM - EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kxra-fm-online-public-file"  href="https://publicfiles.fcc.gov/fm-profile/KXRA-FM"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KXRA FM - Online Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kxra-fm-eeo-report"  href="https://publicfiles.fcc.gov/fm-profile/KXRA-FM/equal-employment-opportunity-records"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KXRA FM - EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kxrz-fm-online-public-file"  href="https://publicfiles.fcc.gov/fm-profile/KXRZ"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KXRZ FM - Online Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kxrz-fm-eeo-report"  href=" https://publicfiles.fcc.gov/fm-profile/KXRZ/equal-employment-opportunity-records"  tabindex="0" >
                    <span class="nav-label ">KXRZ FM - EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-persons-with-disabilities-who-need-assistance-to-view-the-public-file-should-contact-brett-paradis-at-320-763-3131"    tabindex="0" >
                    <span class="nav-label ">Persons with disabilities who need assistance to view the Public File should contact Brett Paradis at 320-763-3131.</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kxra-fcc-applications"  href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/a7/ca78ce2e-51c2-11eb-bff4-c725bf92ccdc/5ff874b72e38e.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KXRA FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kxra-fm-fcc-applications"  href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/a7/ca78ce2e-51c2-11eb-bff4-c725bf92ccdc/5ff874b72e38e.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KXRA-FM FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kxrz-fcc-applications"  href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/a7/ca78ce2e-51c2-11eb-bff4-c725bf92ccdc/5ff874b72e38e.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KXRZ FCC Applications</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-481776" class="tncms-block padding-bottom"><section id="block-481776" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/8b836202-870e-11e6-81fd-1fa2a9558178.png?resize=150%2C63 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/8b836202-870e-11e6-81fd-1fa2a9558178.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/8b836202-870e-11e6-81fd-1fa2a9558178.png?resize=225%2C94 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/8b836202-870e-11e6-81fd-1fa2a9558178.png?resize=300%2C125 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/8b836202-870e-11e6-81fd-1fa2a9558178.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="384"
                height="160"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-481768" class="tncms-block"><section id="block-481768" class="block emphasis-h4   " ><address>
    <strong>voiceofalexandria.com</strong><br>
    1312 Broadway <br>
    Alexandria, MN 56308
    <br>
    
        <strong>Phone:</strong> 320 763-3131<br>
        <strong>Email:</strong> <a href="mailto:thefolks@leightonbroadcasting.com">thefolks@leightonbroadcasting.com</a><br>
    
</address></section></div><div id="tncms-block-481785" class="tncms-block padding-bottom"><div class="follow-links-481785 follow-links default">
    
    <section id="block-481785" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/VoiceOfAlexandria/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/VoiceofAlexMN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheVoiceofAlexandria" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://instagram.com/VoiceofAlexMN" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.voiceofalexandria.com",
  "sameAs" : ["https://www.facebook.com/VoiceOfAlexandria/","https://twitter.com/VoiceofAlexMN","https://www.youtube.com/user/TheVoiceofAlexandria","https://instagram.com/VoiceofAlexMN"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-481769" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-481769"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">voiceofalexandria.com</a>, 1312 Broadway  Alexandria, MN</small><small>&nbsp;| <a href="/site/terms_of_use.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-826369" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826369" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826369');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["lotteries", "gambling", "powerball", "south african national lottery", "roseville, new south wales", "roseville", "plymouth", "apple valley"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1395457'),
            query_input = d.getElementById('site-search-1395457-term'),
            search_dropdown = d.getElementById('site-search-1395457-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1395457 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_481800').click(function(e){
                                        $('#weather-481800 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-5b690ed4-b6e2-11e5-8002-0b893eabec66-asset-54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1").popover({
                                content: $("#author-popup-5b690ed4-b6e2-11e5-8002-0b893eabec66-asset-54c2f326-5ea4-11ed-b2b0-2f92eec2a5f1-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>