
  






  
  
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.voiceofalexandria.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="DETROIT LAKES, Minn. &ndash; The Minnesota Department of Transportation (MnDOT) is hosting an in person open house with a virtual option on Thursday, Dec. 16, from 5 to 7 p.m.," />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="eVls_sI9psc0cOBrnMZaZMwq1uBloiDupsC9v7hj_8c" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.voiceofalexandria.com/news/local/open-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria/article_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?crop=1570%2C824%2C0%2C54&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Open house on Dec. 16 for Lake Burgen interchange study in Alexandria" />
<meta property="og:description" content="DETROIT LAKES, Minn. &ndash; The Minnesota Department of Transportation (MnDOT) is hosting an in person open house with a virtual option on Thursday, Dec. 16, from 5 to 7 p.m.," />
<meta property="og:site_name" content="Voice of Alexandria" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="122161437966284" />
<meta property="article:publisher" content="https://www.facebook.com/VoiceOfAlexandria/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?crop=1570%2C824%2C0%2C54&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VoiceofAlexMN" />
<meta name="twitter:image:alt" content="Burgen Lake Rest Area" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/live/global/resources/styles/site.css?_dc=1465996096"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"04","id":"45b5b43e-5781-11ec-a370-ffb3297c3cc7","app":"editorial","ga_page":"\/news\/local\/article_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":252},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-40891115-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/voiceofalexandria.com/news/local';
            
                gptAdSlots['ad-866851'] = googletag.defineSlot(adUnit, [2,1], 'ad-866851').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-866851'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/voiceofalexandria.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [[728,90],[970,90],[970,250],[320,50]]).addSize([1200, 0], [[728,90],[970,250],[970,90]]).build();
                gptAdSlots['ad-481698'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-481698').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-481698'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "voiceofalexandria.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/voiceofalexandria.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[300,250],[320,50]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-507367'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-507367').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-507367'].setTargeting('pos', ['block-rectangle-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"481850"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/voiceofalexandria.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[300,250],[320,50]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-507372'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-507372').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-507372'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/voiceofalexandria.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[728,90],[970,90],[320,50]]).addSize([1200, 0], [[728,90],[970,250],[970,90]]).build();
                gptAdSlots['ad-481700'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-481700').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-481700'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/voiceofalexandria.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[970,90],[728,90]]).addSize([1200, 0], [[970,90],[728,90]]).build();
                gptAdSlots['ad-826369'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-826369').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826369'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Open house on Dec. 16 for Lake Burgen interchange study in Alexandria | Local News | voiceofalexandria.com</title>
    <meta name="google-site-verification" content="mGpKCxGqcfnEXbQMNv2M2HAMGEExNaxO9PDPfj6TQuM" />

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.voiceofalexandria.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/d0accd90-49cf-11e6-b0c8-8b8a9c6f543a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Open house on Dec. 16 for Lake Burgen interchange study in Alexandria | Local News | voiceofalexandria.com" href="http://www.voiceofalexandria.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.voiceofalexandria.com/news/local/open-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria/article_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
             

 
 

 
 


<script>
    $(document).ready(function() {
        $("input[name='t']").val("");
    });
</script>


    <!--// <div class="row masthead-leaderboard-tiletop"> //-->
    <!--//   <div class="col-md-8 leaderboard-masthead"> </div> //-->
    <!--//   <div class="col-md-4 tiletop-masthead"></div> //-->
    <!--// </div> //-->

    <script type="text/javascript">
        $(document).ready(function(){
            $('#site-search-481781-btn span').text('GO');
            
            
            var newsMegaNav = false,
                sportsMegaNav = false,
                entertainmentMegaNav = false,
                everythingMegaNav = false,
                announcementsMegaNav = false;
            $(".dropdown.bs-hover-enabled").hover(function() {
                var navText = $(this).find('a:first').text().trim();
                
                if (navText == "News" && newsMegaNav == false){
                    TNCMS.AdManager.render({region: "meganav-news", slot: 1, width: 300});
                    newsMegaNav = true;
                } else if (navText == "Sports" && sportsMegaNav == false) {
                    TNCMS.AdManager.render({region: "meganav-sports", slot: 1, width: 300});
                    sportsMegaNav = true;
                } else if (navText == "Entertainment" && entertainmentMegaNav == false) {
                    TNCMS.AdManager.render({region: "meganav-ent", slot: 1, width: 300});
                    entertainmentMegaNav = true;
                } else if (navText == "Everything Else" && everythingMegaNav == false) {
                    TNCMS.AdManager.render({region: "mega-navigation-everything", slot: 1, width: 300});
                    everythingMegaNav = true;
                } else if (navText == "Announcements" && announcementsMegaNav == false) {
                    TNCMS.AdManager.render({region: "mega-navigation-announcements", slot: 1, width: 300});
                    announcementsMegaNav = true;
                }
            });
        });
    </script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-45b5b43e-5781-11ec-a370-ffb3297c3cc7  section-news section-local type-article infinity-summary-sticky-siderail" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.voiceofalexandria.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=45b5b43e-5781-11ec-a370-ffb3297c3cc7&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=252&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-40891115-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.voiceofalexandria.com/tncms/admin/editorial-asset/?edit=45b5b43e-5781-11ec-a370-ffb3297c3cc7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_business_news/"  class="nav-link tnt-section-local-business-news">Local Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_business_news/"  class="nav-link tnt-section-state-business-news">State Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/neighboring_states/"  class="nav-link tnt-section-news-from-our-neighbors">News From Our Neighbors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national_business_news/"  class="nav-link tnt-section-national-business-news">National Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cardinal_sports/"  class="nav-link tnt-section-cardinal-sports">Cardinal Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/area_prep_sports/"  class="nav-link tnt-section-area-prep-sports">Area Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/regional_sports/"  class="nav-link tnt-section-regional-sports">Regional Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/minnesota_sports/"  class="nav-link tnt-section-minnesota-sports">Minnesota Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/celebrity_news/"  class="nav-link tnt-section-celebrity-news">Celebrity News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/local_entertainment/"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/everything_else/"  class="nav-link tnt-section-everything-else">Everything Else</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/everything_else/bizarre_news/"  class="nav-link tnt-section-bizarre-news">Bizarre News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/everything_else/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/everything_else/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/everything_else/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/everything_else/foodrecipe_central/"  class="nav-link tnt-section-foodrecipe-central">Food/Recipe Central</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/everything_else/health_and_beauty/"  class="nav-link tnt-section-health-beauty">Health & Beauty</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/everything_else/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/everything_else/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/everything_else/outdoor/"  class="nav-link tnt-section-outdoor">Outdoor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photovideo">Photo/Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/everything_else/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/funeral/"  class="nav-link tnt-section-funeral-announcements">Funeral Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/community_announcements/"  class="nav-link tnt-section-community-announcements">Community Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-connect-with-us">Connect With Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ways_to_listen/"  class="nav-link tnt-section-ways-to-listen">Ways To Listen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.voiceofalexandria.com/users/admin/mailinglist/"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-newsletter">Sign Up for Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/links/"  class="nav-link tnt-section-links">Links</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.douglascountylibrary.org"  target="_blank" rel="noopener" class="nav-link tnt-section-douglas-county-library">Douglas County Library</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://alexandria.bigdealsmedia.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-big-deals">Big Deals</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-866851" class="tncms-block ad-cushion"><div class="tnt-ads-container text-center  " >
        <div id="ad-866851" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-866851');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-481797" class="tncms-block"><div id="user-controls-481797" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.voiceofalexandria.com/users/signup/?referer_url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fopen-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria%2Farticle_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.voiceofalexandria.com/users/login/?referer_url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fopen-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria%2Farticle_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.voiceofalexandria.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-481797').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.voiceofalexandria.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.voiceofalexandria.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.voiceofalexandria.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-481797').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.voiceofalexandria.com/users/logout/" id="user-logout-form-481797"><input type="hidden" name="referer_url" value="https://www.voiceofalexandria.com/news/local/open-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria/article_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">CONTACT US</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">ABOUT US</span>
                </a></li><li>
                <a class="nav-link   tnt-section-320-763-3131thefolksleightonbroadcastingcom"    tabindex="0">
                    <span class="nav-label">320-763-3131/THEFOLKS@LEIGHTONBROADCASTING.COM</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-481774" class="tncms-block voa-logo-block"><div id="site-logo-481774" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=200%2C111" 
            srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=150%2C83 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=225%2C125 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=300%2C167 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=400%2C223 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=540%2C300 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=640%2C356 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=750%2C417 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=990%2C551 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png 1035w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1019"
            height="567"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-646313" class="tncms-block"><div id="radiostation-logo-container">
<div id="kxra-logo"><a href="/kxra/" class="kxra img-responsive"></a></div>
<div id="kx92-logo"><a href="/kx92/" class="kx92 img-responsive"></a></div>
<div id="z99-logo"><a href="/z99/" class="z99 img-responsive"></a></div>
<div id="bigdeals-logo"><a href="https://alexandria.bigdealsmedia.net/" class="bigdeals img-responsive"></a></div>
<div style="clear:both"></div>
</div>
<div class="listen-live">

<div id="extra-nav">
<ul id="extra-right"><li>
<span rel="external" style="color:#ffffff;"><span style="font-size:130%;">Listen Live:</span><a href="https://player.listenlive.co/64521" target="_blank" style="color:#FE5919;" rel="external"><span style="font-size:90%;"> KXRA </span></a>
<span rel="external" style="color:#ffffff;"><span style="font-size:130%;">/</span>
<span class="different-color"><a href="https://player.listenlive.co/64531" target="_blank" rel="external" style="color:#FFf935;"><span style="font-size:90%;"> KX92</span></a></span>
<span rel="external" style="color:#ffffff;"><span style="font-size:130%;">/</span>
<span class="different-color"><a href="https://player.listenlive.co/64541" target="_blank" rel="external" style="color:#01ff02;"><span style="font-size:90%;"> Z99</span></a></span>

</span>
</span>
</span>
</li> 
</ul></div>

</div></div><div id="tncms-block-503413" class="tncms-block voa-search-block"><section id="block-503413" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-503413" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-503413" aria-labelledby="site-search-button-503413" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-503413-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-503413-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-503413" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-503413-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-503413').submit();
        return false;
    });

    $('#site-search-503413').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-503413 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-503413 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-503413-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-481775" class="tncms-block"><div id="site-logo-481775" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png?resize=200%2C83" 
            srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png?resize=150%2C63 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png?resize=225%2C94 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png?resize=300%2C125 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="384"
            height="160"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-481800" class="tncms-block hidden-xs hidden-sm"><div id="weather-481800" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=56308" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">4&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="56308"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_481800" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Alexandria, MN
                                
                                 <small>(56308)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun during the morning will give way to cloudy skies this afternoon. High 21F. Winds SSE at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. Low 18F. Winds SE at 15 to 25 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 8, 2021 @ 4:29 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=56308"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-business-news"  href="/news/local_business_news/"  tabindex="0">
                    <span class="nav-label">Local Business News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-from-our-neighbors"  href="/news/neighboring_states/"  tabindex="0">
                    <span class="nav-label">News From Our Neighbors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-news"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-business-news"  href="/news/national_business_news/"  tabindex="0">
                    <span class="nav-label">National Business News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world-news"  href="/news/world/"  tabindex="0">
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-business-news"  href="/news/state_business_news/"  tabindex="0">
                    <span class="nav-label">State Business News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cardinal-sports"  href="/sports/cardinal_sports/"  tabindex="0">
                    <span class="nav-label">Cardinal Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-area-prep-sports"  href="/sports/area_prep_sports/"  tabindex="0">
                    <span class="nav-label">Area Prep Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-regional-sports"  href="/sports/regional_sports/"  tabindex="0">
                    <span class="nav-label">Regional Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-minnesota-sports"  href="/sports/minnesota_sports/"  tabindex="0">
                    <span class="nav-label">Minnesota Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-sports"  href="/sports/national_sports"  tabindex="0">
                    <span class="nav-label">National Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-celebrity-news"  href="/entertainment/celebrity_news/"  tabindex="0">
                    <span class="nav-label">Celebrity News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-entertainment"  href="/entertainment/local_entertainment"  tabindex="0">
                    <span class="nav-label">Local Entertainment</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-everything-else"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/everything_else/"  tabindex="0">
                    <span class="nav-label">Everything Else</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-bizarre-news"  href="/everything_else/bizarre_news/"  tabindex="0">
                    <span class="nav-label">Bizarre News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/everything_else/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith"  href="/everything_else/faith/"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/everything_else/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-foodrecipe-central"  href="/everything_else/food/"  tabindex="0">
                    <span class="nav-label">Food/Recipe Central</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-beauty"  href="/everything_else/health_and_beauty/"  tabindex="0">
                    <span class="nav-label">Health & Beauty</span>
                </a></li><li>
                <a class="nav-link   tnt-section-history"  href="/everything_else/history/"  tabindex="0">
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-garden"  href="/everything_else/home_and_garden/"  tabindex="0">
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoor"  href="/everything_else/outdoor/"  tabindex="0">
                    <span class="nav-label">Outdoor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photovideo"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Photo/Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-travel"  href="/everything_else/travel/"  tabindex="0">
                    <span class="nav-label">Travel</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-funeral-announcements"  href="/announcements/funeral/"  tabindex="0">
                    <span class="nav-label">Funeral Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-announcements"  href="/announcements/community_announcements/"  tabindex="0">
                    <span class="nav-label">Community Announcements</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-connect-with-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Connect with Us</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-archives"  href="/archives/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ways-to-listen"  href="/ways_to_listen/"  tabindex="0">
                    <span class="nav-label">Ways to Listen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sign-up-for-our-newsletter"  href="https://www.voiceofalexandria.com/users/admin/mailinglist/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sign up for our Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-links"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/links/"  tabindex="0">
                    <span class="nav-label">Links</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-douglas-county-library"  href="http://www.douglascountylibrary.org"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Douglas County Library</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-big-deals"  href="https://alexandria.bigdealsmedia.net/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Big Deals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-615601" class="tncms-block"><div class="listen-live-mobile visible-xs">
<object width="68" height="25">
<param name="movie" value="http://www.voiceofalexandria.com/content/tncms/live/libraries/flex/components/site/resources/images/eq.swf"><param name="allowFullScreen" value="true"><param name="allowscriptaccess" value="always"><param name="wmode" value="transparent"><embed src="http://www.voiceofalexandria.com/content/tncms/live/libraries/flex/components/site/resources/images/eq.swf" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" wmode="transparent" width="68" height="25"></embed></object>

<div id="extra-nav" class="visible-xs">
  <ul id="extra-right"><li>
    <a href="https://player.listenlive.co/64521" target="_blank" rel="external" style="color:#ef6b1e;">Listen KXRA /</a>
    <a href="https://player.listenlive.co/64531" target="_blank" rel="external" style="color:#ef6b1e;">Listen KX92 /</a>
        <a href="https://player.listenlive.co/64541" target="_blank" rel="external" style="color:#ef6b1e;">Listen Z99</a>
    </li> 		
  </ul></div>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-481698" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-481698" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-481698');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-483058" class="tncms-block"></div><div id="tncms-block-481752" class="tncms-block"></div></div></div>
        </div><div id="modal-image-d829c0b6-d682-11ea-85d4-d32b053f327a" class="modal fullscreen in modal-image image-default modal-d829c0b6-d682-11ea-85d4-d32b053f327a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=400%2C238"
                    srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=150%2C89 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=225%2C134 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=300%2C178 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=400%2C238 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=540%2C321 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=640%2C380 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=750%2C446 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=990%2C588 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=1035%2C615 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=1200%2C713 1200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=1333%2C792 1333w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=1476%2C877 1476w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=1570%2C933 2008w"
                    sizes="100vw"
                    
                    width="1570"
                    height="933"
                    alt="Burgen Lake Rest Area"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d829c0b6-d682-11ea-85d4-d32b053f327a" data-target=".caption-inner-modal-image-d829c0b6-d682-11ea-85d4-d32b053f327a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d829c0b6-d682-11ea-85d4-d32b053f327a collapse in"><div class="caption-text"><p>Burgen Lake Rest Area is located about two miles west of Alexandria in the westbound lane of I-94.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-0805c60e-bb6e-11e8-8dee-c7c6678c841e-asset-d829c0b6-d682-11ea-85d4-d32b053f327a" class="tnt-byline asset-byline"  ><a href="https://www.voiceofalexandria.com/users/profile/MnDOT%20-%20Emma%20Olson">MnDOT - Emma Olson</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.voiceofalexandria.com%2Fburgen-lake-rest-area%2Fimage_d829c0b6-d682-11ea-85d4-d32b053f327a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/burgen-lake-rest-area/image_d829c0b6-d682-11ea-85d4-d32b053f327a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d829c0b6-d682-11ea-85d4-d32b053f327a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Burgen%20Lake%20Rest%20Area&via=VoiceofAlexMN&url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fburgen-lake-rest-area%2Fimage_d829c0b6-d682-11ea-85d4-d32b053f327a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/burgen-lake-rest-area/image_d829c0b6-d682-11ea-85d4-d32b053f327a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d829c0b6-d682-11ea-85d4-d32b053f327a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.voiceofalexandria.com/burgen-lake-rest-area/image_d829c0b6-d682-11ea-85d4-d32b053f327a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/burgen-lake-rest-area/image_d829c0b6-d682-11ea-85d4-d32b053f327a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d829c0b6-d682-11ea-85d4-d32b053f327a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.voiceofalexandria.com/tncms/asset/editorial/d829c0b6-d682-11ea-85d4-d32b053f327a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d829c0b6-d682-11ea-85d4-d32b053f327a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvoiceofalexandria.com%5D%20Burgen%20Lake%20Rest%20Area&body=https%3A%2F%2Fwww.voiceofalexandria.com%2Fburgen-lake-rest-area%2Fimage_d829c0b6-d682-11ea-85d4-d32b053f327a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d829c0b6-d682-11ea-85d4-d32b053f327a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/burgen-lake-rest-area/image_d829c0b6-d682-11ea-85d4-d32b053f327a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d829c0b6-d682-11ea-85d4-d32b053f327a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d829c0b6-d682-11ea-85d4-d32b053f327a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d829c0b6-d682-11ea-85d4-d32b053f327a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d829c0b6-d682-11ea-85d4-d32b053f327a" class="save-list-d829c0b6-d682-11ea-85d4-d32b053f327a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d829c0b6-d682-11ea-85d4-d32b053f327a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d829c0b6-d682-11ea-85d4-d32b053f327a img { max-height: 452px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-45b5b43e-5781-11ec-a370-ffb3297c3cc7" class="asset article-default"  data-url="https://www.voiceofalexandria.com/news/local/open-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria/article_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="DETROIT LAKES, Minn. – The Minnesota Department of Transportation (MnDOT) is hosting an in person open house with a virtual option on Thursday, Dec. 16, from 5 to 7 p.m., to gather input for the future vision of the I-94 Lake Burgen interchange in Alexandria. The event will be held at the Douglas County Public Works Building, 526 Willow Drive in Alexandria. A formal presentation is scheduled to begin at 5:30 p.m. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?crop=1570%2C824%2C0%2C54&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="voiceofalexandria.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.voiceofalexandria.com/news/local/open-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria/article_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.voiceofalexandria.com\/tncms\/search\/mlt\/?origin=45b5b43e-5781-11ec-a370-ffb3297c3cc7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"45b5b43e-5781-11ec-a370-ffb3297c3cc7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-45b5b43e-5781-11ec-a370-ffb3297c3cc7" class="asset-paging">
                <div id="paging-prev-45b5b43e-5781-11ec-a370-ffb3297c3cc7" class="paging-link prev offset"></div>
                <div id="paging-next-45b5b43e-5781-11ec-a370-ffb3297c3cc7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Open house on Dec. 16 for Lake Burgen interchange study in Alexandria
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-12-08T04:00:00-06:00" class="tnt-date asset-date text-muted">
            Dec 8, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-08T04:00:00-06:00" class="tnt-date asset-date text-muted">44 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-08T04:00:00-06:00">
    <meta itemprop="datePublished" content="2021-12-08T04:00:00-06:00">
    <meta itemprop="dateModified" content="2021-12-08T04:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fopen-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria%2Farticle_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/open-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria/article_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45b5b43e-5781-11ec-a370-ffb3297c3cc7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Open%20house%20on%20Dec.%2016%20for%20Lake%20Burgen%20interchange%20study%20in%20Alexandria&via=VoiceofAlexMN&url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fopen-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria%2Farticle_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/open-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria/article_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45b5b43e-5781-11ec-a370-ffb3297c3cc7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.voiceofalexandria.com/news/local/open-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria/article_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/open-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria/article_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45b5b43e-5781-11ec-a370-ffb3297c3cc7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.voiceofalexandria.com/tncms/asset/editorial/45b5b43e-5781-11ec-a370-ffb3297c3cc7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"45b5b43e-5781-11ec-a370-ffb3297c3cc7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvoiceofalexandria.com%5D%20Open%20house%20on%20Dec.%2016%20for%20Lake%20Burgen%20interchange%20study%20in%20Alexandria&body=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fopen-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria%2Farticle_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"45b5b43e-5781-11ec-a370-ffb3297c3cc7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d829c0b6-d682-11ea-85d4-d32b053f327a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d829c0b6-d682-11ea-85d4-d32b053f327a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1570">
            <meta itemprop="height" content="933">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=1200%2C713">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=1200%2C713">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=400%2C238"
                    srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=150%2C89 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=225%2C134 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=300%2C178 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=400%2C238 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=540%2C321 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=640%2C380 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=750%2C446 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=990%2C588 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=1035%2C615 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=1200%2C713 1200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=1333%2C792 1333w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=1476%2C877 1476w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/82/d829c0b6-d682-11ea-85d4-d32b053f327a/5f29ad5eb0e54.image.jpg?resize=1570%2C933 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1570"
                    height="933"
                    alt="Burgen Lake Rest Area"
                    class="img-responsive full tnt-restrict-img-d829c0b6-d682-11ea-85d4-d32b053f327a default" />
            </div><style>
                .tnt-restrict-img-d829c0b6-d682-11ea-85d4-d32b053f327a {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Burgen Lake Rest Area is located about two miles west of Alexandria in the westbound lane of I-94.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="45b5b43e-5781-11ec-a370-ffb3297c3cc7" data-smart-adunit="/132916964/voiceofalexandria.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fopen-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria%2Farticle_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/open-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria/article_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45b5b43e-5781-11ec-a370-ffb3297c3cc7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Open%20house%20on%20Dec.%2016%20for%20Lake%20Burgen%20interchange%20study%20in%20Alexandria&via=VoiceofAlexMN&url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fopen-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria%2Farticle_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/open-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria/article_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45b5b43e-5781-11ec-a370-ffb3297c3cc7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.voiceofalexandria.com/news/local/open-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria/article_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/open-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria/article_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45b5b43e-5781-11ec-a370-ffb3297c3cc7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.voiceofalexandria.com/tncms/asset/editorial/45b5b43e-5781-11ec-a370-ffb3297c3cc7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"45b5b43e-5781-11ec-a370-ffb3297c3cc7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvoiceofalexandria.com%5D%20Open%20house%20on%20Dec.%2016%20for%20Lake%20Burgen%20interchange%20study%20in%20Alexandria&body=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fopen-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria%2Farticle_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"45b5b43e-5781-11ec-a370-ffb3297c3cc7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/open-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria/article_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45b5b43e-5781-11ec-a370-ffb3297c3cc7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-45b5b43e-5781-11ec-a370-ffb3297c3cc7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="45b5b43e-5781-11ec-a370-ffb3297c3cc7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="45b5b43e-5781-11ec-a370-ffb3297c3cc7" class="save-list-45b5b43e-5781-11ec-a370-ffb3297c3cc7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="45b5b43e-5781-11ec-a370-ffb3297c3cc7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>DETROIT LAKES, Minn. – The Minnesota Department of Transportation (MnDOT) is hosting an in person open house with a virtual option on Thursday, Dec. 16, from 5 to 7 p.m., to gather input for the future vision of the I-94 Lake Burgen interchange in Alexandria. The event will be held at the Douglas County Public Works Building, 526 Willow Drive in Alexandria. A formal presentation is scheduled to begin at 5:30 p.m.</p><p>The purpose of this study is to evaluate the I-94 Lake Burgen interchange for long-term improvements. Key project elements:</p><ul><li>Provide additional efficient access to Alexandria and I-94</li><li>Alleviate the anticipated projected congestion on Hwy 29 near Exit 103 by providing alternate access</li><li>Provide additional access for freight traffic to CR 45 and CR 46 to and from I-94</li></ul><p>Everyone is welcome to attend the open house when convenient to provide input for the interchange study. Representatives of the project team will be available to discuss details and answer questions.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>To learn more about the project and for a link to the virtual meeting on Dec. 13, visit <a href="http://www.dot.state.mn.us/d4/projects/lakeburgeninterchange/" target="_blank">mndot.gov/d4/projects/lakeburgeninterchange</a>. Those without internet access can call 1-855-282-6330 to join the meeting. Meeting access code is 2482 636 3036. For those unable to attend the meeting, a recording of the presentation will be posted to the MnDOT project webpage, with an opportunity to submit questions or comments online via the survey.</p><hr /><p><em>To request an ASL or foreign language interpreter, or other reasonable accommodation, contact Janet Miller at 651-366-4720 or 1-800-657-3774 (Greater Minnesota), 711 or 1-800-627-3529 (Minnesota Relay). You also may send an email to <a href="mailto:ADArequest.dot@state.mn.us">ADArequest.dot@state.mn.us</a>. Please request at least one week in advance, if possible.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fopen-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria%2Farticle_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/open-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria/article_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45b5b43e-5781-11ec-a370-ffb3297c3cc7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Open%20house%20on%20Dec.%2016%20for%20Lake%20Burgen%20interchange%20study%20in%20Alexandria&via=VoiceofAlexMN&url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fopen-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria%2Farticle_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/open-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria/article_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45b5b43e-5781-11ec-a370-ffb3297c3cc7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.voiceofalexandria.com/news/local/open-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria/article_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/open-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria/article_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45b5b43e-5781-11ec-a370-ffb3297c3cc7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.voiceofalexandria.com/tncms/asset/editorial/45b5b43e-5781-11ec-a370-ffb3297c3cc7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"45b5b43e-5781-11ec-a370-ffb3297c3cc7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvoiceofalexandria.com%5D%20Open%20house%20on%20Dec.%2016%20for%20Lake%20Burgen%20interchange%20study%20in%20Alexandria&body=https%3A%2F%2Fwww.voiceofalexandria.com%2Fnews%2Flocal%2Fopen-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria%2Farticle_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"45b5b43e-5781-11ec-a370-ffb3297c3cc7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/open-house-on-dec-16-for-lake-burgen-interchange-study-in-alexandria/article_45b5b43e-5781-11ec-a370-ffb3297c3cc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45b5b43e-5781-11ec-a370-ffb3297c3cc7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-45b5b43e-5781-11ec-a370-ffb3297c3cc7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="45b5b43e-5781-11ec-a370-ffb3297c3cc7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="45b5b43e-5781-11ec-a370-ffb3297c3cc7" class="save-list-45b5b43e-5781-11ec-a370-ffb3297c3cc7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="45b5b43e-5781-11ec-a370-ffb3297c3cc7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044081" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.voiceofalexandria.com/tncms/search/mlt/?origin=45b5b43e-5781-11ec-a370-ffb3297c3cc7&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-507367" class="tncms-block ad-cushion"><div class="tnt-ads-container text-center  " >
        <div id="ad-507367" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-507367');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-481788" class="tncms-block"><section id="block-481788" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-481788 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-481850" class="tncms-block"><section id="block-481850" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-481850 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Funeral Announcements</h4>
                            
                                <p>A daily list of current funeral annoucements as heard on KXRA 1490 AM/100.3 FM</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>The daily news, sports, and events&nbsp;<strong>delivered daily</strong> from Voice of Alexandria.<strong><br /></strong></span></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Sports Update</h4>
                            
                                <p>This current sports headlines <strong>delivered daily</strong> from Voice of Alexandria.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Upcoming Events</h4>
                            
                                <p>This email is the events of the area <strong>delivered daily</strong> from Voice of Alexandria.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News</h4>
                            
                                <p>The big news.&nbsp; <strong>Sent only as it happens.</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Cancellations and Delays</h4>
                            
                                <p>This email arrives <strong>only when there are cancellations or delays</strong> in the area.</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.voiceofalexandria.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-481777" class="tncms-block"><section id="block-481777" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-481777 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Articles
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-481777" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-481777" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-481777" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-481777" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/head-on-crash-near-forada-sends-one-woman-to-the-hospital/article_a03b5632-542c-11ec-9c62-535300a83388.html">Head-on crash near Forada sends one woman to the hospital</a></li><li><a href="/news/local/winter-storm-warning--heavy-snow-extreme-cold/article_ab8adaea-8bf2-5945-bfd0-d0f377ae85cd.html">WINTER STORM WARNING -Heavy snow, extreme cold</a></li><li><a href="/entertainment/local_entertainment/not-on-a-shelf-but-a-stage-elf---the-musical-opens-thursday/article_c0c7c552-56f2-11ec-8be5-8b74744f03f9.html">Not on a shelf, but a stage; "Elf - the Musical" opens Thursday</a></li><li><a href="/news/national/iowa-care-facility-among-the-nation-s-worst-now-faces-685-000-in-fines/article_c8e8f707-53bc-5ef9-adff-fb8d28528e13.html">Iowa care facility, among the nation’s worst, now faces $685,000 in fines</a></li><li><a href="/contests/santas-sleigh-2021/article_3777814c-52b6-11ec-bb13-bf85ac7c571b.html">Santa's Sleigh 2021</a></li><li><a href="/news/local/man-found-dead-in-air-duct-of-rural-minnesota-residence/article_e4c9c282-c235-5d03-a1d2-adf631484809.html">Man found dead in air duct of rural Minnesota residence</a></li><li><a href="/news/local/local-pearl-harbor-veteran-among-sole-survivors-of-uss-oklahoma/article_c5bb510c-5466-11ec-9b6b-2700bfc44727.html">Local Pearl Harbor Veteran among sole survivors of USS Oklahoma</a></li><li><a href="/announcements/funeral/obituary--shana-erickson-zins-40/article_a69110b2-512f-11ec-8e7d-6f917068c841.html">Obituary- Shana (Erickson) Zins, 40</a></li><li><a href="/news/local/alomere-health-updates-its-visitor-guidelines/article_aa08ae70-5162-11ec-ae12-ef1c86844f9e.html">Alomere Health updates its visitor guidelines</a></li><li><a href="/announcements/funeral/obituary---crispin-cris-reece-58/article_e14ab4d0-5461-11ec-a79b-8f8cfec7fa1a.html">Obituary - Crispin “Cris” Reece, 58</a></li></ul></div>
        
        
            <div id="images-481777" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_business_news/yoga-borealis-opens-in-alexandria/image_cce2e786-545e-11ec-af25-071dae0b78aa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Yoga Borealis opens in Alexandria"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/ce/cce2e786-545e-11ec-af25-071dae0b78aa/61aa55000d037.image.jpg?crop=960%2C960%2C160%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/ce/cce2e786-545e-11ec-af25-071dae0b78aa/61aa55000d037.image.jpg?crop=960%2C960%2C160%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/ce/cce2e786-545e-11ec-af25-071dae0b78aa/61aa55000d037.image.jpg?crop=960%2C960%2C160%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/ce/cce2e786-545e-11ec-af25-071dae0b78aa/61aa55000d037.image.jpg?crop=960%2C960%2C160%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/ce/cce2e786-545e-11ec-af25-071dae0b78aa/61aa55000d037.image.jpg?crop=960%2C960%2C160%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/ce/cce2e786-545e-11ec-af25-071dae0b78aa/61aa55000d037.image.jpg?crop=960%2C960%2C160%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/ce/cce2e786-545e-11ec-af25-071dae0b78aa/61aa55000d037.image.jpg?crop=960%2C960%2C160%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/ce/cce2e786-545e-11ec-af25-071dae0b78aa/61aa55000d037.image.jpg?crop=960%2C960%2C160%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/ce/cce2e786-545e-11ec-af25-071dae0b78aa/61aa55000d037.image.jpg?crop=960%2C960%2C160%2C0&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/contests/santas-sleigh-2021/image_94adfb92-52b7-11ec-96d0-6fcaad40ce75.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Santa's Sleigh 2021"
                            class="img-responsive lazyload full default"
                            width="315"
                            height="315"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/4a/94adfb92-52b7-11ec-96d0-6fcaad40ce75/61a78e75cfa44.image.jpg?crop=315%2C315%2C142%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/4a/94adfb92-52b7-11ec-96d0-6fcaad40ce75/61a78e75cfa44.image.jpg?crop=315%2C315%2C142%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/4a/94adfb92-52b7-11ec-96d0-6fcaad40ce75/61a78e75cfa44.image.jpg?crop=315%2C315%2C142%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/4a/94adfb92-52b7-11ec-96d0-6fcaad40ce75/61a78e75cfa44.image.jpg?crop=315%2C315%2C142%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/4a/94adfb92-52b7-11ec-96d0-6fcaad40ce75/61a78e75cfa44.image.jpg?crop=315%2C315%2C142%2C0&resize=315%2C315&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/announcements/robert-robinson-holiday-concert/image_88152276-4645-11ec-b89c-9f611a1fb848.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Robert Robinson Holiday Concert"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/81/88152276-4645-11ec-b89c-9f611a1fb848/6192ad966fa25.image.jpg?crop=650%2C650%2C0%2C95&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/81/88152276-4645-11ec-b89c-9f611a1fb848/6192ad966fa25.image.jpg?crop=650%2C650%2C0%2C95&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/81/88152276-4645-11ec-b89c-9f611a1fb848/6192ad966fa25.image.jpg?crop=650%2C650%2C0%2C95&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/81/88152276-4645-11ec-b89c-9f611a1fb848/6192ad966fa25.image.jpg?crop=650%2C650%2C0%2C95&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/81/88152276-4645-11ec-b89c-9f611a1fb848/6192ad966fa25.image.jpg?crop=650%2C650%2C0%2C95&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/81/88152276-4645-11ec-b89c-9f611a1fb848/6192ad966fa25.image.jpg?crop=650%2C650%2C0%2C95&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/81/88152276-4645-11ec-b89c-9f611a1fb848/6192ad966fa25.image.jpg?crop=650%2C650%2C0%2C95&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/81/88152276-4645-11ec-b89c-9f611a1fb848/6192ad966fa25.image.jpg?crop=650%2C650%2C0%2C95&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/newsletters/calendar/events/country-christmas-chicks-pop-up/image_c04f71ab-43ce-599d-a4b1-593f5fa19ad8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Country Christmas Chicks' Pop-Up"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/04/c04f71ab-43ce-599d-a4b1-593f5fa19ad8/61a2dc6d98b6d.image.jpg?crop=1080%2C1080%2C0%2C180&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/04/c04f71ab-43ce-599d-a4b1-593f5fa19ad8/61a2dc6d98b6d.image.jpg?crop=1080%2C1080%2C0%2C180&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/04/c04f71ab-43ce-599d-a4b1-593f5fa19ad8/61a2dc6d98b6d.image.jpg?crop=1080%2C1080%2C0%2C180&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/04/c04f71ab-43ce-599d-a4b1-593f5fa19ad8/61a2dc6d98b6d.image.jpg?crop=1080%2C1080%2C0%2C180&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/04/c04f71ab-43ce-599d-a4b1-593f5fa19ad8/61a2dc6d98b6d.image.jpg?crop=1080%2C1080%2C0%2C180&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/04/c04f71ab-43ce-599d-a4b1-593f5fa19ad8/61a2dc6d98b6d.image.jpg?crop=1080%2C1080%2C0%2C180&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/04/c04f71ab-43ce-599d-a4b1-593f5fa19ad8/61a2dc6d98b6d.image.jpg?crop=1080%2C1080%2C0%2C180&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/04/c04f71ab-43ce-599d-a4b1-593f5fa19ad8/61a2dc6d98b6d.image.jpg?crop=1080%2C1080%2C0%2C180&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/04/c04f71ab-43ce-599d-a4b1-593f5fa19ad8/61a2dc6d98b6d.image.jpg?crop=1080%2C1080%2C0%2C180&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/04/c04f71ab-43ce-599d-a4b1-593f5fa19ad8/61a2dc6d98b6d.image.jpg?crop=1080%2C1080%2C0%2C180&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/04/c04f71ab-43ce-599d-a4b1-593f5fa19ad8/61a2dc6d98b6d.image.jpg?crop=1080%2C1080%2C0%2C180&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/santa-greet-by-kids-along-broadway/image_bc339ab6-5067-11ec-ae36-0fd28d4f44c6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Santa greet by kids along Broadway"
                            class="img-responsive lazyload full default"
                            width="375"
                            height="375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/c3/bc339ab6-5067-11ec-ae36-0fd28d4f44c6/61a3ad9098b8f.image.jpg?crop=375%2C375%2C176%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/c3/bc339ab6-5067-11ec-ae36-0fd28d4f44c6/61a3ad9098b8f.image.jpg?crop=375%2C375%2C176%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/c3/bc339ab6-5067-11ec-ae36-0fd28d4f44c6/61a3ad9098b8f.image.jpg?crop=375%2C375%2C176%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/c3/bc339ab6-5067-11ec-ae36-0fd28d4f44c6/61a3ad9098b8f.image.jpg?crop=375%2C375%2C176%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/c3/bc339ab6-5067-11ec-ae36-0fd28d4f44c6/61a3ad9098b8f.image.jpg?crop=375%2C375%2C176%2C0&resize=375%2C375&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national_sports/michigan-moves-to-2nd-in-cfp-rankings-coachless-irish-6th/image_b76b77be-237f-50e9-9cb6-7afeb49b0032.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michigan moves to 2nd in CFP rankings; coachless Irish 6th"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/76/b76b77be-237f-50e9-9cb6-7afeb49b0032/61a6bb98e8aa1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/76/b76b77be-237f-50e9-9cb6-7afeb49b0032/61a6bb98e8aa1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/76/b76b77be-237f-50e9-9cb6-7afeb49b0032/61a6bb98e8aa1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/76/b76b77be-237f-50e9-9cb6-7afeb49b0032/61a6bb98e8aa1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/76/b76b77be-237f-50e9-9cb6-7afeb49b0032/61a6bb98e8aa1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/76/b76b77be-237f-50e9-9cb6-7afeb49b0032/61a6bb98e8aa1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/76/b76b77be-237f-50e9-9cb6-7afeb49b0032/61a6bb98e8aa1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/76/b76b77be-237f-50e9-9cb6-7afeb49b0032/61a6bb98e8aa1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/76/b76b77be-237f-50e9-9cb6-7afeb49b0032/61a6bb98e8aa1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/76/b76b77be-237f-50e9-9cb6-7afeb49b0032/61a6bb98e8aa1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/b/76/b76b77be-237f-50e9-9cb6-7afeb49b0032/61a6bb98e8aa1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-481777" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/a-lot-of-it-doesnt-square-security-analyst-on-attorneys-statement/video_7e19f604-7261-54d1-a92c-7ec155be3d6c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'A lot of it doesn't square': Security analyst on attorneys' statement"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/e1/7e19f604-7261-54d1-a92c-7ec155be3d6c/61aaaf883ca95.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/e1/7e19f604-7261-54d1-a92c-7ec155be3d6c/61aaaf883ca95.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/e1/7e19f604-7261-54d1-a92c-7ec155be3d6c/61aaaf883ca95.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/e1/7e19f604-7261-54d1-a92c-7ec155be3d6c/61aaaf883ca95.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/e1/7e19f604-7261-54d1-a92c-7ec155be3d6c/61aaaf883ca95.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/plumber-finds-money-in-the-walls-of-joel-osteens-lakewood-church/video_f1b97348-7329-57b3-a2fc-eba0b590246b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Plumber finds money in the walls of Joel Osteen's Lakewood Church"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/f/1b/f1b97348-7329-57b3-a2fc-eba0b590246b/61abc8fa4e490.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/f/1b/f1b97348-7329-57b3-a2fc-eba0b590246b/61abc8fa4e490.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/f/1b/f1b97348-7329-57b3-a2fc-eba0b590246b/61abc8fa4e490.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/f/1b/f1b97348-7329-57b3-a2fc-eba0b590246b/61abc8fa4e490.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/f/1b/f1b97348-7329-57b3-a2fc-eba0b590246b/61abc8fa4e490.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/exclusive-video-shows-arrest-of-crumbley-parents/video_d730dbc8-dfc3-50ca-bc7d-bebe19da2523.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Exclusive video shows arrest of Crumbley parents"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/73/d730dbc8-dfc3-50ca-bc7d-bebe19da2523/61ab54ca42743.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/73/d730dbc8-dfc3-50ca-bc7d-bebe19da2523/61ab54ca42743.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/73/d730dbc8-dfc3-50ca-bc7d-bebe19da2523/61ab54ca42743.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/73/d730dbc8-dfc3-50ca-bc7d-bebe19da2523/61ab54ca42743.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/73/d730dbc8-dfc3-50ca-bc7d-bebe19da2523/61ab54ca42743.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/biblical-flooding-in-south-sudan-displaces-hundreds-of-thousands/video_9e6addb5-f699-5f50-84ab-d6dfdf89c610.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Biblical' flooding in South Sudan displaces hundreds of thousands"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/e6/9e6addb5-f699-5f50-84ab-d6dfdf89c610/61aec03190d4f.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/e6/9e6addb5-f699-5f50-84ab-d6dfdf89c610/61aec03190d4f.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/e6/9e6addb5-f699-5f50-84ab-d6dfdf89c610/61aec03190d4f.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/e6/9e6addb5-f699-5f50-84ab-d6dfdf89c610/61aec03190d4f.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/e6/9e6addb5-f699-5f50-84ab-d6dfdf89c610/61aec03190d4f.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/why-top-republican-is-quitting-congress-to-run-trumps-media-company/video_a1f5b35a-4bc5-5cef-8c7f-f2125881a7d6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Why top Republican is quitting congress to run Trump's media company"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/1f/a1f5b35a-4bc5-5cef-8c7f-f2125881a7d6/61afe7c00db62.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/1f/a1f5b35a-4bc5-5cef-8c7f-f2125881a7d6/61afe7c00db62.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/1f/a1f5b35a-4bc5-5cef-8c7f-f2125881a7d6/61afe7c00db62.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/1f/a1f5b35a-4bc5-5cef-8c7f-f2125881a7d6/61afe7c00db62.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/a/1f/a1f5b35a-4bc5-5cef-8c7f-f2125881a7d6/61afe7c00db62.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/a-gravelly-voiced-biden-says-he-has-a-cold/video_e248da41-b1b9-584b-b2e8-557641b2c077.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A gravelly voiced Biden says he has a cold"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/24/e248da41-b1b9-584b-b2e8-557641b2c077/61aa5446f1b75.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/24/e248da41-b1b9-584b-b2e8-557641b2c077/61aa5446f1b75.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/24/e248da41-b1b9-584b-b2e8-557641b2c077/61aa5446f1b75.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/24/e248da41-b1b9-584b-b2e8-557641b2c077/61aa5446f1b75.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/24/e248da41-b1b9-584b-b2e8-557641b2c077/61aa5446f1b75.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/rep-omar-mccarthy-is-a-liar-and-a-coward/video_9fe6d64c-6e19-5f8b-bed9-b2997e2906ab.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rep. Omar: McCarthy is a liar and a coward"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/fe/9fe6d64c-6e19-5f8b-bed9-b2997e2906ab/61acde876fd43.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/fe/9fe6d64c-6e19-5f8b-bed9-b2997e2906ab/61acde876fd43.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/fe/9fe6d64c-6e19-5f8b-bed9-b2997e2906ab/61acde876fd43.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/fe/9fe6d64c-6e19-5f8b-bed9-b2997e2906ab/61acde876fd43.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/fe/9fe6d64c-6e19-5f8b-bed9-b2997e2906ab/61acde876fd43.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/cnn-exclusive-9-year-old-afghan-girl-sold-into-marriage-rescued/video_ca5d4280-db67-5e85-b3d9-88000a2252bd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNN exclusive: 9-year-old Afghan girl sold into marriage rescued"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/a5/ca5d4280-db67-5e85-b3d9-88000a2252bd/61a968b3d45f4.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/a5/ca5d4280-db67-5e85-b3d9-88000a2252bd/61a968b3d45f4.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/a5/ca5d4280-db67-5e85-b3d9-88000a2252bd/61a968b3d45f4.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/a5/ca5d4280-db67-5e85-b3d9-88000a2252bd/61a968b3d45f4.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/a5/ca5d4280-db67-5e85-b3d9-88000a2252bd/61a968b3d45f4.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/want-to-live-like-the-dutton-family-you-can-stay-at-the-ranch-where-the/video_e96459b4-5bb8-5a8a-baba-c9dd04c7ba33.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Want to live like the Dutton Family? You can stay at the ranch where the show is filmed"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/96/e96459b4-5bb8-5a8a-baba-c9dd04c7ba33/61a6391ddea54.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/96/e96459b4-5bb8-5a8a-baba-c9dd04c7ba33/61a6391ddea54.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/96/e96459b4-5bb8-5a8a-baba-c9dd04c7ba33/61a6391ddea54.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/96/e96459b4-5bb8-5a8a-baba-c9dd04c7ba33/61a6391ddea54.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/96/e96459b4-5bb8-5a8a-baba-c9dd04c7ba33/61a6391ddea54.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/hawaii-flood-threat-minnesota-snow-and-cold-temperatures-for-the-northern-continental-us/video_7fd4e756-bd1d-5bc8-acdc-363affba6dde.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hawaii flood threat, Minnesota snow, and cold temperatures for the northern Continental US"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/fd/7fd4e756-bd1d-5bc8-acdc-363affba6dde/61adfb87c9f84.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/fd/7fd4e756-bd1d-5bc8-acdc-363affba6dde/61adfb87c9f84.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/fd/7fd4e756-bd1d-5bc8-acdc-363affba6dde/61adfb87c9f84.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/fd/7fd4e756-bd1d-5bc8-acdc-363affba6dde/61adfb87c9f84.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/7/fd/7fd4e756-bd1d-5bc8-acdc-363affba6dde/61adfb87c9f84.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-507372" class="tncms-block ad-cushion"><div class="tnt-ads-container text-center  " >
        <div id="ad-507372" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-507372');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-481746" class="tncms-block"></div><div id="tncms-block-481748" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-481700" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-481700" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-481700');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-481762" class="tncms-block"><section id="block-481762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-481762 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-everything-else"  href="/everything_else/"  tabindex="0">
                    <span class="nav-label">Everything Else</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kxra"  href="/kxra/"  tabindex="0">
                    <span class="nav-label">KXRA</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kx92"  href="/kx92/"  tabindex="0">
                    <span class="nav-label">KX92</span>
                </a></li><li>
                <a class="nav-link   tnt-section-z99"  href="/z99/"  tabindex="0">
                    <span class="nav-label">Z99</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-481763" class="tncms-block"><section id="block-481763" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-481763 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms_of_use.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-copyright-policy"  href="/site/copyright_policy.html"  tabindex="0">
                    <span class="nav-label">Copyright Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/users/admin/mailinglist/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kxra-am-online-public-file"  href="https://publicfiles.fcc.gov/am-profile/KXRA"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KXRA AM - Online Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kxra-am-eeo-report"  href="https://publicfiles.fcc.gov/am-profile/KXRA/equal-employment-opportunity-records"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KXRA AM - EEO Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kxra-fm-online-public-file"  href="https://publicfiles.fcc.gov/fm-profile/KXRA-FM"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KXRA FM - Online Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kxra-fm-eeo-report"  href="https://publicfiles.fcc.gov/fm-profile/KXRA-FM/equal-employment-opportunity-records"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KXRA FM - EEO Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kxrz-fm-online-public-file"  href="https://publicfiles.fcc.gov/fm-profile/KXRZ"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KXRZ FM - Online Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kxrz-fm-eeo-report"  href=" https://publicfiles.fcc.gov/fm-profile/KXRZ/equal-employment-opportunity-records"  tabindex="0">
                    <span class="nav-label">KXRZ FM - EEO Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-persons-with-disabilities-who-need-assistance-to-view-the-public-file-should-contact-brett-paradis-at-320-763-3131"    tabindex="0">
                    <span class="nav-label">Persons with disabilities who need assistance to view the Public File should contact Brett Paradis at 320-763-3131.</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kxra-fcc-applications"  href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/a7/ca78ce2e-51c2-11eb-bff4-c725bf92ccdc/5ff874b72e38e.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KXRA FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kxra-fm-fcc-applications"  href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/a7/ca78ce2e-51c2-11eb-bff4-c725bf92ccdc/5ff874b72e38e.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KXRA-FM FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kxrz-fcc-applications"  href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/a7/ca78ce2e-51c2-11eb-bff4-c725bf92ccdc/5ff874b72e38e.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KXRZ FCC Applications</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-481776" class="tncms-block padding-bottom"><section id="block-481776" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/8b836202-870e-11e6-81fd-1fa2a9558178.png?resize=150%2C63 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/8b836202-870e-11e6-81fd-1fa2a9558178.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/8b836202-870e-11e6-81fd-1fa2a9558178.png?resize=225%2C94 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/8b836202-870e-11e6-81fd-1fa2a9558178.png?resize=300%2C125 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/8b836202-870e-11e6-81fd-1fa2a9558178.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="384"
                height="160"
                alt=""></a></div></section></div><div id="tncms-block-481768" class="tncms-block"><section id="block-481768" class="block emphasis-h4   " ><address>
    <strong>voiceofalexandria.com</strong><br>
    1312 Broadway <br>
    Alexandria, MN 56308
    <br>
    
        <strong>Phone:</strong> 320 763-3131<br>
        <strong>Email:</strong> <a href="mailto:thefolks@leightonbroadcasting.com">thefolks@leightonbroadcasting.com</a><br>
    
</address></section></div><div id="tncms-block-481785" class="tncms-block padding-bottom"><div class="follow-links-481785 default">
    
    <section id="block-481785" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/VoiceOfAlexandria/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/VoiceofAlexMN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheVoiceofAlexandria" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/VoiceofAlexMN" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.voiceofalexandria.com",
  "sameAs" : ["https://www.facebook.com/VoiceOfAlexandria/","https://twitter.com/VoiceofAlexMN","https://www.youtube.com/user/TheVoiceofAlexandria","https://instagram.com/VoiceofAlexMN"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-481769" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-481769"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">voiceofalexandria.com</a>, 1312 Broadway  Alexandria, MN</small><small>&nbsp;| <a href="/site/terms_of_use.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-826369" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826369" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826369');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("45b5b43e-5781-11ec-a370-ffb3297c3cc7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_481800').click(function(e){
                                        $('#weather-481800 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>