
  






  
  
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.voiceofalexandria.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="community_announcements, local_business_news" />
<meta name="news_keywords" content="community_announcements, local_business_news" />
<meta name="description" content="The Car Care Program will host the Alexandria Lakes Area Chamber of Commerce Wake Up Alexandria event at its new location at 4353 County Road 82 SE on Friday, January" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="eVls_sI9psc0cOBrnMZaZMwq1uBloiDupsC9v7hj_8c" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.voiceofalexandria.com/announcements/community_announcements/car-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event/article_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html" />
<meta property="og:title" content="Car Care Program will host Alexandria Lakes Area Chamber of Commerce Wake Up Alexandria event" />
<meta property="og:description" content="The Car Care Program will host the Alexandria Lakes Area Chamber of Commerce Wake Up Alexandria event at its new location at 4353 County Road 82 SE on Friday, January" />
<meta property="og:site_name" content="Voice of Alexandria" />
<meta property="og:section" content="Community Announcements" />
<meta property="fb:app_id" content="122161437966284" />
<meta property="article:publisher" content="https://www.facebook.com/VoiceOfAlexandria/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@VoiceofAlexMN" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/live/global/resources/styles/site.css?_dc=1465996096"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/announcements\/community_announcements","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"10","id":"190ee2fc-7234-11ec-b999-23a2b61e9e0c","app":"editorial","ga_page":"\/announcements\/community_announcements\/article_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":310},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-40891115-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["community_announcements","local_business_news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/voiceofalexandria.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/voiceofalexandria.com/announcements/community_announcements';
            
                gptAdSlots['ad-866851'] = googletag.defineSlot(adUnit, [2,1], 'ad-866851').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-866851'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/voiceofalexandria.com/announcements/community_announcements';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [[728,90],[970,90],[970,250],[320,50]]).addSize([1200, 0], [[728,90],[970,250],[970,90]]).build();
                gptAdSlots['ad-481698'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-481698').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-481698'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "voiceofalexandria.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/voiceofalexandria.com/announcements/community_announcements';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[300,250],[320,50]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-507367'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-507367').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-507367'].setTargeting('pos', ['block-rectangle-top']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/ads/impressions.js?_dc=1641837929"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/ads/traffic.js?_dc=1641796526"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/ads/settings.js?_dc=1579558969"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/ads/slideshow-flyer/1.js?_dc=1640520069"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/ads/slideshow-flyer/2.js?_dc=1630358353"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/ads/slideshow-flyer/5.js?_dc=1641221482"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"481850"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/voiceofalexandria.com/announcements/community_announcements';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[300,250],[320,50]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-507372'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-507372').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-507372'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/voiceofalexandria.com/announcements/community_announcements';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-826367'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-826367').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826367'].setTargeting('pos', ['rectangle-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/voiceofalexandria.com/announcements/community_announcements';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[728,90],[970,90],[320,50]]).addSize([1200, 0], [[728,90],[970,250],[970,90]]).build();
                gptAdSlots['ad-481700'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-481700').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-481700'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/voiceofalexandria.com/announcements/community_announcements';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[970,90],[728,90]]).addSize([1200, 0], [[970,90],[728,90]]).build();
                gptAdSlots['ad-826369'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-826369').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826369'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Car Care Program will host Alexandria Lakes Area Chamber of Commerce Wake Up Alexandria event | Community Announcements | voiceofalexandria.com</title>
    <meta name="google-site-verification" content="mGpKCxGqcfnEXbQMNv2M2HAMGEExNaxO9PDPfj6TQuM" />

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.voiceofalexandria.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/d0accd90-49cf-11e6-b0c8-8b8a9c6f543a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Car Care Program will host Alexandria Lakes Area Chamber of Commerce Wake Up Alexandria event | Community Announcements | voiceofalexandria.com" href="http://www.voiceofalexandria.com/search/?f=rss&amp;t=article&amp;c=announcements/community_announcements&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.voiceofalexandria.com/announcements/community_announcements/car-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event/article_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
             

 
 

 
 


<script>
    $(document).ready(function() {
        $("input[name='t']").val("");
    });
</script>


    <!--// <div class="row masthead-leaderboard-tiletop"> //-->
    <!--//   <div class="col-md-8 leaderboard-masthead"> </div> //-->
    <!--//   <div class="col-md-4 tiletop-masthead"></div> //-->
    <!--// </div> //-->

    <script type="text/javascript">
        $(document).ready(function(){
            $('#site-search-481781-btn span').text('GO');
            
            
            var newsMegaNav = false,
                sportsMegaNav = false,
                entertainmentMegaNav = false,
                everythingMegaNav = false,
                announcementsMegaNav = false;
            $(".dropdown.bs-hover-enabled").hover(function() {
                var navText = $(this).find('a:first').text().trim();
                
                if (navText == "News" && newsMegaNav == false){
                    TNCMS.AdManager.render({region: "meganav-news", slot: 1, width: 300});
                    newsMegaNav = true;
                } else if (navText == "Sports" && sportsMegaNav == false) {
                    TNCMS.AdManager.render({region: "meganav-sports", slot: 1, width: 300});
                    sportsMegaNav = true;
                } else if (navText == "Entertainment" && entertainmentMegaNav == false) {
                    TNCMS.AdManager.render({region: "meganav-ent", slot: 1, width: 300});
                    entertainmentMegaNav = true;
                } else if (navText == "Everything Else" && everythingMegaNav == false) {
                    TNCMS.AdManager.render({region: "mega-navigation-everything", slot: 1, width: 300});
                    everythingMegaNav = true;
                } else if (navText == "Announcements" && announcementsMegaNav == false) {
                    TNCMS.AdManager.render({region: "mega-navigation-announcements", slot: 1, width: 300});
                    announcementsMegaNav = true;
                }
            });
        });
    </script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-190ee2fc-7234-11ec-b999-23a2b61e9e0c  section-announcements section-community-announcements type-article infinity-summary-sticky-siderail" data-path="/announcements/community_announcements">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.voiceofalexandria.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fannouncements%2Fcommunity_announcements&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=190ee2fc-7234-11ec-b999-23a2b61e9e0c&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fannouncements%2Fcommunity_announcements%2Farticle_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=310&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-40891115-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.voiceofalexandria.com/tncms/admin/editorial-asset/?edit=190ee2fc-7234-11ec-b999-23a2b61e9e0c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_business_news/"  class="nav-link tnt-section-local-business-news">Local Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_business_news/"  class="nav-link tnt-section-state-business-news">State Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/neighboring_states/"  class="nav-link tnt-section-news-from-our-neighbors">News From Our Neighbors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national_business_news/"  class="nav-link tnt-section-national-business-news">National Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cardinal_sports/"  class="nav-link tnt-section-cardinal-sports">Cardinal Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/area_prep_sports/"  class="nav-link tnt-section-area-prep-sports">Area Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/regional_sports/"  class="nav-link tnt-section-regional-sports">Regional Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/minnesota_sports/"  class="nav-link tnt-section-minnesota-sports">Minnesota Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/celebrity_news/"  class="nav-link tnt-section-celebrity-news">Celebrity News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/local_entertainment/"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/everything_else/"  class="nav-link tnt-section-everything-else">Everything Else</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/everything_else/bizarre_news/"  class="nav-link tnt-section-bizarre-news">Bizarre News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/everything_else/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/everything_else/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/everything_else/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/everything_else/foodrecipe_central/"  class="nav-link tnt-section-foodrecipe-central">Food/Recipe Central</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/everything_else/health_and_beauty/"  class="nav-link tnt-section-health-beauty">Health & Beauty</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/everything_else/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/everything_else/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/everything_else/outdoor/"  class="nav-link tnt-section-outdoor">Outdoor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photovideo">Photo/Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/everything_else/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/funeral/"  class="nav-link tnt-section-funeral-announcements">Funeral Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/community_announcements/"  class="nav-link tnt-section-community-announcements">Community Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-connect-with-us">Connect With Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ways_to_listen/"  class="nav-link tnt-section-ways-to-listen">Ways To Listen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.voiceofalexandria.com/users/admin/mailinglist/"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-newsletter">Sign Up for Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/links/"  class="nav-link tnt-section-links">Links</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.douglascountylibrary.org"  target="_blank" rel="noopener" class="nav-link tnt-section-douglas-county-library">Douglas County Library</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://alexandria.bigdealsmedia.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-big-deals">Big Deals</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-866851" class="tncms-block ad-cushion"><div class="tnt-ads-container text-center  " >
        <div id="ad-866851" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-866851');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-481797" class="tncms-block"><div id="user-controls-481797" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.voiceofalexandria.com/users/signup/?referer_url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fannouncements%2Fcommunity_announcements%2Fcar-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event%2Farticle_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.voiceofalexandria.com/users/login/?referer_url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fannouncements%2Fcommunity_announcements%2Fcar-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event%2Farticle_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.voiceofalexandria.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-481797').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.voiceofalexandria.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.voiceofalexandria.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.voiceofalexandria.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-481797').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.voiceofalexandria.com/users/logout/" id="user-logout-form-481797"><input type="hidden" name="referer_url" value="https://www.voiceofalexandria.com/announcements/community_announcements/car-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event/article_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">CONTACT US</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">ABOUT US</span>
                </a></li><li>
                <a class="nav-link   tnt-section-320-763-3131thefolksleightonbroadcastingcom"    tabindex="0">
                    <span class="nav-label">320-763-3131/THEFOLKS@LEIGHTONBROADCASTING.COM</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-481774" class="tncms-block voa-logo-block"><div id="site-logo-481774" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=200%2C111" 
            srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=150%2C83 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=225%2C125 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=300%2C167 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=400%2C223 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=540%2C300 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=640%2C356 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=750%2C417 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png?resize=990%2C551 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/169784a2-ca32-11eb-b17f-cb40fe0a9ba5.png 1035w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1019"
            height="567"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-646313" class="tncms-block"><div id="radiostation-logo-container">
<div id="kxra-logo"><a href="/kxra/" class="kxra img-responsive"></a></div>
<div id="kx92-logo"><a href="/kx92/" class="kx92 img-responsive"></a></div>
<div id="z99-logo"><a href="/z99/" class="z99 img-responsive"></a></div>
<div id="bigdeals-logo"><a href="https://alexandria.bigdealsmedia.net/" class="bigdeals img-responsive"></a></div>
<div style="clear:both"></div>
</div>
<div class="listen-live">

<div id="extra-nav">
<ul id="extra-right"><li>
<span rel="external" style="color:#ffffff;"><span style="font-size:130%;">Listen Live:</span><a href="https://player.listenlive.co/64521" target="_blank" style="color:#FE5919;" rel="external"><span style="font-size:90%;"> KXRA </span></a>
<span rel="external" style="color:#ffffff;"><span style="font-size:130%;">/</span>
<span class="different-color"><a href="https://player.listenlive.co/64531" target="_blank" rel="external" style="color:#FFf935;"><span style="font-size:90%;"> KX92</span></a></span>
<span rel="external" style="color:#ffffff;"><span style="font-size:130%;">/</span>
<span class="different-color"><a href="https://player.listenlive.co/64541" target="_blank" rel="external" style="color:#01ff02;"><span style="font-size:90%;"> Z99</span></a></span>

</span>
</span>
</span>
</li> 
</ul></div>

</div></div><div id="tncms-block-503413" class="tncms-block voa-search-block"><section id="block-503413" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-503413" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-503413" aria-labelledby="site-search-button-503413" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-503413-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-503413-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-503413" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-503413-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-503413').submit();
        return false;
    });

    $('#site-search-503413').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-503413 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-503413 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-503413-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-481775" class="tncms-block"><div id="site-logo-481775" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png?resize=200%2C83" 
            srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png?resize=150%2C63 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png?resize=225%2C94 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png?resize=300%2C125 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/64eefa20-870e-11e6-bfbd-5bcfcf34bd05.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="384"
            height="160"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-481800" class="tncms-block hidden-xs hidden-sm"><div id="weather-481800" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=56308" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">-5&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="56308">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_481800" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Alexandria, MN
                                
                                <small>(56308)</small>
                            </h4><h5>Today</h5>
                                <p>Bitterly cold. A mix of clouds and sun. High -2F. Winds SW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Generally clear skies. Low -7F. Winds SSE at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 10, 2022 @ 12:11 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=56308"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-business-news"  href="/news/local_business_news/"  tabindex="0">
                    <span class="nav-label">Local Business News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-from-our-neighbors"  href="/news/neighboring_states/"  tabindex="0">
                    <span class="nav-label">News From Our Neighbors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-news"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-business-news"  href="/news/national_business_news/"  tabindex="0">
                    <span class="nav-label">National Business News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world-news"  href="/news/world/"  tabindex="0">
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-business-news"  href="/news/state_business_news/"  tabindex="0">
                    <span class="nav-label">State Business News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cardinal-sports"  href="/sports/cardinal_sports/"  tabindex="0">
                    <span class="nav-label">Cardinal Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-area-prep-sports"  href="/sports/area_prep_sports/"  tabindex="0">
                    <span class="nav-label">Area Prep Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-regional-sports"  href="/sports/regional_sports/"  tabindex="0">
                    <span class="nav-label">Regional Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-minnesota-sports"  href="/sports/minnesota_sports/"  tabindex="0">
                    <span class="nav-label">Minnesota Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-sports"  href="/sports/national_sports"  tabindex="0">
                    <span class="nav-label">National Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-celebrity-news"  href="/entertainment/celebrity_news/"  tabindex="0">
                    <span class="nav-label">Celebrity News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-entertainment"  href="/entertainment/local_entertainment"  tabindex="0">
                    <span class="nav-label">Local Entertainment</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-everything-else"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/everything_else/"  tabindex="0">
                    <span class="nav-label">Everything Else</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-bizarre-news"  href="/everything_else/bizarre_news/"  tabindex="0">
                    <span class="nav-label">Bizarre News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/everything_else/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith"  href="/everything_else/faith/"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/everything_else/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-foodrecipe-central"  href="/everything_else/food/"  tabindex="0">
                    <span class="nav-label">Food/Recipe Central</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-beauty"  href="/everything_else/health_and_beauty/"  tabindex="0">
                    <span class="nav-label">Health & Beauty</span>
                </a></li><li>
                <a class="nav-link   tnt-section-history"  href="/everything_else/history/"  tabindex="0">
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-garden"  href="/everything_else/home_and_garden/"  tabindex="0">
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoor"  href="/everything_else/outdoor/"  tabindex="0">
                    <span class="nav-label">Outdoor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photovideo"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Photo/Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-travel"  href="/everything_else/travel/"  tabindex="0">
                    <span class="nav-label">Travel</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-funeral-announcements"  href="/announcements/funeral/"  tabindex="0">
                    <span class="nav-label">Funeral Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-announcements"  href="/announcements/community_announcements/"  tabindex="0">
                    <span class="nav-label">Community Announcements</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-connect-with-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Connect with Us</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-archives"  href="/archives/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ways-to-listen"  href="/ways_to_listen/"  tabindex="0">
                    <span class="nav-label">Ways to Listen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sign-up-for-our-newsletter"  href="https://www.voiceofalexandria.com/users/admin/mailinglist/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sign up for our Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-links"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/links/"  tabindex="0">
                    <span class="nav-label">Links</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-douglas-county-library"  href="http://www.douglascountylibrary.org"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Douglas County Library</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-big-deals"  href="https://alexandria.bigdealsmedia.net/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Big Deals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-615601" class="tncms-block"><div class="listen-live-mobile visible-xs">
<object width="68" height="25">
<param name="movie" value="http://www.voiceofalexandria.com/content/tncms/live/libraries/flex/components/site/resources/images/eq.swf"><param name="allowFullScreen" value="true"><param name="allowscriptaccess" value="always"><param name="wmode" value="transparent"><embed src="http://www.voiceofalexandria.com/content/tncms/live/libraries/flex/components/site/resources/images/eq.swf" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" wmode="transparent" width="68" height="25"></embed></object>

<div id="extra-nav" class="visible-xs">
  <ul id="extra-right"><li>
    <a href="https://player.listenlive.co/64521" target="_blank" rel="external" style="color:#ef6b1e;">Listen KXRA /</a>
    <a href="https://player.listenlive.co/64531" target="_blank" rel="external" style="color:#ef6b1e;">Listen KX92 /</a>
        <a href="https://player.listenlive.co/64541" target="_blank" rel="external" style="color:#ef6b1e;">Listen Z99</a>
    </li> 		
  </ul></div>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-481698" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-481698" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-481698');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-190ee2fc-7234-11ec-b999-23a2b61e9e0c" class="asset article-default"  data-url="https://www.voiceofalexandria.com/announcements/community_announcements/car-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event/article_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Car Care Program will host the Alexandria Lakes Area Chamber of Commerce Wake Up Alexandria event at its new location at 4353 County Road 82 SE on Friday, January 21 from 7:30 to 8:30 am. Wake Up Alexandria is a Chamber networking event that is open to everyone. It offers an opportunity for attendees to learn about the businesses and organizations within the community. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="voiceofalexandria.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.voiceofalexandria.com/announcements/community_announcements/car-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event/article_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.voiceofalexandria.com\/tncms\/search\/mlt\/?origin=190ee2fc-7234-11ec-b999-23a2b61e9e0c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"190ee2fc-7234-11ec-b999-23a2b61e9e0c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-190ee2fc-7234-11ec-b999-23a2b61e9e0c" class="asset-paging">
                <div id="paging-prev-190ee2fc-7234-11ec-b999-23a2b61e9e0c" class="paging-link prev offset"></div>
                <div id="paging-next-190ee2fc-7234-11ec-b999-23a2b61e9e0c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Car Care Program will host Alexandria Lakes Area Chamber of Commerce Wake Up Alexandria event
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-01-10T10:40:00-06:00" class="tnt-date asset-date text-muted">
            Jan 10, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-01-10T10:40:00-06:00" class="tnt-date asset-date text-muted">Jan 10, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-10T10:42:34-06:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-10T10:40:00-06:00">
    <meta itemprop="datePublished" content="2022-01-10T10:40:00-06:00">
    <meta itemprop="dateModified" content="2022-01-10T04:42:34-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.voiceofalexandria.com%2Fannouncements%2Fcommunity_announcements%2Fcar-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event%2Farticle_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/community_announcements/car-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event/article_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"190ee2fc-7234-11ec-b999-23a2b61e9e0c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Car%20Care%20Program%20will%20host%20Alexandria%20Lakes%20Area%20Chamber%20of%20Commerce%20Wake%20Up%20Alexandria%20event&via=VoiceofAlexMN&url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fannouncements%2Fcommunity_announcements%2Fcar-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event%2Farticle_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/community_announcements/car-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event/article_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"190ee2fc-7234-11ec-b999-23a2b61e9e0c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.voiceofalexandria.com/announcements/community_announcements/car-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event/article_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/announcements/community_announcements/car-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event/article_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"190ee2fc-7234-11ec-b999-23a2b61e9e0c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.voiceofalexandria.com/tncms/asset/editorial/190ee2fc-7234-11ec-b999-23a2b61e9e0c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"190ee2fc-7234-11ec-b999-23a2b61e9e0c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvoiceofalexandria.com%5D%20Car%20Care%20Program%20will%20host%20Alexandria%20Lakes%20Area%20Chamber%20of%20Commerce%20Wake%20Up%20Alexandria%20event&body=https%3A%2F%2Fwww.voiceofalexandria.com%2Fannouncements%2Fcommunity_announcements%2Fcar-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event%2Farticle_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"190ee2fc-7234-11ec-b999-23a2b61e9e0c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="190ee2fc-7234-11ec-b999-23a2b61e9e0c" data-smart-adunit="/132916964/voiceofalexandria.com/announcements/community_announcements">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.voiceofalexandria.com%2Fannouncements%2Fcommunity_announcements%2Fcar-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event%2Farticle_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/community_announcements/car-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event/article_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"190ee2fc-7234-11ec-b999-23a2b61e9e0c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Car%20Care%20Program%20will%20host%20Alexandria%20Lakes%20Area%20Chamber%20of%20Commerce%20Wake%20Up%20Alexandria%20event&via=VoiceofAlexMN&url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fannouncements%2Fcommunity_announcements%2Fcar-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event%2Farticle_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/community_announcements/car-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event/article_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"190ee2fc-7234-11ec-b999-23a2b61e9e0c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.voiceofalexandria.com/announcements/community_announcements/car-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event/article_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/announcements/community_announcements/car-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event/article_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"190ee2fc-7234-11ec-b999-23a2b61e9e0c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.voiceofalexandria.com/tncms/asset/editorial/190ee2fc-7234-11ec-b999-23a2b61e9e0c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"190ee2fc-7234-11ec-b999-23a2b61e9e0c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvoiceofalexandria.com%5D%20Car%20Care%20Program%20will%20host%20Alexandria%20Lakes%20Area%20Chamber%20of%20Commerce%20Wake%20Up%20Alexandria%20event&body=https%3A%2F%2Fwww.voiceofalexandria.com%2Fannouncements%2Fcommunity_announcements%2Fcar-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event%2Farticle_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"190ee2fc-7234-11ec-b999-23a2b61e9e0c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/announcements/community_announcements/car-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event/article_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"190ee2fc-7234-11ec-b999-23a2b61e9e0c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-190ee2fc-7234-11ec-b999-23a2b61e9e0c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="190ee2fc-7234-11ec-b999-23a2b61e9e0c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="190ee2fc-7234-11ec-b999-23a2b61e9e0c" class="save-list-190ee2fc-7234-11ec-b999-23a2b61e9e0c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="190ee2fc-7234-11ec-b999-23a2b61e9e0c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Car Care Program will host the Alexandria Lakes Area Chamber of Commerce Wake Up Alexandria event at its new location at 4353 County Road 82 SE on Friday, January 21 from 7:30 to 8:30 am. Wake Up Alexandria is a Chamber networking event that is open to everyone. It offers an opportunity for attendees to learn about the businesses and organizations within the community.</p><p>A $1 admission is requested, with all proceeds donated to the day’s nonprofit recipient, Safe Families for Children. All Chamber members will also be placed in a drawing for the Pot of Gold, which is currently valued at more than $4,800.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The Car Care Program is a 501c3 faith-based nonprofit with a mission of “promoting Independence by providing car care.” The program accepts donated cars, repairs them and then gives them to families and individuals in need who are faced with a transportation barrier. If a family or individual already owns a vehicle but can't afford necessary repairs, the program can repair the vehicle. The work is done primarily through volunteers and donated services.</p><p>For more information, visit <a href="http://carcareprogram.org">carcareprogram.org</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.voiceofalexandria.com%2Fannouncements%2Fcommunity_announcements%2Fcar-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event%2Farticle_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/community_announcements/car-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event/article_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"190ee2fc-7234-11ec-b999-23a2b61e9e0c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Car%20Care%20Program%20will%20host%20Alexandria%20Lakes%20Area%20Chamber%20of%20Commerce%20Wake%20Up%20Alexandria%20event&via=VoiceofAlexMN&url=https%3A%2F%2Fwww.voiceofalexandria.com%2Fannouncements%2Fcommunity_announcements%2Fcar-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event%2Farticle_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/community_announcements/car-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event/article_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"190ee2fc-7234-11ec-b999-23a2b61e9e0c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.voiceofalexandria.com/announcements/community_announcements/car-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event/article_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/announcements/community_announcements/car-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event/article_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"190ee2fc-7234-11ec-b999-23a2b61e9e0c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.voiceofalexandria.com/tncms/asset/editorial/190ee2fc-7234-11ec-b999-23a2b61e9e0c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"190ee2fc-7234-11ec-b999-23a2b61e9e0c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvoiceofalexandria.com%5D%20Car%20Care%20Program%20will%20host%20Alexandria%20Lakes%20Area%20Chamber%20of%20Commerce%20Wake%20Up%20Alexandria%20event&body=https%3A%2F%2Fwww.voiceofalexandria.com%2Fannouncements%2Fcommunity_announcements%2Fcar-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event%2Farticle_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"190ee2fc-7234-11ec-b999-23a2b61e9e0c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/announcements/community_announcements/car-care-program-will-host-alexandria-lakes-area-chamber-of-commerce-wake-up-alexandria-event/article_190ee2fc-7234-11ec-b999-23a2b61e9e0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"190ee2fc-7234-11ec-b999-23a2b61e9e0c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-190ee2fc-7234-11ec-b999-23a2b61e9e0c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="190ee2fc-7234-11ec-b999-23a2b61e9e0c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="190ee2fc-7234-11ec-b999-23a2b61e9e0c" class="save-list-190ee2fc-7234-11ec-b999-23a2b61e9e0c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="190ee2fc-7234-11ec-b999-23a2b61e9e0c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044081" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.voiceofalexandria.com/tncms/search/mlt/?origin=190ee2fc-7234-11ec-b999-23a2b61e9e0c&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-507367" class="tncms-block ad-cushion"><div class="tnt-ads-container text-center  " >
        <div id="ad-507367" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-507367');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623513" class="tncms-block"><section id="block-623513" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-623513 ">
        <div class="block-title-inner">
            <h3>
                
                Local Flyers
                
            </h3>
        </div>
    </div></div><div class="card-grid card-slideshow ">
        
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fa fa-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fa fa-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel ">
            
            
                <div class="item"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.voiceofalexandria.com",
  secureDomain: "voiceofalexandria.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: 'slideshow-flyer', slot: 1});</script>

                </div><div class="item"><script type="text/javascript">TNCMS.AdManager.render({region: 'slideshow-flyer', slot: 2});</script>

                </div><div class="item"><script type="text/javascript">TNCMS.AdManager.warn('The position "slideshow-flyer3" does not exist!');</script>

                </div>
                <div class="item"><script type="text/javascript">TNCMS.AdManager.warn('The position "slideshow-flyer4" does not exist!');</script>

                </div>
                <div class="item"><script type="text/javascript">TNCMS.AdManager.render({region: 'slideshow-flyer', slot: 5});</script>

                </div>
            
        
        
        </div>
    </div>
    </section>

    
        <script>
            jQuery(document).ready(function($) {
                $('#block-623513 .owl-carousel').owlCarousel({
                    loop: $('#block-623513 .owl-carousel .item').length > 1 ? true:false,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    
                    
                        autoplay: true,
                        autoplayHoverPause: true, 
                        autoplayTimeout: 5000,
                    
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:2
                        },
                        1000:{
                            items:1
                        }
                    }
                });

                // load instance data
                window.card_carousel_623513 = $('#block-623513 .owl-carousel').data('owlCarousel');
                
                // bind previous click
                $('#block-623513 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_623513.prev();
                });
                // bind next click
                $('#block-623513 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_623513.next();
                });
                $('#block-623513 .owl-controls').remove();
                
                
            });
        </script></div><div id="tncms-block-481791" class="tncms-block"><section id="block-481791" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-481791 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/announcements">
                
                Got An Announcement?
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We accept many different kinds of announcements. Just click on the button below and submit a form.</p><a href="/site/forms/announcements">
                <button type="button" class="btn btn-primary  ">Go to forms</button>
            </a></div>
</article></section></div><div id="tncms-block-481850" class="tncms-block"><section id="block-481850" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-481850 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Funeral Announcements</h4>
                            
                                <p>A daily list of current funeral annoucements as heard on KXRA 1490 AM/100.3 FM</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>The daily news, sports, and events&nbsp;<strong>delivered daily</strong> from Voice of Alexandria.<strong><br /></strong></span></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Sports Update</h4>
                            
                                <p>This current sports headlines <strong>delivered daily</strong> from Voice of Alexandria.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Upcoming Events</h4>
                            
                                <p>This email is the events of the area <strong>delivered daily</strong> from Voice of Alexandria.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News</h4>
                            
                                <p>The big news.&nbsp; <strong>Sent only as it happens.</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Cancellations and Delays</h4>
                            
                                <p>This email arrives <strong>only when there are cancellations or delays</strong> in the area.</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.voiceofalexandria.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-481777" class="tncms-block"><section id="block-481777" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-481777 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Articles
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-481777" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-481777" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-481777" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-481777" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/victims-name-of-mondays-fatal-crash-in-alexandria-released/article_b7f05f3c-6d9c-11ec-9034-3fd4489c8402.html">Victim's Name Of Monday's Fatal Crash In Alexandria Released</a></li><li><a href="/news/local/following-arrest-near-alexandria-hennepin-county-sheriff-is-being-asked-to-resign/article_d511ab52-6f22-11ec-8a5e-3f6680568f5c.html">Following arrest near Alexandria, Hennepin County Sheriff is being asked to resign</a></li><li><a href="/news/local/first-structure-fire-of-the-year-reported-in-alexandria-thursday-cat-missing-after-blaze/article_5e53d7ea-6fb5-11ec-877c-eb29dc0aa0a0.html">First structure fire of the year reported in Alexandria Thursday, cat missing after blaze</a></li><li><a href="/news/local/one-person-killed-in-crash-in-alexandria-monday-evening/article_de41cdde-6d50-11ec-993d-23460596b229.html">One person killed in crash in Alexandria Monday evening</a></li><li><a href="/news/national/woman-captured-on-video-vandalizing-islamic-center-in-waterloo/article_c7f9cffa-1858-57e4-b520-f6aa34b0034a.html">Woman captured on video vandalizing Islamic Center in Waterloo</a></li><li><a href="/sports/national/a-transfer-qb-visits-town-nebraska-offers-2022-rb-tcu-commit-ajay-allen/article_586575f5-7fdd-574e-b4d6-a7ab2db67958.html">A transfer QB visits town; Nebraska offers 2022 RB, TCU commit Ajay Allen</a></li><li><a href="/announcements/funeral/obituary--christopher-paul-milbradt-39/article_c702e21a-6e37-11ec-904e-5bf272cf7757.html">Obituary- Christopher Paul Milbradt, 39</a></li><li><a href="/news/state/two-1-million-minnesota-lottery-winners-reported-on-new-years-day/article_f5b20ac8-6cc5-11ec-9d7d-27a629efa92c.html">Two $1 million Minnesota Lottery winners reported on New Year's Day</a></li><li><a href="/announcements/funeral/obituary---arlan-johnson-90/article_cd54946e-6ff5-11ec-b238-cf6d2f4a796b.html">Obituary -  Arlan Johnson, 90</a></li><li><a href="/sports/cardinal_sports/weather-changes-kxra-broadcast-plans-alternatives-to-access-girls-basketball-at-bemidji/article_de777b5e-6d92-11ec-adb7-e345d70e9400.html">Weather Changes KXRA Broadcast Plans: Alternatives To Access Girls' Basketball At Bemidji</a></li></ul></div>
        
        
            <div id="images-481777" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/california-man-says-run-in-with-police-left-him-paralyzed/image_10cd96cc-6e0f-541e-a913-caae4a488f4a.html" class="tnt-asset-link"  aria-label="California man says run-in with police left him paralyzed">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="California man says run-in with police left him paralyzed"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/0c/10cd96cc-6e0f-541e-a913-caae4a488f4a/61d63c67d3e4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/0c/10cd96cc-6e0f-541e-a913-caae4a488f4a/61d63c67d3e4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/0c/10cd96cc-6e0f-541e-a913-caae4a488f4a/61d63c67d3e4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/0c/10cd96cc-6e0f-541e-a913-caae4a488f4a/61d63c67d3e4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/0c/10cd96cc-6e0f-541e-a913-caae4a488f4a/61d63c67d3e4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/0c/10cd96cc-6e0f-541e-a913-caae4a488f4a/61d63c67d3e4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/0c/10cd96cc-6e0f-541e-a913-caae4a488f4a/61d63c67d3e4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/0c/10cd96cc-6e0f-541e-a913-caae4a488f4a/61d63c67d3e4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/0c/10cd96cc-6e0f-541e-a913-caae4a488f4a/61d63c67d3e4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/0c/10cd96cc-6e0f-541e-a913-caae4a488f4a/61d63c67d3e4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/0c/10cd96cc-6e0f-541e-a913-caae4a488f4a/61d63c67d3e4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/drivers-fret-about-food-and-fuel-while-stranded-on-highway/image_6f083701-6cb4-5dbe-b4bb-47f9c490c917.html" class="tnt-asset-link"  aria-label="Drivers fret about food and fuel while stranded on highway">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Drivers fret about food and fuel while stranded on highway"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/f0/6f083701-6cb4-5dbe-b4bb-47f9c490c917/61d4a41e8b58f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/f0/6f083701-6cb4-5dbe-b4bb-47f9c490c917/61d4a41e8b58f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/f0/6f083701-6cb4-5dbe-b4bb-47f9c490c917/61d4a41e8b58f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/f0/6f083701-6cb4-5dbe-b4bb-47f9c490c917/61d4a41e8b58f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/f0/6f083701-6cb4-5dbe-b4bb-47f9c490c917/61d4a41e8b58f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/f0/6f083701-6cb4-5dbe-b4bb-47f9c490c917/61d4a41e8b58f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/f0/6f083701-6cb4-5dbe-b4bb-47f9c490c917/61d4a41e8b58f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/f0/6f083701-6cb4-5dbe-b4bb-47f9c490c917/61d4a41e8b58f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/f0/6f083701-6cb4-5dbe-b4bb-47f9c490c917/61d4a41e8b58f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/f0/6f083701-6cb4-5dbe-b4bb-47f9c490c917/61d4a41e8b58f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/f0/6f083701-6cb4-5dbe-b4bb-47f9c490c917/61d4a41e8b58f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/winter-storm-snarls-travel-gives-some-schools-the-day-off/image_9c0c02a1-f714-52c2-b7e8-4c6575537fd9.html" class="tnt-asset-link"  aria-label="Winter storm snarls travel, gives some schools the day off">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Winter storm snarls travel, gives some schools the day off"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/c0/9c0c02a1-f714-52c2-b7e8-4c6575537fd9/61d84c6363f5b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/c0/9c0c02a1-f714-52c2-b7e8-4c6575537fd9/61d84c6363f5b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/c0/9c0c02a1-f714-52c2-b7e8-4c6575537fd9/61d84c6363f5b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/c0/9c0c02a1-f714-52c2-b7e8-4c6575537fd9/61d84c6363f5b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/c0/9c0c02a1-f714-52c2-b7e8-4c6575537fd9/61d84c6363f5b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/c0/9c0c02a1-f714-52c2-b7e8-4c6575537fd9/61d84c6363f5b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/c0/9c0c02a1-f714-52c2-b7e8-4c6575537fd9/61d84c6363f5b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/c0/9c0c02a1-f714-52c2-b7e8-4c6575537fd9/61d84c6363f5b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/c0/9c0c02a1-f714-52c2-b7e8-4c6575537fd9/61d84c6363f5b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/c0/9c0c02a1-f714-52c2-b7e8-4c6575537fd9/61d84c6363f5b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/c0/9c0c02a1-f714-52c2-b7e8-4c6575537fd9/61d84c6363f5b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-481777" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/woman-describes-being-stranded-for-over-8-hours-on-i-95/video_5d1c99a6-70c9-5940-b264-51f26a4e647e.html" class="tnt-asset-link"  aria-label="Woman describes being stranded for over 8 hours on I-95">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Woman describes being stranded for over 8 hours on I-95"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/d1/5d1c99a6-70c9-5940-b264-51f26a4e647e/61d479a05d392.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/d1/5d1c99a6-70c9-5940-b264-51f26a4e647e/61d479a05d392.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/d1/5d1c99a6-70c9-5940-b264-51f26a4e647e/61d479a05d392.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/d1/5d1c99a6-70c9-5940-b264-51f26a4e647e/61d479a05d392.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/d1/5d1c99a6-70c9-5940-b264-51f26a4e647e/61d479a05d392.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/politico-apologizes-for-their-story-about-this-photo/video_8e7a9d71-caf3-5d40-8eea-9f6e0b8ad6fc.html" class="tnt-asset-link"  aria-label="Politico apologizes for their story about this photo">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Politico apologizes for their story about this photo"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/e7/8e7a9d71-caf3-5d40-8eea-9f6e0b8ad6fc/61db1f6263217.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/e7/8e7a9d71-caf3-5d40-8eea-9f6e0b8ad6fc/61db1f6263217.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/e7/8e7a9d71-caf3-5d40-8eea-9f6e0b8ad6fc/61db1f6263217.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/e7/8e7a9d71-caf3-5d40-8eea-9f6e0b8ad6fc/61db1f6263217.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/e7/8e7a9d71-caf3-5d40-8eea-9f6e0b8ad6fc/61db1f6263217.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ex-trump-aide-describes-the-worry-with-trumps-fragile-ego/video_549c1e69-8a6d-59e5-a11b-cea0afb839cf.html" class="tnt-asset-link"  aria-label="Ex-Trump aide describes the worry with Trump's 'fragile ego'">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ex-Trump aide describes the worry with Trump's 'fragile ego'"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/49/549c1e69-8a6d-59e5-a11b-cea0afb839cf/61d7008ab85f4.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/49/549c1e69-8a6d-59e5-a11b-cea0afb839cf/61d7008ab85f4.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/49/549c1e69-8a6d-59e5-a11b-cea0afb839cf/61d7008ab85f4.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/49/549c1e69-8a6d-59e5-a11b-cea0afb839cf/61d7008ab85f4.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/49/549c1e69-8a6d-59e5-a11b-cea0afb839cf/61d7008ab85f4.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/49/549c1e69-8a6d-59e5-a11b-cea0afb839cf/61d7008ab85f4.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/49/549c1e69-8a6d-59e5-a11b-cea0afb839cf/61d7008ab85f4.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/this-governor-tells-businesses-in-his-state-not-to-comply-with-the-vaccine-mandate/video_6210d6cb-bca9-5ae0-8fc5-352b58868e19.html" class="tnt-asset-link"  aria-label="This governor tells businesses in his state not to comply with the vaccine mandate">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This governor tells businesses in his state not to comply with the vaccine mandate"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/21/6210d6cb-bca9-5ae0-8fc5-352b58868e19/61db0a1ff1b02.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/21/6210d6cb-bca9-5ae0-8fc5-352b58868e19/61db0a1ff1b02.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/21/6210d6cb-bca9-5ae0-8fc5-352b58868e19/61db0a1ff1b02.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/21/6210d6cb-bca9-5ae0-8fc5-352b58868e19/61db0a1ff1b02.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/21/6210d6cb-bca9-5ae0-8fc5-352b58868e19/61db0a1ff1b02.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/analysis-the-factor-that-ultimately-led-to-arbery-judges-decision/video_8ecf9e2d-c970-5f03-8b1a-5095d6fc95b9.html" class="tnt-asset-link"  aria-label="Analysis: The factor that ultimately led to Arbery judge's decision">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Analysis: The factor that ultimately led to Arbery judge's decision"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/ec/8ecf9e2d-c970-5f03-8b1a-5095d6fc95b9/61d8b46b2d08a.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/ec/8ecf9e2d-c970-5f03-8b1a-5095d6fc95b9/61d8b46b2d08a.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/ec/8ecf9e2d-c970-5f03-8b1a-5095d6fc95b9/61d8b46b2d08a.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/ec/8ecf9e2d-c970-5f03-8b1a-5095d6fc95b9/61d8b46b2d08a.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/ec/8ecf9e2d-c970-5f03-8b1a-5095d6fc95b9/61d8b46b2d08a.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/trucker-offers-stranded-strangers-a-hot-breakfast-while-stuck-on-i-95/video_e2a33c61-0976-5f6a-aeb9-c36079d69e54.html" class="tnt-asset-link"  aria-label="Trucker offers stranded strangers a hot breakfast while stuck on I-95">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trucker offers stranded strangers a hot breakfast while stuck on I-95"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/2a/e2a33c61-0976-5f6a-aeb9-c36079d69e54/61d4bff626791.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/2a/e2a33c61-0976-5f6a-aeb9-c36079d69e54/61d4bff626791.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/2a/e2a33c61-0976-5f6a-aeb9-c36079d69e54/61d4bff626791.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/2a/e2a33c61-0976-5f6a-aeb9-c36079d69e54/61d4bff626791.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/2a/e2a33c61-0976-5f6a-aeb9-c36079d69e54/61d4bff626791.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/risk-democracy-will-come-to-an-end-in-2024-election-law-expert-shares-huge-concern/video_cb02bcad-ba87-5bc0-b412-0228924d1279.html" class="tnt-asset-link"  aria-label="Risk democracy will come to an end in 2024: Election law expert shares huge concern">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Risk democracy will come to an end in 2024: Election law expert shares huge concern"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/b0/cb02bcad-ba87-5bc0-b412-0228924d1279/61d46b8b10a3c.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/b0/cb02bcad-ba87-5bc0-b412-0228924d1279/61d46b8b10a3c.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/b0/cb02bcad-ba87-5bc0-b412-0228924d1279/61d46b8b10a3c.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/b0/cb02bcad-ba87-5bc0-b412-0228924d1279/61d46b8b10a3c.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/b0/cb02bcad-ba87-5bc0-b412-0228924d1279/61d46b8b10a3c.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/classic-blackberry-phones-are-officially-defunct-watch-cnns-reporting-on-the-company-from-2006/video_d4999fdb-2c5b-513f-9e22-e4c6c07eecf5.html" class="tnt-asset-link"  aria-label="Classic BlackBerry phones are officially defunct. Watch CNN's reporting on the company from 2006">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Classic BlackBerry phones are officially defunct. Watch CNN's reporting on the company from 2006"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/49/d4999fdb-2c5b-513f-9e22-e4c6c07eecf5/61d48ed8666f7.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/49/d4999fdb-2c5b-513f-9e22-e4c6c07eecf5/61d48ed8666f7.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/49/d4999fdb-2c5b-513f-9e22-e4c6c07eecf5/61d48ed8666f7.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/49/d4999fdb-2c5b-513f-9e22-e4c6c07eecf5/61d48ed8666f7.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/49/d4999fdb-2c5b-513f-9e22-e4c6c07eecf5/61d48ed8666f7.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/thank-goodness-for-bluetooth-senator-on-working-during-27-hour-traffic-hell/video_9a12a68d-ac6a-558e-ab20-12ce228024aa.html" class="tnt-asset-link"  aria-label="'Thank goodness for Bluetooth': Senator on working during 27 hour traffic hell">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Thank goodness for Bluetooth': Senator on working during 27 hour traffic hell"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/a1/9a12a68d-ac6a-558e-ab20-12ce228024aa/61d5ffdd0d262.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/a1/9a12a68d-ac6a-558e-ab20-12ce228024aa/61d5ffdd0d262.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/a1/9a12a68d-ac6a-558e-ab20-12ce228024aa/61d5ffdd0d262.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/a1/9a12a68d-ac6a-558e-ab20-12ce228024aa/61d5ffdd0d262.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/a1/9a12a68d-ac6a-558e-ab20-12ce228024aa/61d5ffdd0d262.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/deputy-fire-commissioner-calls-deadly-house-fire-one-of-the-worst/video_6382f5e7-f40d-5693-925c-bb3249975b66.html" class="tnt-asset-link"  aria-label="Deputy fire commissioner calls deadly house fire 'one of the worst'">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Deputy fire commissioner calls deadly house fire 'one of the worst'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/38/6382f5e7-f40d-5693-925c-bb3249975b66/61d5f55d948cb.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/38/6382f5e7-f40d-5693-925c-bb3249975b66/61d5f55d948cb.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/38/6382f5e7-f40d-5693-925c-bb3249975b66/61d5f55d948cb.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/38/6382f5e7-f40d-5693-925c-bb3249975b66/61d5f55d948cb.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/38/6382f5e7-f40d-5693-925c-bb3249975b66/61d5f55d948cb.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-507372" class="tncms-block ad-cushion"><div class="tnt-ads-container text-center  " >
        <div id="ad-507372" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-507372');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-481746" class="tncms-block"></div><div id="tncms-block-481748" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-826367" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826367" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826367');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-481777" class="tncms-block"><section id="block-481777" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-481777 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Articles
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-481777" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-481777" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-481777" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-481777" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/victims-name-of-mondays-fatal-crash-in-alexandria-released/article_b7f05f3c-6d9c-11ec-9034-3fd4489c8402.html">Victim's Name Of Monday's Fatal Crash In Alexandria Released</a></li><li><a href="/news/local/following-arrest-near-alexandria-hennepin-county-sheriff-is-being-asked-to-resign/article_d511ab52-6f22-11ec-8a5e-3f6680568f5c.html">Following arrest near Alexandria, Hennepin County Sheriff is being asked to resign</a></li><li><a href="/news/local/first-structure-fire-of-the-year-reported-in-alexandria-thursday-cat-missing-after-blaze/article_5e53d7ea-6fb5-11ec-877c-eb29dc0aa0a0.html">First structure fire of the year reported in Alexandria Thursday, cat missing after blaze</a></li><li><a href="/news/local/one-person-killed-in-crash-in-alexandria-monday-evening/article_de41cdde-6d50-11ec-993d-23460596b229.html">One person killed in crash in Alexandria Monday evening</a></li><li><a href="/news/national/woman-captured-on-video-vandalizing-islamic-center-in-waterloo/article_c7f9cffa-1858-57e4-b520-f6aa34b0034a.html">Woman captured on video vandalizing Islamic Center in Waterloo</a></li><li><a href="/sports/national/a-transfer-qb-visits-town-nebraska-offers-2022-rb-tcu-commit-ajay-allen/article_586575f5-7fdd-574e-b4d6-a7ab2db67958.html">A transfer QB visits town; Nebraska offers 2022 RB, TCU commit Ajay Allen</a></li><li><a href="/announcements/funeral/obituary--christopher-paul-milbradt-39/article_c702e21a-6e37-11ec-904e-5bf272cf7757.html">Obituary- Christopher Paul Milbradt, 39</a></li><li><a href="/news/state/two-1-million-minnesota-lottery-winners-reported-on-new-years-day/article_f5b20ac8-6cc5-11ec-9d7d-27a629efa92c.html">Two $1 million Minnesota Lottery winners reported on New Year's Day</a></li><li><a href="/announcements/funeral/obituary---arlan-johnson-90/article_cd54946e-6ff5-11ec-b238-cf6d2f4a796b.html">Obituary -  Arlan Johnson, 90</a></li><li><a href="/sports/cardinal_sports/weather-changes-kxra-broadcast-plans-alternatives-to-access-girls-basketball-at-bemidji/article_de777b5e-6d92-11ec-adb7-e345d70e9400.html">Weather Changes KXRA Broadcast Plans: Alternatives To Access Girls' Basketball At Bemidji</a></li></ul></div>
        
        
            <div id="images-481777" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/california-man-says-run-in-with-police-left-him-paralyzed/image_10cd96cc-6e0f-541e-a913-caae4a488f4a.html" class="tnt-asset-link"  aria-label="California man says run-in with police left him paralyzed">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="California man says run-in with police left him paralyzed"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/0c/10cd96cc-6e0f-541e-a913-caae4a488f4a/61d63c67d3e4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/0c/10cd96cc-6e0f-541e-a913-caae4a488f4a/61d63c67d3e4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/0c/10cd96cc-6e0f-541e-a913-caae4a488f4a/61d63c67d3e4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/0c/10cd96cc-6e0f-541e-a913-caae4a488f4a/61d63c67d3e4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/0c/10cd96cc-6e0f-541e-a913-caae4a488f4a/61d63c67d3e4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/0c/10cd96cc-6e0f-541e-a913-caae4a488f4a/61d63c67d3e4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/0c/10cd96cc-6e0f-541e-a913-caae4a488f4a/61d63c67d3e4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/0c/10cd96cc-6e0f-541e-a913-caae4a488f4a/61d63c67d3e4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/0c/10cd96cc-6e0f-541e-a913-caae4a488f4a/61d63c67d3e4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/0c/10cd96cc-6e0f-541e-a913-caae4a488f4a/61d63c67d3e4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/1/0c/10cd96cc-6e0f-541e-a913-caae4a488f4a/61d63c67d3e4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/drivers-fret-about-food-and-fuel-while-stranded-on-highway/image_6f083701-6cb4-5dbe-b4bb-47f9c490c917.html" class="tnt-asset-link"  aria-label="Drivers fret about food and fuel while stranded on highway">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Drivers fret about food and fuel while stranded on highway"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/f0/6f083701-6cb4-5dbe-b4bb-47f9c490c917/61d4a41e8b58f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/f0/6f083701-6cb4-5dbe-b4bb-47f9c490c917/61d4a41e8b58f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/f0/6f083701-6cb4-5dbe-b4bb-47f9c490c917/61d4a41e8b58f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/f0/6f083701-6cb4-5dbe-b4bb-47f9c490c917/61d4a41e8b58f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/f0/6f083701-6cb4-5dbe-b4bb-47f9c490c917/61d4a41e8b58f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/f0/6f083701-6cb4-5dbe-b4bb-47f9c490c917/61d4a41e8b58f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/f0/6f083701-6cb4-5dbe-b4bb-47f9c490c917/61d4a41e8b58f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/f0/6f083701-6cb4-5dbe-b4bb-47f9c490c917/61d4a41e8b58f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/f0/6f083701-6cb4-5dbe-b4bb-47f9c490c917/61d4a41e8b58f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/f0/6f083701-6cb4-5dbe-b4bb-47f9c490c917/61d4a41e8b58f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/f0/6f083701-6cb4-5dbe-b4bb-47f9c490c917/61d4a41e8b58f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/winter-storm-snarls-travel-gives-some-schools-the-day-off/image_9c0c02a1-f714-52c2-b7e8-4c6575537fd9.html" class="tnt-asset-link"  aria-label="Winter storm snarls travel, gives some schools the day off">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Winter storm snarls travel, gives some schools the day off"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/c0/9c0c02a1-f714-52c2-b7e8-4c6575537fd9/61d84c6363f5b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/c0/9c0c02a1-f714-52c2-b7e8-4c6575537fd9/61d84c6363f5b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/c0/9c0c02a1-f714-52c2-b7e8-4c6575537fd9/61d84c6363f5b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/c0/9c0c02a1-f714-52c2-b7e8-4c6575537fd9/61d84c6363f5b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/c0/9c0c02a1-f714-52c2-b7e8-4c6575537fd9/61d84c6363f5b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/c0/9c0c02a1-f714-52c2-b7e8-4c6575537fd9/61d84c6363f5b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/c0/9c0c02a1-f714-52c2-b7e8-4c6575537fd9/61d84c6363f5b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/c0/9c0c02a1-f714-52c2-b7e8-4c6575537fd9/61d84c6363f5b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/c0/9c0c02a1-f714-52c2-b7e8-4c6575537fd9/61d84c6363f5b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/c0/9c0c02a1-f714-52c2-b7e8-4c6575537fd9/61d84c6363f5b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/c0/9c0c02a1-f714-52c2-b7e8-4c6575537fd9/61d84c6363f5b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-481777" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/woman-describes-being-stranded-for-over-8-hours-on-i-95/video_5d1c99a6-70c9-5940-b264-51f26a4e647e.html" class="tnt-asset-link"  aria-label="Woman describes being stranded for over 8 hours on I-95">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Woman describes being stranded for over 8 hours on I-95"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/d1/5d1c99a6-70c9-5940-b264-51f26a4e647e/61d479a05d392.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/d1/5d1c99a6-70c9-5940-b264-51f26a4e647e/61d479a05d392.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/d1/5d1c99a6-70c9-5940-b264-51f26a4e647e/61d479a05d392.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/d1/5d1c99a6-70c9-5940-b264-51f26a4e647e/61d479a05d392.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/d1/5d1c99a6-70c9-5940-b264-51f26a4e647e/61d479a05d392.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/politico-apologizes-for-their-story-about-this-photo/video_8e7a9d71-caf3-5d40-8eea-9f6e0b8ad6fc.html" class="tnt-asset-link"  aria-label="Politico apologizes for their story about this photo">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Politico apologizes for their story about this photo"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/e7/8e7a9d71-caf3-5d40-8eea-9f6e0b8ad6fc/61db1f6263217.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/e7/8e7a9d71-caf3-5d40-8eea-9f6e0b8ad6fc/61db1f6263217.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/e7/8e7a9d71-caf3-5d40-8eea-9f6e0b8ad6fc/61db1f6263217.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/e7/8e7a9d71-caf3-5d40-8eea-9f6e0b8ad6fc/61db1f6263217.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/e7/8e7a9d71-caf3-5d40-8eea-9f6e0b8ad6fc/61db1f6263217.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ex-trump-aide-describes-the-worry-with-trumps-fragile-ego/video_549c1e69-8a6d-59e5-a11b-cea0afb839cf.html" class="tnt-asset-link"  aria-label="Ex-Trump aide describes the worry with Trump's 'fragile ego'">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ex-Trump aide describes the worry with Trump's 'fragile ego'"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/49/549c1e69-8a6d-59e5-a11b-cea0afb839cf/61d7008ab85f4.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/49/549c1e69-8a6d-59e5-a11b-cea0afb839cf/61d7008ab85f4.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/49/549c1e69-8a6d-59e5-a11b-cea0afb839cf/61d7008ab85f4.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/49/549c1e69-8a6d-59e5-a11b-cea0afb839cf/61d7008ab85f4.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/49/549c1e69-8a6d-59e5-a11b-cea0afb839cf/61d7008ab85f4.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/49/549c1e69-8a6d-59e5-a11b-cea0afb839cf/61d7008ab85f4.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/5/49/549c1e69-8a6d-59e5-a11b-cea0afb839cf/61d7008ab85f4.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/this-governor-tells-businesses-in-his-state-not-to-comply-with-the-vaccine-mandate/video_6210d6cb-bca9-5ae0-8fc5-352b58868e19.html" class="tnt-asset-link"  aria-label="This governor tells businesses in his state not to comply with the vaccine mandate">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This governor tells businesses in his state not to comply with the vaccine mandate"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/21/6210d6cb-bca9-5ae0-8fc5-352b58868e19/61db0a1ff1b02.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/21/6210d6cb-bca9-5ae0-8fc5-352b58868e19/61db0a1ff1b02.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/21/6210d6cb-bca9-5ae0-8fc5-352b58868e19/61db0a1ff1b02.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/21/6210d6cb-bca9-5ae0-8fc5-352b58868e19/61db0a1ff1b02.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/21/6210d6cb-bca9-5ae0-8fc5-352b58868e19/61db0a1ff1b02.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/analysis-the-factor-that-ultimately-led-to-arbery-judges-decision/video_8ecf9e2d-c970-5f03-8b1a-5095d6fc95b9.html" class="tnt-asset-link"  aria-label="Analysis: The factor that ultimately led to Arbery judge's decision">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Analysis: The factor that ultimately led to Arbery judge's decision"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/ec/8ecf9e2d-c970-5f03-8b1a-5095d6fc95b9/61d8b46b2d08a.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/ec/8ecf9e2d-c970-5f03-8b1a-5095d6fc95b9/61d8b46b2d08a.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/ec/8ecf9e2d-c970-5f03-8b1a-5095d6fc95b9/61d8b46b2d08a.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/ec/8ecf9e2d-c970-5f03-8b1a-5095d6fc95b9/61d8b46b2d08a.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/8/ec/8ecf9e2d-c970-5f03-8b1a-5095d6fc95b9/61d8b46b2d08a.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/trucker-offers-stranded-strangers-a-hot-breakfast-while-stuck-on-i-95/video_e2a33c61-0976-5f6a-aeb9-c36079d69e54.html" class="tnt-asset-link"  aria-label="Trucker offers stranded strangers a hot breakfast while stuck on I-95">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trucker offers stranded strangers a hot breakfast while stuck on I-95"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/2a/e2a33c61-0976-5f6a-aeb9-c36079d69e54/61d4bff626791.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/2a/e2a33c61-0976-5f6a-aeb9-c36079d69e54/61d4bff626791.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/2a/e2a33c61-0976-5f6a-aeb9-c36079d69e54/61d4bff626791.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/2a/e2a33c61-0976-5f6a-aeb9-c36079d69e54/61d4bff626791.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/e/2a/e2a33c61-0976-5f6a-aeb9-c36079d69e54/61d4bff626791.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/risk-democracy-will-come-to-an-end-in-2024-election-law-expert-shares-huge-concern/video_cb02bcad-ba87-5bc0-b412-0228924d1279.html" class="tnt-asset-link"  aria-label="Risk democracy will come to an end in 2024: Election law expert shares huge concern">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Risk democracy will come to an end in 2024: Election law expert shares huge concern"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/b0/cb02bcad-ba87-5bc0-b412-0228924d1279/61d46b8b10a3c.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/b0/cb02bcad-ba87-5bc0-b412-0228924d1279/61d46b8b10a3c.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/b0/cb02bcad-ba87-5bc0-b412-0228924d1279/61d46b8b10a3c.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/b0/cb02bcad-ba87-5bc0-b412-0228924d1279/61d46b8b10a3c.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/b0/cb02bcad-ba87-5bc0-b412-0228924d1279/61d46b8b10a3c.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/classic-blackberry-phones-are-officially-defunct-watch-cnns-reporting-on-the-company-from-2006/video_d4999fdb-2c5b-513f-9e22-e4c6c07eecf5.html" class="tnt-asset-link"  aria-label="Classic BlackBerry phones are officially defunct. Watch CNN's reporting on the company from 2006">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Classic BlackBerry phones are officially defunct. Watch CNN's reporting on the company from 2006"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/49/d4999fdb-2c5b-513f-9e22-e4c6c07eecf5/61d48ed8666f7.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/49/d4999fdb-2c5b-513f-9e22-e4c6c07eecf5/61d48ed8666f7.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/49/d4999fdb-2c5b-513f-9e22-e4c6c07eecf5/61d48ed8666f7.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/49/d4999fdb-2c5b-513f-9e22-e4c6c07eecf5/61d48ed8666f7.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/d/49/d4999fdb-2c5b-513f-9e22-e4c6c07eecf5/61d48ed8666f7.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/thank-goodness-for-bluetooth-senator-on-working-during-27-hour-traffic-hell/video_9a12a68d-ac6a-558e-ab20-12ce228024aa.html" class="tnt-asset-link"  aria-label="'Thank goodness for Bluetooth': Senator on working during 27 hour traffic hell">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Thank goodness for Bluetooth': Senator on working during 27 hour traffic hell"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/a1/9a12a68d-ac6a-558e-ab20-12ce228024aa/61d5ffdd0d262.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/a1/9a12a68d-ac6a-558e-ab20-12ce228024aa/61d5ffdd0d262.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/a1/9a12a68d-ac6a-558e-ab20-12ce228024aa/61d5ffdd0d262.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/a1/9a12a68d-ac6a-558e-ab20-12ce228024aa/61d5ffdd0d262.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/9/a1/9a12a68d-ac6a-558e-ab20-12ce228024aa/61d5ffdd0d262.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/deputy-fire-commissioner-calls-deadly-house-fire-one-of-the-worst/video_6382f5e7-f40d-5693-925c-bb3249975b66.html" class="tnt-asset-link"  aria-label="Deputy fire commissioner calls deadly house fire 'one of the worst'">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Deputy fire commissioner calls deadly house fire 'one of the worst'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/38/6382f5e7-f40d-5693-925c-bb3249975b66/61d5f55d948cb.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/38/6382f5e7-f40d-5693-925c-bb3249975b66/61d5f55d948cb.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/38/6382f5e7-f40d-5693-925c-bb3249975b66/61d5f55d948cb.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/38/6382f5e7-f40d-5693-925c-bb3249975b66/61d5f55d948cb.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/6/38/6382f5e7-f40d-5693-925c-bb3249975b66/61d5f55d948cb.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-481700" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-481700" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-481700');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-481762" class="tncms-block"><section id="block-481762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-481762 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-everything-else"  href="/everything_else/"  tabindex="0">
                    <span class="nav-label">Everything Else</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kxra"  href="/kxra/"  tabindex="0">
                    <span class="nav-label">KXRA</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kx92"  href="/kx92/"  tabindex="0">
                    <span class="nav-label">KX92</span>
                </a></li><li>
                <a class="nav-link   tnt-section-z99"  href="/z99/"  tabindex="0">
                    <span class="nav-label">Z99</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-481763" class="tncms-block"><section id="block-481763" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-481763 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms_of_use.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-copyright-policy"  href="/site/copyright_policy.html"  tabindex="0">
                    <span class="nav-label">Copyright Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/users/admin/mailinglist/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kxra-am-online-public-file"  href="https://publicfiles.fcc.gov/am-profile/KXRA"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KXRA AM - Online Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kxra-am-eeo-report"  href="https://publicfiles.fcc.gov/am-profile/KXRA/equal-employment-opportunity-records"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KXRA AM - EEO Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kxra-fm-online-public-file"  href="https://publicfiles.fcc.gov/fm-profile/KXRA-FM"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KXRA FM - Online Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kxra-fm-eeo-report"  href="https://publicfiles.fcc.gov/fm-profile/KXRA-FM/equal-employment-opportunity-records"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KXRA FM - EEO Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kxrz-fm-online-public-file"  href="https://publicfiles.fcc.gov/fm-profile/KXRZ"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KXRZ FM - Online Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kxrz-fm-eeo-report"  href=" https://publicfiles.fcc.gov/fm-profile/KXRZ/equal-employment-opportunity-records"  tabindex="0">
                    <span class="nav-label">KXRZ FM - EEO Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-persons-with-disabilities-who-need-assistance-to-view-the-public-file-should-contact-brett-paradis-at-320-763-3131"    tabindex="0">
                    <span class="nav-label">Persons with disabilities who need assistance to view the Public File should contact Brett Paradis at 320-763-3131.</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kxra-fcc-applications"  href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/a7/ca78ce2e-51c2-11eb-bff4-c725bf92ccdc/5ff874b72e38e.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KXRA FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kxra-fm-fcc-applications"  href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/a7/ca78ce2e-51c2-11eb-bff4-c725bf92ccdc/5ff874b72e38e.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KXRA-FM FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kxrz-fcc-applications"  href="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/assets/v3/editorial/c/a7/ca78ce2e-51c2-11eb-bff4-c725bf92ccdc/5ff874b72e38e.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KXRZ FCC Applications</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-481776" class="tncms-block padding-bottom"><section id="block-481776" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/8b836202-870e-11e6-81fd-1fa2a9558178.png?resize=150%2C63 150w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/8b836202-870e-11e6-81fd-1fa2a9558178.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/8b836202-870e-11e6-81fd-1fa2a9558178.png?resize=225%2C94 225w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/8b836202-870e-11e6-81fd-1fa2a9558178.png?resize=300%2C125 300w, https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/content/tncms/custom/image/8b836202-870e-11e6-81fd-1fa2a9558178.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="384"
                height="160"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-481768" class="tncms-block"><section id="block-481768" class="block emphasis-h4   " ><address>
    <strong>voiceofalexandria.com</strong><br>
    1312 Broadway <br>
    Alexandria, MN 56308
    <br>
    
        <strong>Phone:</strong> 320 763-3131<br>
        <strong>Email:</strong> <a href="mailto:thefolks@leightonbroadcasting.com">thefolks@leightonbroadcasting.com</a><br>
    
</address></section></div><div id="tncms-block-481785" class="tncms-block padding-bottom"><div class="follow-links-481785 default">
    
    <section id="block-481785" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/VoiceOfAlexandria/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/VoiceofAlexMN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheVoiceofAlexandria" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/VoiceofAlexMN" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.voiceofalexandria.com",
  "sameAs" : ["https://www.facebook.com/VoiceOfAlexandria/","https://twitter.com/VoiceofAlexMN","https://www.youtube.com/user/TheVoiceofAlexandria","https://instagram.com/VoiceofAlexMN"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-481769" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-481769"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">voiceofalexandria.com</a>, 1312 Broadway  Alexandria, MN</small><small>&nbsp;| <a href="/site/terms_of_use.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-826369" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826369" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826369');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("190ee2fc-7234-11ec-b999-23a2b61e9e0c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["announcements/community_announcements", "news/local_business_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_481800').click(function(e){
                                        $('#weather-481800 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/voiceofalexandria.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>